Problem med XTZ 99 w12

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation Problem med XTZ 99 w12

    Fikk min sub i dag, koblet den opp mot min 3806.. Alt funket fint i ca 2 timer, så ble det plutselig bare en jevn during hele tiden! Lyser ikke lenger blått bak på subben men rødt, og elementet står rett ut. Prøvde å slå den av og på, men det samme skjedde, elementet står rett ut hele tiden :???: Hva skal jeg gjøre, hva kan ha skjedd?? har ikke spilt høyt heller... hjeeelp!

  2. #2
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk om det kan väre strömkabelen. Etter hva jeg har lest kan strömkabelen väre en feilproduksjon. Har du en annen kabel liggende er det jo bare å pröve.
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  3. #3
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke strømkabelen.. har prøvd med en annen kabel også:s Kanskje noe inni i subben har løsnet? Dårlig kontakt eller noe? hmm, er ikke så gira på å sende den tilbake igjen og vente en mnd for å få den tilbake..

  4. #4
    Newcomer Anima sin avatar
    Medlem siden
    Feb 2006
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy

    Dette skremte meg.. jeg som hadde tenkt å kjøpe den i sommer :O !

  5. #5
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja for si dette skremmer meg også som nettopp har fått den! Gledet meg lenge til å få testen ut den, også skjer dette:S Håper bare noen glupe hoder her har noen formening om hva dette kan være!

  6. #6
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje du kan finne svar i denne tråden:
    http://avforum.no/forum/showthread.p...749#post404749
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  7. #7
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er vist forsterkeren som er ødelagt! Sendte mail til fyndbørsen, og jeg skulle få en ny.. Etter jeg hadde tatt den ut prøvde jeg å sette den på igjen, i tilfelle et mirakel skulle ha skjedd Det som skjedde da var at d begynte å ryke av den :neutral: fy flate, ei tikkende brannbombe!!

  8. #8
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tyder på god service da. :-) Sa de noe om at dette var noe som skjedde "ofte"?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  9. #9
    Active Sandlien sin avatar
    Medlem siden
    Jan 2006
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation

    Har vært litt tull med strømkabelen, men men... Det er jo synd å måtte sende den til sverige for å fikse den, hvis det bare er en kabel f. eks. :-?

    Men nå sendte de vel en ny forsterker..? Er da service i hvert fall :wink:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •