Problemer med sub:S *HJELP!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Newcomer ZyNc sin avatar
    Medlem siden
    Dec 2005
    Poster
    159
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation Problemer med sub:S *HJELP!!

    Hei.

    Jeg har problemer med subben min, en CV CLSC 15s.

    Når jeg spiller på så blir det en stygg forvrengning. Jeg tar av gitteret frampå å den slår maks en halv cm når den begynner å vrenge. Forvrengingen kan nesten høre ut som mange små smell i elementet.

    Er det noen her på forumet som har opplevd lignende med sitt produkt så vennligst fortell om hvordan det var til dere og hvordan dere eventuelt fikset det.

  2. #2
    Newcomer ZyNc sin avatar
    Medlem siden
    Dec 2005
    Poster
    159
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ZyNc
    Hei.

    Jeg har problemer med subben min, en CV CLSC 15s.

    Når jeg spiller på så blir det en stygg forvrengning. Jeg tar av gitteret frampå å den slår maks en halv cm når den begynner å vrenge. Forvrengingen kan nesten høre ut som mange små smell i elementet.

    Er det noen her på forumet som har opplevd lignende med sitt produkt så vennligst fortell om hvordan det var til dere og hvordan dere eventuelt fikset det.
    Det er verst på dypbassen.

  3. #3
    Intermediate Ole18 sin avatar
    Medlem siden
    Dec 2004
    Poster
    706
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bytt de til noen bedre elementer, jeg hadde det samme problemet som deg når jeg hadde CV sub en gang i sin tid.

  4. #4
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei!!

    Hei..Kjøp ett Annet Element=)

  5. #5
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gå heller Får Energy Sub!!Hoho ops:

  6. #6
    Newcomer Verinoloth sin avatar
    Medlem siden
    Dec 2005
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ZyNc
    Hei.

    Jeg har problemer med subben min, en CV CLSC 15s.

    Når jeg spiller på så blir det en stygg forvrengning. Jeg tar av gitteret frampå å den slår maks en halv cm når den begynner å vrenge. Forvrengingen kan nesten høre ut som mange små smell i elementet.
    Har du sjekket om kabelen ligger mot elementet? Høres slik ut på den "feilen" du får. sjekk det. hvis det ikke er det så send den inn på rep. er den gammel? har du garanti?

    MvH Verinoloth

  7. #7
    Newcomer Cyrus the virus sin avatar
    Medlem siden
    Oct 2005
    Poster
    250
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Wink Smellllllllll.... Triste saker.. Slik kan det da ikke være..

    Sitat Opprinnelig postet av ZyNc
    Hei.

    Jeg har problemer med subben min, en CV CLSC 15s.

    Når jeg spiller på så blir det en stygg forvrengning. Jeg tar av gitteret frampå å den slår maks en halv cm når den begynner å vrenge. Forvrengingen kan nesten høre ut som mange små smell i elementet.

    Er det noen her på forumet som har opplevd lignende med sitt produkt så vennligst fortell om hvordan det var til dere og hvordan dere eventuelt fikset det.
    Hmmm.. Har du prøvd å slå av subben... Sett fingrene på elementet og press det litt frem å tilbake.. Gjør bitte små retningsforandringer.. Hører du noen ulyder eller "skraping"...

    Har mest sansynlig spideren løsnet og spolen berører magneten. Dette kan du enkelt se oxo om du skrur elementet ut..

    Lykke til.

    Mvh
    CTV

  8. #8
    Active EXCEL sin avatar
    Medlem siden
    Dec 2005
    Poster
    349
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Dette kan være forsterkeren som klipper/vrenger -det kan høres ut som "knepp" i høyttaleren :-?

  9. #9
    Newcomer ZyNc sin avatar
    Medlem siden
    Dec 2005
    Poster
    159
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Elementet er i orden. Har tatt det ut å koblet elementet på effektforsterkeren og det spilte som f... Tror det er cerwin vega som har gjort en dårlig jobb med å plassere en altfor liten forsterker til elementet. Hvirker nesten sånn. Kan signalkilden ha noe å si? Har en ganske gammel forsterker. Kabelen jeg har er er THX verifisert Monster cable.

  10. #10
    Intermediate Ole18 sin avatar
    Medlem siden
    Dec 2004
    Poster
    706
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var egentlig det jeg mente. Jeg hadde akkuratt det samme problemet som deg. Jeg bytta til uorginale elementer og alt fungerte så det suste. Var like billige som CV elementene og spilte 10x bedre...

  11. #11
    Newcomer ZyNc sin avatar
    Medlem siden
    Dec 2005
    Poster
    159
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ole18
    Det var egentlig det jeg mente. Jeg hadde akkuratt det samme problemet som deg. Jeg bytta til uorginale elementer og alt fungerte så det suste. Var like billige som CV elementene og spilte 10x bedre...
    Okei. Men har mer lyst til å selge subben å bygge en selv istedenfor. Syns det er dumt å betale 4000 åså ikke bruke orginale deler.

  12. #12
    Intermediate Ole18 sin avatar
    Medlem siden
    Dec 2004
    Poster
    706
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo jeg kan være enig i det, du får ofte bedre lyd for 4-5k hvis du bygger selv også. Men du må jo selvfølgelig legge litt arbeid i det..

  13. #13
    Newcomer ZyNc sin avatar
    Medlem siden
    Dec 2005
    Poster
    159
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ole18
    Jo jeg kan være enig i det, du får ofte bedre lyd for 4-5k hvis du bygger selv også. Men du må jo selvfølgelig legge litt arbeid i det..
    Ja det kan bli litt arbeid, men det er morro når man blir ferdig å resultatet blir bra =)

  14. #14
    Newcomer cv-arnesen sin avatar
    Medlem siden
    Aug 2005
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sub...

    Hvis resultatet blir bra da

  15. #15
    Newcomer ZyNc sin avatar
    Medlem siden
    Dec 2005
    Poster
    159
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cv-arnesen
    Hvis resultatet blir bra da
    Ja, kan jo bare kopiere kassa til aktiv subben!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •