SVS PB10 - Problemer med kalibrering! - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 7 FørsteFørste 1 2 3 4 5 6 ... SisteSiste
Viser resultater 21 til 40 av 130
  1. #21
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette kan være tilfeldigheter Petter. Prøv som Flageborg sier først.

  2. #22
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har litt å jobbe med i kveld. Skal legge ut noen målinger her i ettermiddag. Håper dette løser seg.

    Takker så mye for gode innspill!

  3. #23
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bakhøyttalerene er tatt ut, receiver er satt tilbake til flatt med unntak av avstand til høyttalere. Subben er plassert i venstre hjørnet foran, og jeg har testet både med elementet frem og til siden. Døren har både vært åpnet og lukket under målinger.

    Uansett hva jeg gjør havner jeg ut omtrent på de samme målingene. Best er det med sub i venstre hjørnet foran med elementet forover. Da er jeg tett på den gule kurven.

    http://avforum.no/forum/attachment.p...achmentid=9749

    Jeg synes subben "blaffrer" fælt på 20hz, men slik skal det vel være? Hva gjør jeg nå da?

  4. #24
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg synes subben "blaffrer" fælt på 20hz, men slik skal det vel være? Hva gjør jeg nå da?
    Flageborg, atle? Hørtes litt kjent ut

    Kjipt å ikke få til subben skikkelig, pnerbye. Slet selv litt med min PB10 etter at jeg hadde byttet fronter og måtte flytte på sofaen (har du forresten prøvd å flytte sofa lenger fram/tilbake?). Trodde jeg hadde prøvd ut de fleste plasseringer, men tror du ikke flageborg og atle klarte å den til å spille bra fordet

    Har du prøvd å sette den bak, ved siden av sofa? Med elementet pekende inn bak sofarygg. Det fungerte utrolig nok ganske bra her. Fasen måtte også jokkes en del før det ble bra.

    Lykke til med kalibreringen videre

  5. #25
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke et sted i rommet jeg ikke har plassert subben nå med unntak av i taket. Mistenker at subben er ødelagt jeg nå.

  6. #26
    Intermediate geiri sin avatar
    Medlem siden
    Feb 2004
    Poster
    2,108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hos meg var det også en sann plage å få svs'n til å spille bra. endte med å kaste ut hjørnebordet og plasserte den der. 40 sm ut fra veggen i bakkant og 10cm ut fra veggen på siden, den står da med ellementet nermest vegg og port nermest rommet og spiller som nevnt tidliger rettet bak sofa og fremover i rommet, og nå skal jeg love deg at den spiller.
    Men det var ett sant helvette å få den slik, svs pb10 er den subben jeg så langt har vært borti som er så sinnsykt vanskelig å få til å spille bra.
    Men så er det dog det eneste negative jeg har funnet med den så langt da.

  7. #27
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg prøvd Avia-DVD og prøvd å sette gain på subben for å matche signalet til fronten, og selv med max gain er jeg ikke i nærheten. Den blir bare stående å brumle. Det må være noe galt med subben tror jeg. Enten det, eller så trenger jeg kreativ hjelp for å få den til å fungere.

  8. #28
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    Jeg synes subben "blaffrer" fælt på 20hz, men slik skal det vel være? Hva gjør jeg nå da?
    Det er samme som Kenti hadde problemer med, og det skyldes lekkasje mellom enten amp, refleksrør eller element. Skru dette skikkelig fast, og lyden bør forsvinne.

    Mulig du trenger proff hjelp Petter, det du sliter med nå er ikke uvanlig. Problematisk rom er noe herk! Husk at jeg hadde noe slikt som 30 dB dropp ved samme frekvens...! Og det gjelder alle subber jeg har hatt her i kjelleren

  9. #29
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    PB10en vil lave pustelyder ved 20hz når du presser den maks med sinussignaler. Eneste filmscenen jeg fant som kunne fremkalle det samme fenomenet var Frodos hjerteslag når han er inne i Mt.Doom. Så hvis den laver puste/blafrelyder i film, eller når den ikke er presset helt til maks, så er det gode sjanser for at det er noe i veien med den.

    Angående plassering så ville jeg startet med å plassere subben i sofaen, sette et ca 25hz sinus signal til å loope, eller ennå bedre et sweep. Krabb så rundt i rommet og finn den plasseringen hvor de lave frekvensene er sterkest. Prøv så å sett subben der, og mål frekvensrespons. Kanskje er plassen du finner for liten til at subben skal være der, også skal du til å flytte møbler (been there).

    Hvis det da finnes et eneste sted i rommet hvor subben kan fungere vil du finne det hurtigtst vha den metoden.

    Hjelper ikke det så ville jeg forsøkt å låne en annen sub og se om den fungerer bedre. Du kan også forsøke å måle subbens frekvensrespons tett på den (ca 30cm til siden) og på den måten vil du sånn noenlunde få subbens FR uten rommets påvirkning.

  10. #30
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Manic Miner
    Du kan også forsøke å måle subbens frekvensrespons tett på den (ca 30cm til siden) og på den måten vil du sånn noenlunde få subbens FR uten rommets påvirkning.
    Dette kan jeg jo prøve. Subben skal tross alt klare i alle fall 90dB på en 25hz sinus?

    Skal prøve å krabbe rundt i rommet også. Håper jeg kan få det til på et vis. Jeg får tross alt huset til å riste, så noe skjer jo.

  11. #31
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av akto
    Det er samme som Kenti hadde problemer med, og det skyldes lekkasje mellom enten amp, refleksrør eller element. Skru dette skikkelig fast, og lyden bør forsvinne.
    Huffa! Skal sjekke litt.

    Sitat Opprinnelig postet av akto
    Mulig du trenger proff hjelp Petter, det du sliter med nå er ikke uvanlig. Problematisk rom er noe herk! Husk at jeg hadde noe slikt som 30 dB dropp ved samme frekvens...! Og det gjelder alle subber jeg har hatt her i kjelleren
    Kan det være murveggene som gjør SÅ store utslag? Jeg kan jo prøve meg på litt demping ala Tiger.

    Jeg får prøve litt til, men jeg synes det nå er litt rart at en sub som har fått SÅ gode kritikker skal låte dårligere enn en billig Yamaha.

  12. #32
    Intermediate tralltrall sin avatar
    Medlem siden
    Jun 2004
    Poster
    2,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror jeg ville testet litt demping rundt omkring.
    Min byggetråd og hjemmekino: Min hjemmekino

  13. #33
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    PB10 er 100 X bedre enn den yamahaen du refererer til Murveggen skal nok ikke gjøre så store utslag, men det kan ha litt innvirkning, da refleksjonene blir veldig lite dempet, og tilfeldigheter kan gjøre at dette blir en mismatch. Missforstå meg rett, enhver sub som leverer lineært vil by på problemer i ditt rom. Det finnes dessverre ingen sub som er "enklere" enn andre suber å plassere, med mindre det finnes noe elektronikk som kompanserer.

  14. #34
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis huset rister som du sier så er det nok rommet som spiller deg ett puss. Jeg hadde en pb 10 men fikk den aldri til å spille tøft nok for min smak. Kjøpte en pb 12 pluss/2 og er storfornøyd nå. Det beste jeg tror du kan få til uten en som feks Flageborg til å hjelpe deg blir nok sub i lytteposisjonen og en krypetur på gulvet.

  15. #35
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har nå koblet sub rett i PC. Ved 80dB på 50hz står gain ca på kl 10. Da spiller den 25 og 31,5 på henholdsvis 62 og 61 dB. På lave frekvenser blåser det friskt fra bassrefleksporten, men det er ikke mye lyd å snakke om. Kan fint sette gain til max og likevel ikke få mere enn 75dB ved 20hz.

    Ved disse målingene har jeg holdt Radio Shack 50 cm foran og 30 cm til siden for elementet.

    Så koblet jeg DVD-spillers audio out direkte til sub og brant en cd med sinuskurver. Her er målingen jeg fikk:
    Hz dB
    18 55
    20 58
    22 60
    25 63
    28 63
    31,5 61
    36 65
    40 71
    45 76
    50 80
    56 78
    63 82
    71 88
    80 88

    Jeg får god hjelp av Lassesen på Lsound, så dette løser seg etter hvert. Servicen jeg får der må jeg bare skryte av. Ellers er jeg veldig fornøyd med responsen her på forumet også. Glimrende at så mange har peiling og kan hjelpe en newbie i nød!

  16. #36
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå skal jeg prøve å sette Radio Shack på C-weighting og se hva som skjer! ops:

  17. #37
    Active
    Medlem siden
    Aug 2005
    Poster
    308
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må uansett fortelle konklusjonen på denne historien når den tid kjem
    (løsningen)

    Leser med spenning :grin:

  18. #38
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    Nå skal jeg prøve å sette Radio Shack på C-weighting og se hva som skjer! ops:
    hehehe

  19. #39
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Jeg ER SÅ FLAU!!!

    Men jeg fortsetter som om ingenting har skjedd nesten! Hehe...

    Har slett ikke så værst målinger. Tror jeg skal klare dette her. 20hz sinuslyder høres fremdeles ikke noe bra ut, men så er det også sjeldent slike lyder på film. Jeg har bare noen småting å plukke på rundt delefrekvensen.

    Mørkeblå kurve er fra måling rett ved elementet. Lyseblå fra lytteposisjon.

  20. #40
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg må si jeg sliter med å få til lyden i hjemmekinoen min. Subben har trøkk fra 16 - 28hz og så følger en dip helt til det tar seg opp ved ca 50hz. Jeg har gjort masse målinger nå hvor jeg har endret delefrekvens og fase, justert på small/large, prøvd med sub out til både sub, front og sub+front. Uansett hva jeg gjør så ender jeg opp med en slapp mellombass. Av og til har jeg faktisk inntrykk av at jeg liker lyden bedre uten sub enn med. Det eneste som faktisk har fungert sånn passe er DTS-lyd, men også her er det lite punch i mellombassen.

    Nå er jeg litt tom for ideer. Min siste idè om at sub og front kunne jobbe sammen i det frekvensområdet som er litt slappt fungerte ikke. Front alene fungerer bedre i det området enn alle andre varianter.

    HJELP!!!!

Side 2 av 7 FørsteFørste 1 2 3 4 5 6 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •