Innganger på Subwoofer...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17
  1. #1
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Innganger på Subwoofer...

    Min JM-Lab SW700 sub har 2 innganger, linjeinngang og 5.1 inngang... Da jeg bare har en utgang fra reciever lurer jeg på hvilken jeg skal bruke..?

    Mvh

    AK

  2. #2
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøp et Y-ledd og bruk begge. På noen sub'er merker en ikke noe forskjell, mens en gjør det på andre. På Klipsch feks. så spiller sub'en høyere med begge tilkoblet. Om den spiller bedre skal jeg ikke uttale meg om.

    Eneste måten å være helt sikker på er å prøve selv

  3. #3
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøp et Y-ledd og bruk begge
    Skulle jeg gjerne gjort, men linje inngangen har to rca tilkoplinger(Stereo), mens det er 1 rca på 5.1 inngangen.. Altså 3 totalt...... :?

    Mvh

    AK

  4. #4
    Active Jamez sin avatar
    Medlem siden
    Apr 2003
    Poster
    472
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kjøp 2 y-ledd da, og bruk alle 3. 8)

  5. #5
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kjøp 2 y-ledd da, og bruk alle 3.
    På min forrige sub var det slik og jeg brukte 2 Y-ledd som Jamez beskriver

    Funket det

  6. #6
    Active Terminator sin avatar
    Medlem siden
    Sep 2003
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trur det er slik at ein skal velge 5.1 input viss ein skal "bypasse" delefilteret i subben og la recieveren gjere den jobben.

    mens ved tilkobling på linje inn (gjerne på begge med y-ledd) er delefilteret i subben i bruk.

  7. #7
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er en lenke til hvordan JM lab mener at du skal sette opp surround-høyttalerne dine (pdf): Home Cinema owner's manual

    Her er det skisser som indikerer at du med en surround-forsterker (kalt "Audio-Video Amplifier") kun bruker 5.1ch sub input, mens du ved bruk av en stereo-forsterker (kalt "Hi-Fi Amplifier") bruker line-in inngangene. Det skal med andre ord ikke være nødvendig med Y-ledd.

    Det står dessuten som tidligere nevnt at 5.1ch inngangen ikke er filtrert, siden AV-forsterkeren tar seg av filtreringen. Det er en filosofi etter mitt hjerte. Hvis du vil at subben skal filtrere likevel, trenger du nok et y-ledd, og må bruke linjeinngangen.

    Jeg har etter å ha lest dette ingen tro på å bruke 2 y-ledd på denne. Da tror jeg du har liten kontroll med om subben utfører filtrering eller ei (subben har automatisk signal-deteksjon etter hva jeg leser). Sjanse for å "forvirre" subbens filtrering er til stede.

    Håper dette hjelper...

  8. #8
    Active Nito sin avatar
    Medlem siden
    May 2003
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    AK, jeg har en JMLab Electra SW-900. Den er nok ikke så veldig forskjellig i forhold til din. Jeg hadde samme problemet som deg.
    Når jeg bruker et Y-ledd (bruker da line input), er det riktig når en skal bruke sub'en til hi-fi (stereo, el. proLogic). Jeg har da stillt inn frekvensen slik at sub'en spiller de frekvensene som ikke høyttalerne klarer. Problemet er da at når jeg spiller en DVDfilm (DD,DTS 5.1) så har jeg allerede stillt inn frekvensen for sub'en. Når jeg bruker "sub input" (bare den ene phono-kontakten), da trenger jeg ikke å stille inn frekvensen på sub'en min, ettersom receiveren min sender alle de lavfrekvente signalene til sub'en. Jeg registrerer at jeg må sette ned volumet en del når jeg bruker "sub input" på sub'en.
    Innstillingen på høyttalerne (i menyen til receiveren)når det gjelder lavfrekvente signaler blir derfor slik:

    - Line input (y-leddet) når en skal spille i stereo: Fronthøyttalere + Sub
    - Sub input (bare den ene phono-kontakten) når en skal spille 5.1 lyd: Sub

    Jeg syntes at det er veldig kjedelig å måtte koble om hele tiden, fra film over til stereo. Det en kan gjøre er å bruke en "switchboks", hvor du har koblet signalkabelen fra receiveren til switchboksen. Ut ifra switchboksen kobler du kabel til Y-leddet, som går til "line input" og en annen kabel som går til "sub input". Da kan du switche over fra det signalet du ønsker å bruke (sub input el. line input).

    Må bemerke at jeg har en Yamaha receiver som har et ganske tungvinnt oppsett for subwoofer. Kan hende du kan gjøre det litt enklere om du har en annen receiver. :wink:

    Switchboksen kan du bestille fra feks Hi-Fi huset i Bærum.

    Lykke til

  9. #9
    Active Nito sin avatar
    Medlem siden
    May 2003
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    Jeg har etter å ha lest dette ingen tro på å bruke 2 y-ledd på denne. Da tror jeg du har liten kontroll med om subben utfører filtrering eller ei (subben har automatisk signal-deteksjon etter hva jeg leser). Sjanse for å "forvirre" subbens filtrering er til stede.

    Håper dette hjelper...
    Eneste jeg ikke liker når en bruker 5.1 inngangen (sub input), er når en spiller musikk så kommer musikken ut i sub'en også (altså gitarer og synging osv), og det låter absolutt ikke pent. Det høres nesten ut som noen synger i et rom med utrolig romklang (nesten som ekko). Men til film så blir det mest riktig å bruke 5.1 inngangen.

  10. #10
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Nito
    Eneste jeg ikke liker når en bruker 5.1 inngangen (sub input), er når en spiller musikk så kommer musikken ut i sub'en også (altså gitarer og synging osv), og det låter absolutt ikke pent. Det høres nesten ut som noen synger i et rom med utrolig romklang (nesten som ekko). Men til film så blir det mest riktig å bruke 5.1 inngangen.
    Det du kan gjøre er å bruke linjeinngangen med Y-ledd permanent (altså forsterkerens sub-utgang til linjeinngangene på subben). Frekvensinnstillingen på subben setter du til en frekvens som ligger noe høyere enn delefrekvensen for kinolyden (f.eks. 130Hz) Da vil du ihvertfall ikke få lyden i det kritiske stemmeområdet (300 - 3000 Hz) gjengitt i subwooferen.
    Å la subwooferen dele ved en frekvens som ligger høyere enn delefrekvensen til surroundforsterkeren, oppnår du full gjengivelse av bassen i 5.1-modus uansett.

    Men jeg skjønner ikke helt at surroundforsterkeren ikke deler riktig i stereo-modus. En switchboks skal være unødvendig med mindre du har en separat stereoforsterker. Min surroundreceiver (en rimelig Sony) gjør dette ganske greit (fordeler bare bassen under delefrekvensen fra sidehøyttalerne over i subben, mens resten gjengis av sidehøyttalerne). Det gir en god kanalseparasjon. Er du sikker på at alle innstillinger og tilkoblinger er riktig utført? Det skal i utgangspunktet ikke være nødvendig å bruke linjeinngangen på subben så lenge du har en surroundreceiver/forsterker, samme om du spiller stereo- eller surroundlyd.

    Du skal UANSETT ALDRI koble noe fra pre-out til sidekanalene på din forsterker til 5.1ch sub input på subwooferen. Pre-out vil alltid gi hele frekvensområdet, og siden 5.1ch sub input er ufiltrert, vil du kunne få effekten du beskriver.

  11. #11
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, takk for hjelpen folkens... Får teste litt når jeg kommer hjem fra jobb...
    Her er en lenke til hvordan JM lab mener at du skal sette opp surround-høyttalerne dine (pdf): Home Cinema owner's manual

    Takk takk....

    Mvh

    AK

  12. #12
    Active Nito sin avatar
    Medlem siden
    May 2003
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja Roffe, allt skal være riktig koblet. Jeg er enig med deg at det virker rart at receiveren ikke deler riktig i stereomodus. Receiveren min mangler mye når det gjelder sub-innstillinger (både delay, innstilling for musikk og innstilling for film), det eneste som jeg kan justere er volumet på sub'en, og da bare volum ned. Jeg har ikke kommet så langt at jeg har fått kjøpt meg en switchboks enda, så jeg bruker fortsatt line ingangen på sub'en (som går fra sub output fra receiveren). Jeg har stillt sub'en på 60 hz og syntes at den gir bra bass da (både på film og musikk), om jeg skal stille den høyere til feks 120 hz så kan jeg bare bruke den innstillingen til film. Eller hva ? Jeg er åpen for det meste av forslag.

  13. #13
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er du sikker på at alle innstillinger og tilkoblinger er riktig utført?
    Nei til det første, ja til det andre.... Jeg har veldig lite erfaring med recievere....

  14. #14
    Active Nito sin avatar
    Medlem siden
    May 2003
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan går det med sub-problematikken din AK ?

  15. #15
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan går det med sub-problematikken din AK ?
    Har ikke fått testet så mye enda da jeg holder på å rokere på hele anlegget mitt.. Siste gang jeg testet fungerte det greit nok(5.1 inng.), men jeg liker ikke at forsterkeren styrer delefrekvensen.... Vil heller justere selv bak på subben.. Dette kan jeg jo dersom jeg bruker linjeinngang.....

  16. #16
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sliter med å få liv i subben når jeg bruker de analoge 5.1 utgangene fra 963SA'n.... SACD låter helt fantastisk, bortsett fra litt lite bass da ikke subben spiller.. Må jeg gjøre noen instillinger i DVD spilleren...? Tips?

  17. #17
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fannt ut av det... (Innstillinger på DVD spiller)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •