Sprengt?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15

Tråd: Sprengt?

  1. #1
    Newcomer petterjacobsen sin avatar
    Medlem siden
    Dec 2005
    Poster
    191
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sprengt?

    Hvor mye må til for å sprenge en diskant i en JMlab Cobalt 826S?

    Er det i hele tatt mulig å sprenge en diskant?

    Fikk plutselig i dag veldig mye skurring i den ene høyttaleren min, hadde ikke spilt så veldig høyt engang....

    Skurrer utrolig mye i den ene diskanten, spesielt når jeg spiller Benny benassi feat.alizee - J'ai pas 20 ans.

  2. #2
    Intermediate fabian sin avatar
    Medlem siden
    Aug 2004
    Poster
    1,964
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det er mulig å sprenge en diskant.. Og det skal lite til for å gjøre det, ikke mye, har du lite effekt spengres de lettere, pga forsterkeren sender feilsignal lettere(klipping) Men har du mye effekt så skal det mer til før forsterkeren klipper.. Så ja har du spilt høyt over lengre tid, så kan det hende at forsterkeren ikke greide å levere nok effekt, og da kan det skje lett at den "sprenges"

  3. #3
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikker på at du ikke har kjørt på litt ekstra volum for å kompensere for den manglende bassen i rommet ditt......? :wink: :-P
    Jeg HATER mobilversjoner av nettsider...

  4. #4
    Newcomer petterjacobsen sin avatar
    Medlem siden
    Dec 2005
    Poster
    191
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av teddytusen
    Sikker på at du ikke har kjørt på litt ekstra volum for å kompensere for den manglende bassen i rommet ditt......? :wink: :-P
    XTZ 99W12 :wink:

    Har ikke spillt høyt eller lenge....

    Men når en diskant er sprengt, høres skurring hele tiden?

  5. #5
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    169
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg har sprengt Vida XT-25 diskanter på de hjemmelagde høytalerene mine har det som oftest komt en fæl skurring fra dem (har tatt endel :P)

  6. #6
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den er nok sprengt ja, eller delvis sprengt dersom det fortsatt kommer litt lyd fra den. Spolen i diskanen har smeltet litt slik at den ikke svinger riktig når det kommer signal og det lille den svinger høres ikke pent ut.
    Som oftest så sprenger man diskantene helt slik at de blir helt stille; da er spolen smeltet helt.
    Det samme kan gjøres med bass-elementer men da er det gjerne for mye effekt og elementet begynner å vrenge og til slutt smelter spolen fast pga varmeutviklingen.
    Har dissikert et par basselementer hvor spolen var helt utbrent etter en fest engang, måtte rive spolen løs fra magnetgapet :-P Diskanten og forsterker hadde det helt fint etter festen. Han som hadde festen var ikke eier av høyttalerene og ble selvfølgelig straffet med innkjøp av nye høyttalere til eieren :evil:

    Årsaken er nok at forsterkeren har klippet signalet og dermed drept diskanten din.

    Trist når ting går istykker slik, håper du slipper unna uten altfor store rep. kostnader ;-)

    A

    edit: når spolen er smeltet som i ditt tilfelle så er det ofte at det kun er i noen frekvenser det kommer ulyder, derfor kan det høres fint ut på noen låter og helt forferdelig på andre igjen.

  7. #7
    Newcomer petterjacobsen sin avatar
    Medlem siden
    Dec 2005
    Poster
    191
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men det er kun den ene diskanten som er gåen, burde ikke begge gå samtidig?
    Hva forårsaker klipping?

    Når jeg kobler PCn til forsterkeren samtidig som PCn er tilkoblet strømnettet så brumler det i subben. Kan det være en årsak? Og hva kommer det eventuelt av?

  8. #8
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av petterjacobsen
    Men det er kun den ene diskanten som er gåen, burde ikke begge gå samtidig?
    Hva forårsaker klipping?

    Når jeg kobler PCn til forsterkeren samtidig som PCn er tilkoblet strømnettet så brumler det i subben. Kan det være en årsak? Og hva kommer det eventuelt av?
    Du må skru av forsterkeren når du kobler til noe, i det minste skru volumet helt ned!!!!!!! :shock: Skaden kan ha skjedd når du har gjort dette..

    Klipping skjer når forsterkeren din ikke har nok strøm til å fullføre signalet, den 'klipper' toppen av sinuskurven og det kommer veldig stygge lyder fra høytalerene, har du soft clipping på forsterkeren så høres det litt penere ut og mindre sjangs for å ødelegge høyttalerene.
    Kort forklart så er forsterkeren din for liten til å spille så høyt som du sannsynligvis har gjort ;-)
    Grunnen til at bare den ene har gått er nok fordi det var mere signal på den siden når det skjedde.
    Dersom du ønsker å fortsette å spille høyt så bør du nok se deg om etter en større forsterker.

    Det er utrolig kjipt når ting går istykker, men man lærer jo som regel etterhvert som man herper ting :-P

    A

  9. #9
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    dont panic!!!

    kan være greit og sjekke noen enkle ting før man får helt panikk.Sjekk at ingen kabler er løs og prøv og bytt om på kablingen til frontene.ta og å sjekk med flere plater, det er enkelte inspillinger det kan være litt grums på, av og till på kunn en kanal..

  10. #10
    Newcomer petterjacobsen sin avatar
    Medlem siden
    Dec 2005
    Poster
    191
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke fått tid til å undersøke før i dag, men nå er problemet løst.

    Har flere sanger på PC som lager skurrelyder i den venstre høyttaleren og her om dagen var det veldig tydelig. Byttet om på rød og hvit på signalkabelen inn i forsterkeren og da flyttet skurringen seg til den andre høyttaleren. Er også delvis knitring og lyder som ikke burde være der når PCn er tilkoblet forsterkeren. Overførte hverfall de aktuelle "skurre" sangene over på min Creative zen sleek og da forsvant all skurring på alle sangene.

    Konklusjon er hverfall at PCn ikke er helt god...

    Får også en buldrelyd i subben når PCn er koblet til forsterkeren. Det som er litt rart er at buldrelyden er der uansett om forsterkeren er skrudd av eller på. Men kobler jeg PVn fra strømnettet forsvinner buldringen. Virker som strømmen gåt hjennom PCn ---> signalkabelen ---> forsterkeren ---> signalkable til sub ---> sub som lager lyd av strømmen. Kan jo ikke være bra for hverken PC, forsterker, høyttalere eller sub.

  11. #11
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er forsterker og pc tilkoblet i jordet uttak?
    Har du standard AC'97 lydkort, så har dette lett for å ha skurrelyder i diskanten.

  12. #12
    Newcomer petterjacobsen sin avatar
    Medlem siden
    Dec 2005
    Poster
    191
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alt er jordet ja. Tenkte på det jeg også, men ver 110% sikker på at alt er jordet (har lagt opp alt selv)...

    Finnes det noe man kan sette mellom PC og forsterker? Eller PC og strømnettet?

  13. #13
    Intermediate -DJ_Ultimate- sin avatar
    Medlem siden
    Oct 2005
    Poster
    809
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har nok dannet en jordsløyfe som det går brum i. Det du kan gjøre er å bryte denne sløyfen. Dropp jord på sub er det jeg ville gjort.

  14. #14
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan også prøve å bytte kabelen mellom pc og forsterker, da disse fort kan bli dårlige.
    Evnt. så kjør digitalt hvis du har mulighet.

  15. #15
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehehe! Du bruker en PC som kilde altså, det hadde ikke jeg fått med meg, er ikke akkurat noe sjokk at lydkort er dårlige. Jeg syns optisk er den eneste måten å få det støyfritt nok til å kunne spilles over et anlegg :grin:

    Anbefaler eksternt lydkort, spesielt hvis det er bærbar PC ;-)

    Det var jo fantastisk at det ikke var noen skader på høyttalerene dine da!!

    A

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •