Da var SVS PB12+ i hus, noen spørsmål:

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Active kefcam sin avatar
    Medlem siden
    Oct 2005
    Poster
    302
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Da var SVS PB12+ i hus, noen spørsmål:

    Da car den endelig på plass, Den er STOOOR!!!!!

    Har så vidt koblet den opp og kjørt litt musikk og film, den virker litt stiv enda synest jeg, trenger gjerne noen timers innspilling?

    Spørsmålene er som følger:

    Hva slags tuning bruker dere på denne?

    Jeg må opp på kl 12 på volumet for å få noenlunde godt trykk, ser mange holder seg på rundt 9 ser jeg. Det kan jo være at arcamen generelt har et lavt volum på utgangen, eller?

    Kjørte en runde med Yello for å riste den litt løst. The Rythm Divine rocket selv på moderate nivåer, det lover jo godt. Synest den ikke er helt gal på musikk, men det er en plage at mine små kefer gjør at jeg må dele ved 80 hz, føler liksom at jeg mister litt drive i midbassen da. Kan også være en innspillingssak.

    Den er foresten plassert i venstre hjørne foran.
    Etter noen runder rundt i rommet var det der den funket best foreløpig.

  2. #2
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du AVIA dvd`n og db måler?
    De er fine og justere lyden i høytalerne med :-)

    Sett LEF utgangen på på reciveren til ca -5 dB. (Film D.D og DTS) Justere lydstyrken på subforsterkeren.
    +3 til +6 dB står det i forhold til referansegrensen
    Slå av delefiltret - test frekvensresponsen i suben - pass på og ikke bruke for mye av ellementets slaglengde under innspillingen.

    Desto lavere du setter SS filtret desto desto mindre punch blir det i bassen.

    Er ikke sikkert jeg var til noe hjelp nå men.

  3. #3
    Active cinema_mort sin avatar
    Medlem siden
    Mar 2005
    Poster
    434
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde min SVS på kl 12 og 0 db på forsterkeren. det syns jeg funket best..

  4. #4
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er romavhengig folkens. Mine står på mellom 8 og halv 9, og rommet på 36 m2 har jeg nå sett blitt omtalt som norges største dildo (Snickers) . Selv om jeg har hørt det mer ekstremt andre steder.

  5. #5
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det finnes ikke noe fasitsvar for hvor gain skal stå, som akto sier så er det romavhengig, og i tillegg som kefcam selv er inne på så varierer utgangsnivået på LFE utgangen fra forsterker til forsterker.

    Jeg har erfart at man typisk justerer subben for høyt til å begynne med. Jeg tror det er fordi man virkelig vil føle, og høre den, og det er vel helt naturlig med tanke på hva den koster :grin:

    Om du ikke har et spl meter, eller en forsterker med autooppsett så vil jeg anbefale deg om å sette på noe musikk som du kjenner godt, og justere bassen sånn at det høres naturlig ut. Med mindre du har en for svak forsterker og/eller små høytalere så skal ikke bassen være høyere, men ligge på ca samme lydnivå som den gjør når du spiller med høytalerene. Når du har funnet det nivået kan du eventuelt legge på 1-3db alt etter smak og behag

  6. #6
    Intermediate homecinema sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også Gain på ca 8 - halv 9. Har avstemt den til 16hz da den leverer nok trykk i mitt rom med denne innstillingen.:-P På film har jeg justert den til +3dB, mens den på musikk står på 0dB.

  7. #7
    Active kefcam sin avatar
    Medlem siden
    Oct 2005
    Poster
    302
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for mange gode svar. Etter litt mer bæring og prøving så har jeg nå skrudd Gain ned til ca kl 10, dette fungerer veldig bra foreløpig.
    Jeg kobler subben opp via pre out siden Arcamen kun har 2.0 og ikke 2.1 stereo. Keffene blir tynne med de aleine. Ny reciever neste på listen.

  8. #8
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan prøve og bruke høytaler kabler fra Arcamen til suben...
    Enkelte ganger funker det best i 2.0 stereo... Suben kutter da muligens på 80hZ.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •