Sub...klirr klirr?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Active Cellv14 sin avatar
    Medlem siden
    Dec 2004
    Poster
    488
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sub...klirr klirr?

    Okay...Her satt jeg, skulle finne frem en sang, spilte av ved normalt volum, fin og romsli bass, men så hørte jeg litt klirr klirr inni bassen..
    Jeg stusset ved forvirring å tenkte det var dårlig rippa musikk, skifta sang. Nei klirr klirr.

    Noen som vet hva som har skjedd?. For dette har skjedd med en kompis også. Subben er spilt i 1 dag omtrent

  2. #2
    Intermediate -DJ_Ultimate- sin avatar
    Medlem siden
    Oct 2005
    Poster
    809
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken sub er det snakk om?? Bare noe som har løstnet??

  3. #3
    Active Cellv14 sin avatar
    Medlem siden
    Dec 2004
    Poster
    488
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er min Nye DIY sub, kanskje huset mitt er forhekset eller noe...
    Men men, jeg ser no på elementet og det ser no helt ut, høres ut som om spolen slår på noe.

  4. #4
    Active Cellv14 sin avatar
    Medlem siden
    Dec 2004
    Poster
    488
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    PS: når jeg holdte elementet og snudde det rundt her å der mens den spilte så hørte jeg klirr klirr, mindre klirr, så mye klirr. Så noe mekanisk må ha løsnet

  5. #5
    Intermediate Britax sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,464
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke at spolen "bunner" da? da blir det klirr lyd..

  6. #6
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Britax
    Det er ikke at spolen "bunner" da? da blir det klirr lyd..
    Klirr??

    Det smeller da heller når det skjer vil jeg si.. og i den grad som at man oftest skvetter :grin:

  7. #7
    Active Cellv14 sin avatar
    Medlem siden
    Dec 2004
    Poster
    488
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er neppe spolen som bunner, når man spiller med lavt volum så hører man svak klirr, enda det er så lavt at elementet så å si ikke beveger seg. Så noe skralt må ha skjedd

  8. #8
    Intermediate -DJ_Ultimate- sin avatar
    Medlem siden
    Oct 2005
    Poster
    809
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men du sier dette også er tilfellet med vin kopis' sub. Samme element?? Prod.feil?? Hvilket element??

  9. #9
    Active Cellv14 sin avatar
    Medlem siden
    Dec 2004
    Poster
    488
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men du sier dette også er tilfellet med vin kopis' sub. Samme element?? Prod.feil?? Hvilket element??
    Ikke samme element, bare refererte at det hadde skjedd med hans, den var heller ikke mange dager gammel.
    Begynner også å tenke på produktfeil, for 1 dag med svak spilling så skjer dette. Den funka før jeg dro ut, så etter 1 time når jeg kom hjem så var den ikke glad i meg lenger.
    Er en Sonicraft SC-1250

  10. #10
    Intermediate -DJ_Ultimate- sin avatar
    Medlem siden
    Oct 2005
    Poster
    809
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merkelig om du ikke skulle få dette på reklamasjon.

  11. #11
    Intermediate Shercko sin avatar
    Medlem siden
    May 2005
    Poster
    1,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Cellv14
    Det er neppe spolen som bunner, når man spiller med lavt volum så hører man svak klirr, enda det er så lavt at elementet så å si ikke beveger seg. Så noe skralt må ha skjedd
    Jeg hadde samme problem med de gamle 750'ene husker jeg. Det var bare den ene wooferen, jeg kunne høre det hvis jeg spilte lavt, men det var vanskelig å høre(måtte høre helt inntil). Det bød aldri på noen problemer, men hadde vært fint hvis noen visste hva dettte er?

  12. #12
    Active Cellv14 sin avatar
    Medlem siden
    Dec 2004
    Poster
    488
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må nok inse at det var min feil, subben kan ha fått en trykk 16 da jeg skifta over til en film igår etter å ha hørt musikk, så tok det vel bare tid før øre hørte at den var bai bai.

    PS: har bestilt denne, med min kasse og avsteming på 25hz flyver den ned til 25hz-3db. Huff huff, sånt skjer :???:

  13. #13
    Active Cellv14 sin avatar
    Medlem siden
    Dec 2004
    Poster
    488
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme problem med de gamle 750'ene husker jeg. Det var bare den ene wooferen, jeg kunne høre det hvis jeg spilte lavt, men det var vanskelig å høre(måtte høre helt inntil). Det bød aldri på noen problemer, men hadde vært fint hvis noen visste hva dettte er?
    Akkurat samme ting har jeg

  14. #14
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette høres ut som en lett toasted spole, den vil bare lage en slag skrape lyd i den frekvensen den spilte når den ble brent :razz:

    Kjedelige saker, fikk noen 10" som var slik for mange år siden, merkelige greier siden de spilte helt perfekt på stort sett all musikk, men når de traff en spesifikk frekvens så var det bare sorgen.

    A

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •