Har jeg sprengt mine B&W 603?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    293
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Har jeg sprengt mine B&W 603?

    Hadde party igår spilte høyt ja b&W mine koblet ut hmfr skulle kalibrere i dag kun lyd i diskanten på den ene fronten min, hulk hulk, er der en sikkring på disse?, hvor mye må jeg gi for nye elementer, eller bør jeg gjerne kjøpe 703 :razz:

    På forhånd takk forsvar, hilsen kjempelei


    ---------------------------------------------------------------------------
    Harman Kardon Avr7500
    Harman Kardon HD 750 cd
    Harman Kardon Avi200II
    Sony RDR-HX900
    Acer pd523 projektor
    Ikea lerret

    B&w dm603 front
    B6w dm601 sider
    Jamo senter
    Uscarvor sub 12
    exelent subb 10

  2. #2
    Newcomer endsiv sin avatar
    Medlem siden
    Jan 2006
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En kamerat av meg har det samme problemet... men der skjedde det, over natta. bass elementene var sprengt fra før av. Men det er sikker dele filteret som har tatt kvelden regner jeg med...

    Er de gammle foresten?

  3. #3
    Newcomer Lionstar sin avatar
    Medlem siden
    Dec 2004
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=audiofrustrert]Hadde party igår spilte høyt ja b&W mine koblet ut hmfr skulle kalibrere i dag kun lyd i diskanten på den ene fronten min, hulk hulk, er der en sikkring på disse?, hvor mye må jeg gi for nye elementer, eller bør jeg gjerne kjøpe 703 :razz:


    Tør å tippe du har sprengt den ene diskanten din.

  4. #4
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    293
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=Lionstar]
    Sitat Opprinnelig postet av audiofrustrert
    Hadde party igår spilte høyt ja b&W mine koblet ut hmfr skulle kalibrere i dag kun lyd i diskanten på den ene fronten min, hulk hulk, er der en sikkring på disse?, hvor mye må jeg gi for nye elementer, eller bør jeg gjerne kjøpe 703 :razz:


    Tør å tippe du har sprengt den ene diskanten din.
    Er nok ikke diskant, da det er det eneste der er lyd av

  5. #5
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tviler på at både mellomtonen og basen har tatt kveld samtidig.
    Filtret sansynligvis.
    Er det bi-wiring på dem så kan det jo være brud på kablen (men da burde jo mellomtonen funke forde)

  6. #6
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er som regel diskanten som flyr først, er det ikke.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •