XTZ 99 W12 Subwoofer - problemer ? - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste
Viser resultater 41 til 60 av 67
  1. #41
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ingeniør'n
    Dette likner mer og men på Proson kvalitet med ødlagte fester for frontdeksler og forsterkere som ikke er skikkelig testet før de forlot fabrikken - eller tar jeg feil der.
    Spiller det egentlig noen rolle hva vi svarer.

  2. #42
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jarlandre
    ...Jeg har prøvd den kun til musikk i 2 kanaler, da jeg for tiden ikke har koblet opp resten av høyttalerne.
    Du trenger jo ikke koble opp de øvrige høyttalerne for å teste den på en filmsnutt. Bass i film er noe helt annet. Prøvd det før du sender den tilbake iallefall.

  3. #43
    Newcomer Håvard90 sin avatar
    Medlem siden
    Jun 2005
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min Onkyo forsterker så må man sette på "dobbel bass" for at sub'n skal være med i stereo osv.. I hvertfall hvis du setter høytalerene på "large" Sikkert ikke dette som er problemet ditt doh.. ;-P

  4. #44
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    615
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Håvard90
    På min Onkyo forsterker så må man sette på "dobbel bass" for at sub'n skal være med i stereo osv.. I hvertfall hvis du setter høytalerene på "large" Sikkert ikke dette som er problemet ditt doh.. ;-P
    "dobbel bass" ? Åssen gjør man det?

  5. #45
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,642
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av shaolin99
    Jeg bor i Åsane, Bergen...
    Hvis du har mulighet er det bare å svippe utom Sartor til meg, så skal vi teste sub-en i mitt oppsett og raskt konstatere om det er feil på den eller ikke.
    Send meg en PM om du er interessert.

  6. #46
    Newcomer Håvard90 sin avatar
    Medlem siden
    Jun 2005
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er en mulighet jeg kan velge inne på "speaker setup" på forsterkeren min. Hvilken Onkyo forsterker har du? Vet ikke om dette er en mulighet på din..

  7. #47
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,642
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av shaolin99
    En annen ting som er litt mistenkelig er at et av festene på grillen er knekt og forsvunnet (finnes ikke embalasjen heller)... Jeg har vanskeligheter for å tro det, men jeg begynner å lure på om jeg har fått en sub som noen andre har returnert.... Dette har jeg ingen belegg for å mene bortsett fra at den ser ut til å være defekt + et knekt grillfeste.
    Det skal vel være enkelt å sjekke.
    Sub-en blir opprinnelig levert i "forseglet" plastpose.
    Hvis du ikke måtte til å rive, skjære eller klippe opp plasten for å få den ut, så har den vært ute av plasten sin før.

  8. #48
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    615
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg testet subben min, hadde jeg selvsagt ikke manual. Har lastet den ned nå, og ser at jeg har mulighet til å justere Subwoofer output level (fra -30dB til +12dB, håper min står på -30dB....). Dette fant jeg ikke da jeg testet den.... Ser lysere på dette nå. Skal sjekke ut når jeg kommer hjem, og i tillegg sette front=large.

    Sikkert noen som ler av meg nå, men visste ikke at man kunne juster "output level" på sub-utgangen. Trodde det var derfor det var volumkontroll på subben... :wink:

    Har du sjekka dette, Shaolin99 ?

  9. #49
    Newcomer shaolin99 sin avatar
    Medlem siden
    Aug 2005
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg snakket med fyndorsen på telefon i går og ble enig om at jeg skulle teste høynivåinngangene og da var det plutselig liv i XTZ'en. Gjett om jeg ble glad

    Etter litt fram og tilbake testet jeg rca inngangen igjen, og fikk også den til å virke når jeg maxet outputen til suben (den står vel nå på +12 eller noe slikt). Så det er nok derfor vi fikk så lav lyd fra den i utgangspunktet jarlandre. Jeg synes egentlig det er litt rart at jeg må maxe outputen til subben for å få et akseptabelt lydnivå via rca, men hva vet vel jeg ;-)

    Det ser ihvertfall ut til å ha ordnet seg for meg (takk og pris for at jeg ikke sendte den tilbake), og jeg ser fram til å teste suben mer i helgen. Takk for all hjelp!

  10. #50
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skrur opp alt jeg kjøper......

    Sitat Opprinnelig postet av Tiger
    Spiller det egentlig noen rolle hva vi svarer. ;-)
    ... Ikke ment som sarkasme, så jeg håper du ikke tok det ille opp ;-) .

    Jeg har ikke avskrevet denne subben og er bare interesser i om disse kara har vært uheldig eller om det sier noe om produksjonskvaliteten. Selv åpnet jeg en Proson sub som jeg hadde på hjemlån (Conquest 1010MK2). Det som møtte meg fikk meg var ikke bra. Flere av skruene som holdt forsterkerdelen på plass var i ferd med å løsne i festet. Kassa var bygd opp av noe som likne sammepresset papp og forsterkeren så ut som den var laget på kjøkkenet i kina med hjemmetset printkort og håndmonterte komponenter. Selv har jeg nå en Jamo E sub som spiller meget bra og byggekvaliteten er superb !

    Hvis XTZ er slik oppbygd er ikke dette noe for meg selv om den fungere. Det er vel noen som meg her som skrur opp alt de kjøper........

  11. #51
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    MDF er det materialet som er suverent mest brukt i høyttalere på grunn av sine nesten ressonnansfrie egenskaper. Det minner mye om sammenpresset papp, bare tettere presset og mer robust. (MDF er trefibre som er blandet med lim og presset sammen under trykk til plater).

  12. #52
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ingeniør'n
    ... Ikke ment som sarkasme...
    None taken. Det er bra at noen er kritiske til hypingen av nye produkter. Stemningen når nye produkter lanseres / "oppdages" har ofte en tendens til å bli vel malerisk. Man må alltid balansere pris vs. ytelse.

    Men nå det er sagt så er det også viktig at man har hands-on erfaring med et produkt før man hyper / slakter produktet.

  13. #53
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Forskjell på MDF..

    Sitat Opprinnelig postet av roffe
    MDF er det materialet som er suverent mest brukt i høyttalere på grunn av sine nesten ressonnansfrie egenskaper. Det minner mye om sammenpresset papp, bare tettere presset og mer robust. (MDF er trefibre som er blandet med lim og presset sammen under trykk til plater).
    Greit nok det men MDF'n i Jamo'n ser ut som tre og føles slik i forhold til kvalitetet i Proson. Og når man designer må man da bruke skruer som står i forhold til det som skal festes, det vil si skruer med tynn stamme som griper godt i løse materialer og ikke treskruer. Forsterkeren ville trolig gått seg løs etter en tid. Selv om man sparer for å få lav pris kan det spares for mye....

  14. #54
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med Denon 1906 blir XTZ-en tamme greier. Komboen gir jo grei lyd, men med 1068 så kan man justere "litt til" og om man virkelig ønsker å sprenge XTZ så er nok det mulig dersom man er bevisst. Anyway, bassen i eget rom med én subwoofer er "OK". Med to stykker så vil jeg anta at det blir "så det holder"...

  15. #55
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gå inn på system setup på denon forsterkeren! Gå til 2.3 og trykk nedover i menyen til du kommer til Level clear... Trykk yes! Da skal du høre subben buldre.

  16. #56
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det bare mig der blir nervøs når jeg leser "koblet den til cd spilleren med rca" !! Er der ingen der leser manualer mer...................

  17. #57
    Intermediate JgR sin avatar
    Medlem siden
    Jul 2005
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    Bare for å nyansere litt til for dem som sliter med å få lyd i subben:

    Har du satt frontene til "Large" vil de spille ALL bassen (uten subwooferen) hvis du kjører CD-lyd i stereo.
    Hvis du derimot kjører filmlyd, så vil likevel LFE-kanalen (Low Frequency Effects) sendes til subwooferen hvis Subwoofer-settingen er satt til "ON"/"Yes" i oppsettet på surroundreceiveren. Dette er måten jeg kjører på, siden mine fronthøyttalere går dypt nok til musikk etter min smak (og fordi jeg egentlig ikke har noen subwoofer som yter noe særlig... DIY-prosjekt for sub-løsning er klar i deler i kjelleren).
    Subben min fungerer utmerket på min 2105. Har frontene satt til large, og lfe på norm, ikke +main. Nå skal det sies at jeg kjører digitalt fra cd til 2105. Mulig det er derfor jeg får subben med når jeg hører musikk med direct. Mao trenger du ikke sette frontene til small for å få subben med hvis du bruker digitalkabel og direct. (På denon i allefall). Forøvrig liker jeg ikke å ha subben med på musikk da dette blir dårligere i følge mine ører.

    Ut fra det roffe sier her, kommer jeg til å bytte ut digital med analog fra cd til 2105, for å slippe å traske fram å slå av subben når jeg skal høre musikk.
    Takker for den roffe.

  18. #58
    Active
    Medlem siden
    Dec 2005
    Poster
    399
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jarlandre
    Når jeg testet subben min, hadde jeg selvsagt ikke manual. Har lastet den ned nå, og ser at jeg har mulighet til å justere Subwoofer output level (fra -30dB til +12dB, håper min står på -30dB....). Dette fant jeg ikke da jeg testet den.... Ser lysere på dette nå. Skal sjekke ut når jeg kommer hjem, og i tillegg sette front=large.

    Sikkert noen som ler av meg nå, men visste ikke at man kunne juster "output level" på sub-utgangen. Trodde det var derfor det var volumkontroll på subben... :wink:

    Har du sjekka dette, Shaolin99 ?
    Hadde dette problemet igår faktisk, hvis du ikke får noe særlig lyd i subben er det bare å la frontene stå på large og så sette på "double bass" tror jeg det heter. Da fungerer den, ihvertfall min erfaring.

  19. #59
    Expert pahf sin avatar
    Medlem siden
    Sep 2005
    Poster
    5,908
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TC3
    Hei!

    Mener å ha lest i manualen at du kan øke signalet med 3db ved å bruke både L og R på line inn.

    Ellers kan du i oppsette på 2105 velge Main+Sub. I tillegg kan du jo også justere signalet til subben i fra -12 til +12 db.

    Mvh
    Thor

    Er main+sub det som ligger under speaker setup-> subw mode:å du kan velge norm og +main?

  20. #60
    Newcomer stearic sin avatar
    Medlem siden
    Aug 2005
    Poster
    260
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har min subwoofer stilt inn på "LFE+Main", Fronthøytaler, center og bakhøytaler på "Large" og Crossover på 80hz.

    Høres dette feil ut ? Syns det gir god lyd, men mulig det er fordi jeg har et utrent øre. Gi meg gjerne noen tips dersom dette ikke er en god løsning. (PS: se taggen min hvis du lurer på hva slags utstyr jeg har).

Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •