Hvor mange ampere trengs?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 47
  1. #1
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvor mange ampere trengs?

    Hei har i dag to svs pb 12 isd. Vurderer å bytte disse til en svs pb12pluss/2 Vil kursen min (10 amp) være nok til og fyre opp en pluss/2?

  2. #2
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trekker den mer enn 2300 watt kontinuerlig? Hvis det ikke er mange andre tunge forsterkere på kursen så burde det gå helt fint!

  3. #3
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg aner ikke hva den trekker. Er det noem med pb12 pluss/2 som kan svare på om de trenger mye oppstartstrøm?

  4. #4
    Intermediate -DJ_Ultimate- sin avatar
    Medlem siden
    Oct 2005
    Poster
    809
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva har oppstartsstrømmen med dette å gjøre. Jeg har også kun 10A sikring på mitt hifi anl dessverre :-( Og den ryker vær j**la gang jeg skrur av og på forsterkerne... Men dette skjer jo ikke mer enn en gang og evt hvis du skal koble om senere og når du slar den på får bare sikringen ryke så går du å holder den oppe en stund til den ikke faller ned igjen, ca 5 sek + evt delay på forsterkeren...

  5. #5
    Intermediate TomH sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det når du slår på carver forsterkeren din det da eller?

  6. #6
    Intermediate TomH sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsterkeren er på 900W på Plus/2 , så etter min mening burde det vel ikke være noe problem.

  7. #7
    Intermediate -DJ_Ultimate- sin avatar
    Medlem siden
    Oct 2005
    Poster
    809
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, nei, ikke på hjemmekinoanlegget... På hifianl med S200. Dette selv med softstart og HTS 5100 nettfilter med softstart.

  8. #8
    Intermediate TomH sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm, den Nad`n må være en hissipropp den da. :grin: Er den ikke på 2x225W eller noe slikt? Aldri hatt problemer med forsterkere på 10Amp kurs. Rotel 3x200W er ikke noe problem ihvertfall. Eneste var en Peavy CS-1800 PA forsterker, den måtte man lure på, funka annen hver gang omtrent, hehe. Var nå i mine ungdomsdager det da.

  9. #9
    Intermediate -DJ_Ultimate- sin avatar
    Medlem siden
    Oct 2005
    Poster
    809
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det henner det går bra, kommer an på hvor i sinuskurva jeg "kommer inn"... Men jo, den futter bra ;-) Og har to :-D

  10. #10
    Intermediate Marantz sin avatar
    Medlem siden
    Sep 2003
    Poster
    2,654
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror det er sånn at 10amp tåler ca 2300watt (som jozo allerede har sagt :wink: ) før den ryker, mens en 16amp til sammenlikning tåler ca 3500watt. Det kommer også an på om du har automatsikringer eller gamle skrusikringer. Automatsikringer går lettere enn skrusikringer (det skal de gjøre), ikke fordi de er dårligere men fordi skrusikringer kan stå og "koke" en stund før de gir opp...
    Du må nesten bare summere opp wattforbruket på det som er koblet på kursen...

  11. #11
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Takker for svar! Da tror jeg det blir en pb 12 pluss/2 på meg snart

  12. #12
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg har min +/2 på 10 amp sikkring, og ingen problem her i gården. :-)

  13. #13
    Intermediate eyvind sin avatar
    Medlem siden
    Nov 2004
    Sted
    Kongens by
    Poster
    1,271
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Plus/2 har vel en 900w forsterker, er også ganske sikker på at den har softstart.
    Marrantz AV7005|Linn C5100|Oppo93|Dynaudio Contour 1.4s|Dynaudio Focus Center|MA Silver RXFX|SVS PC12|Optoma HD33|Projecta 86"

  14. #14
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg sliter med en 10amp kurs på Rotel'en min, og jeg klarer **** ikke å finne andre komponeneter som er tilkoblet. Det går 1 av 10 ganger å skru den på uten at sikringen går. og da har jeg skrudd av alt lys i rommet.. slitsomme greier... Gjennomsnittsfoirbruk på 400W, er ikke logisk i det hele tatt. men det er et gammelt el anlegg. det kan vel kanskje være grunnen?

    ''håpløst''

  15. #15
    Intermediate santa claus sin avatar
    Medlem siden
    Jul 2005
    Poster
    2,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av -DJ_Ultimate-
    Hva har oppstartsstrømmen med dette å gjøre. Jeg har også kun 10A sikring på mitt hifi anl dessverre :-( Og den ryker vær j**la gang jeg skrur av og på forsterkerne... Men dette skjer jo ikke mer enn en gang og evt hvis du skal koble om senere og når du slar den på får bare sikringen ryke så går du å holder den oppe en stund til den ikke faller ned igjen, ca 5 sek + evt delay på forsterkeren...

    Jeg må si at hvis du gjør sånn du sier her ofte så er det ikke så innmari rart at sikringen din ryker....

    Hvis den allerede er i grenseland for brytegrensen så oppnår du ikke noe annet enn at den enten:

    - Bryter tidligere og tidligere enn den skal
    eller:

    Bryter senere og senere....

    Det er som regel en grunn til at sikringen ryker
    Beregne kursen din litt og sjekk om du heller kan hive inn en 13A hvis de fortsatt er på markedet

  16. #16
    Intermediate gonigogo sin avatar
    Medlem siden
    Jun 2005
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av krdale
    Jeg sliter med en 10amp kurs på Rotel'en min, og jeg klarer **** ikke å finne andre komponeneter som er tilkoblet. Det går 1 av 10 ganger å skru den på uten at sikringen går. og da har jeg skrudd av alt lys i rommet.. slitsomme greier... Gjennomsnittsfoirbruk på 400W, er ikke logisk i det hele tatt. men det er et gammelt el anlegg. det kan vel kanskje være grunnen?

    ''håpløst''
    Det er stor forskjell på sikringer... Sikringer fås med både A, B og C karaktistikk, så hvis du brøver å bytte til tregere sikringer, så vil de kanskje holde. Er jo under oppstart det trekkes mest fra nettet.

  17. #17
    Intermediate santa claus sin avatar
    Medlem siden
    Jul 2005
    Poster
    2,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OT: Så sant så sant som du sier her. Men skal man skifte karakteristikk så må man også beregne at anlegget fortsatt er godkjent for kablene som er trukket....

    Det må man uansett når man ikke benytter samme sikring som før...

  18. #18
    Intermediate santa claus sin avatar
    Medlem siden
    Jul 2005
    Poster
    2,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan noen forklare meg hvorfor en forsterker trekker så mye strøm i oppstarten? Blir for meg litt ulogisk at den skal trekke så mye når den slås på, men når bassen går og anlegget står på full pupp så holder sikringen....

    Det er jo ikke en kortslutningsmotor vi snakker om vel?

  19. #19
    Intermediate -DJ_Ultimate- sin avatar
    Medlem siden
    Oct 2005
    Poster
    809
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alle ladelyttene skal bla lades opp og det skal induseres en spenning i sekundærviklingene i en stor trafo. Når kursen går fra nul til masse på så kort tig oppfattes det som kortslutning.

  20. #20
    Intermediate santa claus sin avatar
    Medlem siden
    Jul 2005
    Poster
    2,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men eg kan ikke fatte og begripe at det skal være så mye strøm inni bildet at vernet skal oppfatte det som kortslutning....

    Vernet bryr seg absolutt ingenting om koss fort en strøm øker, det bryr seg kun om hvor lenge strømstyrken holder seg. Det som gjør at et vern bryter en kortslutning er jo antall ganger merkestrøm. så er vernet en 16A sikring med B karakteristikk så er denne faktoren typisk 5-10 ganger, altså garantert brudd på 10 ganger merkestrøm, og mulig brudd 5-10 ganger merkestrøm, på spolebytningen vel og merke. Den termiske brytingen tar jo mye lenger tid, og går på lavere strøm. 3-5 ganger merkestrøm garantert brudd innen en viss tid er kravene....

    Men at disse lyttene skal lade seg opp, det skal de vel gjør under spilling også? Og i tillegg da, skal jo høyttalere etc drives, noe som krever mer strøm vel??

    Jeg vet ikke, bare spør fordi det høres så snodig ut.....

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •