Hvor mange ampere trengs? - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 3 FørsteFørste 1 2 3
Viser resultater 41 til 47 av 47
  1. #41
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av santa claus
    På denne fluken har du vel en "opptaksfunksjon" for peak? Da er d bare å kjøre igang!

    Og hvis strømmen varer så lenge som man sier her så henger jo kanskje displayet med på leken også!! Så da kan man faktisk se hvor stor strømmen er!
    Jepp stemmer at det er en form for logging - skal visst kunne overførest til laptopen via IR, får vel for første gang titte i bruksanvisningen... hehe
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  2. #42
    Intermediate santa claus sin avatar
    Medlem siden
    Jul 2005
    Poster
    2,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde vært stilig å fått inn en kurve for strømmen i forsterkeren din! Ved oppstart tomgang, hardkjøring og moderatkjøring!!!!

  3. #43
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av santa claus
    Hadde vært stilig å fått inn en kurve for strømmen i forsterkeren din! Ved oppstart tomgang, hardkjøring og moderatkjøring!!!!
    Skal nok klare å fåt til noen verdier på både startstrøm og spenningsfall.

    Tror jeg kommer å slite med å måle noe mer forbruk på hardkjøring. I og med at Vincenten trekker rundt 400W på tomgang må jeg nok vri på veldig mye før det synes. Har spilt på rundt 2x50W (det er W måling i front på Vincenten) og det er veldig veldig høyt. Du trenger langt under 2x5W for å få naboklager......
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  4. #44
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har kjøpt en Rotel 1080, Den tar sikringen hver gang. men enda værre er det at venstre utgang ikke virker. Kommer en liten skrape lyd når jeg skrur den på, Det lukter ikke svidd, har funnet 3 små 8amp 250v glassikringer, men de ser hele ut. Venstre delen blir heller ikke varm. Kan det være noe med strømfordeleren mellom høyre og venstre kanal? Noen som har vært borte i noe lignende?

  5. #45
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tipper det er en tørrlodding, eller at en av kondensatorene er i ferd med å "tørke ut". Dette sier jeg på bakgrunn av et lignende problem jeg selv hadde for en stund siden.

  6. #46
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har Surr forsterker, 2 dvd spillere, xbox og tv stående på 10 amp i tilegg til min plus/2. Funker helt greit. Men vurderer og kjøpe et nettfilter

  7. #47
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bytta noen sikringer så ble det liv i den. Har problemer med å få den på uten å ta 10 amp kursen min. Noen som vet om 1080 trekker like mye i oppstart strøm selv om jeg har 12v trigger? Sikringen går jammen da også Jeg får bare ha den på da ser det ut som.

Side 3 av 3 FørsteFørste 1 2 3

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •