B&W DS6 og Auto-oppsett

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Intermediate gonigogo sin avatar
    Medlem siden
    Jun 2005
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    B&W DS6 og Auto-oppsett

    Hei,
    Har et par B&W DS6 dipole surround ht jeg har satt opp mot en Yamaha RX-V2500 receiver's auto setup.
    Får så beskjed om at disse er "Out of Phase", alså at polariteten er snudd...
    Er nå 1000% sikker på at den ER rett koblet, så sp.målet mitt er om disse høytalerne skal være slik, eller kan de være koblet feil inni ht??

  2. #2
    Intermediate geiri sin avatar
    Medlem siden
    Feb 2004
    Poster
    2,108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De er slik. derfor de er dipole.
    Du vil alltid få en error på autocalibrering.

  3. #3
    Newcomer Lapavoni sin avatar
    Medlem siden
    Sep 2005
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question

    Dette hørtes veldig rart ut. Kan du forklare dette nærmere?

  4. #4
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av geiri
    De er slik. derfor de er dipole.
    Du vil alltid få en error på autocalibrering.
    Det er bare tull. Har selv en Yamaha RX-V1500 og har ikke noe error der nei. Det er også viktig å montere de riktig i forhold til pilen som er på baksiden av HT. Sjekk pilen og en bitteliten ekstra sjekk på polariteten på HT`ene dine. Var selv kjepphøy og påstod at jeg har koblet riktig. Viste seg å være feil på en av de. Montert på sidevegg skal pilen vende mot frontene, men montert på bakvegg skal pilene vende mot hverandre.

  5. #5
    Intermediate geiri sin avatar
    Medlem siden
    Feb 2004
    Poster
    2,108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wizkid
    Det er bare tull. Har selv en Yamaha RX-V1500 og har ikke noe error der nei. Det er også viktig å montere de riktig i forhold til pilen som er på baksiden av HT. Sjekk pilen og en bitteliten ekstra sjekk på polariteten på HT`ene dine. Var selv kjepphøy og påstod at jeg har koblet riktig. Viste seg å være feil på en av de. Montert på sidevegg skal pilen vende mot frontene, men montert på bakvegg skal pilene vende mot hverandre.

    da har du sikkert s3
    men på ds6 vil du uansett få at fe er ute a phase
    og om du noen gang hadde sett en ds6 så hadde du også vist at det ikke er noen pil bak på de

  6. #6
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare for å få alle misforståelser ut av verden, er det disse vi prater om:
    http://www.hifiklubben.com/no/produk...ere.htm?id=322 ?

  7. #7
    Intermediate gonigogo sin avatar
    Medlem siden
    Jun 2005
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke S3-utgaven nei, de heter bare DS6
    http://www.bwspeakers.com/downloadFi...t_info_DS6.pdf

  8. #8
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gonigogo
    Det er ikke S3-utgaven nei, de heter bare DS6
    Da er det oppklart. Mine er S3 og har retningspiler. :-|

  9. #9
    Active Torro sin avatar
    Medlem siden
    Jan 2005
    Poster
    389
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekket bak på mine DS6 s3 høytalere, og der er det en pil. Begge pilene peker samme vei, så skal en montere den ene høytaleren opp-ned for å få begge pilene til å peke riktig vei?

  10. #10
    Intermediate Globe sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,358
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torro
    Sjekket bak på mine DS6 s3 høytalere, og der er det en pil. Begge pilene peker samme vei, så skal en montere den ene høytaleren opp-ned for å få begge pilene til å peke lik vei?

    Har DS6S3, montert på sidevegg. Pilene peker MOT lerrettsvegg, på begge sider. ...og de skal IKKE melde out of phase, Denon gjør det ihvertfall ikke. En gang sjedde det, og da var det feil :-)

  11. #11
    Active Torro sin avatar
    Medlem siden
    Jan 2005
    Poster
    389
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmf, på mine peker begge pilene til høyre (serie nr. sluter på 6 på begge). Så spørs det da hvor mye det har å si, og/eller om det er mulig å phase om høytalerene på sidene på den ene høytaleren.

  12. #12
    Active Torro sin avatar
    Medlem siden
    Jan 2005
    Poster
    389
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant ut at om jeg byttet om på høytalerelementene på sidene, uten å koble av ledningene, så bør den jo i teorien fungre slik at "pilen peker den andre veien"

    Har prøvd litt fram og tilbake. Ikke den helt store forskjellen, men får i allefall ikke Phase error slik de er nå.

    Fungere også svært bra. Er veldig realistisk når en ikke kan bestemme hvor lyden i de bakre kanalene kommer fra. Anbefales til "trange" stuer.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •