Skurring i mellomtoneelement JBL E100

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer CFosse sin avatar
    Medlem siden
    Apr 2004
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skurring i mellomtoneelement JBL E100

    Hei

    Har oppdaget at det skurrer litt i mellomtoneelementet på kun den ene fronthøytaleren min ved noen spesielle frekvenser. Høres ut som om noe er løst inni. Det er ikke sånn på den andre fronthøytaleren, så da kan de vel ikke være sprengt. Har ikke spilt så høyt heller.
    Irriterende er det ihvertfall da det er merkbart på en del filmer og musikk.

    Har JBL Northridge E100

  2. #2
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sprengt kan den vere ja. Korleis forsterkar har du? Mata min Rotel RB 1090 på noko proson høgtalarar, men mellomtonane sa takk for seg. Lyd va det i dei men dei skurra.

  3. #3
    Intermediate HenningHG sin avatar
    Medlem siden
    Sep 2005
    Poster
    606
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tråd om det samme plus en mulig løsning

  4. #4
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CFosse
    Hei

    Har oppdaget at det skurrer litt i mellomtoneelementet på kun den ene fronthøytaleren min ved noen spesielle frekvenser. Høres ut som om noe er løst inni. Det er ikke sånn på den andre fronthøytaleren, så da kan de vel ikke være sprengt. Har ikke spilt så høyt heller.
    Irriterende er det ihvertfall da det er merkbart på en del filmer og musikk.

    Har JBL Northridge E100
    jeg har også dette problemet på mine Audio Pro nå.. helt nye vel å merke!! også har jeg denne skurrelyden i den ene diskanten. Det som er merkelig er at det høres sprengt ut, men så snart jeg gir ht en liten kakk på toppen blir det helt fint igjen, fram til det skurrer mer og mer etter en stund...

    jeg skal selv ta med ht til leverandør i morgen og få det fikset satser på at det er noe løst (ledninger eller noe på delefilter) som er feilen...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •