Sprunget højtalere/enheder?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sprunget højtalere/enheder?

    Jeg har et sæt Cerwin-Vega Classic 12 på angivne 300W i 8 ohm. Til disse har jeg spændt en NAD C320BEE på som forforstærker og 2 * NAD 214 (240-400W brokoblet) til effekten. Forforstærker og højtalere er købt gennem Hifi-klubben for et år siden.

    Her i weekenden har jeg atter haft kasserne med til fest som så mange gange før, det er jo det de er lavet til. De var stillet i en 40-60 kvm møbleret stue hvor de spillede fint. På et tidspunkt begynder de dog at skratte lidt, også ved lave lydniveauer. Jeg slukker anlægget og tjekker at alle ledninger sidder rigtigt og tjekker varmen på forstærkerne; alt er som det skal være. Indtil videre har vi haft skruet op til mellem kl. 12 og 2 på forforstærkeren.
    Vi bliver enige om at spille videre og vi hører ikke mere skratten lige med det samme. Samtidig slår jeg equalizeren fra på forstærkeren, så der ikke er pillet ved bas og diskant. Ved techno/dance kommer der dog nogle UHYGGELIGE knæk-lyde når bassen pumper derudaf: lyder nærmest som om bassen er ved at hoppe "ud" af magneten. Lægger jeg øret til plastikfronten (desværre plastik!) kan jeg høre noget der nærmest ligger og "rasler" rundt inde i højtaleren når bassen slår, og kan stadig ikke finde ud af om det er denne "raslen" fra noget inde i højtaleren eller om det er bassen der er gået amok. Skal lige siges at begge højtalere nu lyder sådan, hvilket de ikke gjorde før festen.

    Jeg har før haft sprunget 4 sikringer i højtalerne, men dette skete ikke denne gang. Sikringerne har før været på 4A 250V og de er købt gennem Hifi-klubben. Sidste gang fik jeg dog sikringer på F5A 250V og det er sådanne sikringer jeg har haft siddende i begge højtalere hele aftenen - kan det have haft nogen effekt at de er steget fra 4 til 5A? Dengang sagde de at det var dem der passede til højtalerne.

    Nu er jeg så i tvivl om; hvad gør jeg? Jeg vil gerne af med knæk-lyden, men skal jeg bare sige til dem i Hifi-klubben at de larmer? For man kunne vel forestille sig at de vil påstå at jeg har sprunget højtalerne eller jeg har behandlet dem dårligt.
    Er virkelig i vildrede!

  2. #2
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei du.

    Ta og skru ut basselementene og finn ut om det er dem som bråker!
    Gitteret i front er bare og bikke av, start nederst. ..

  3. #3
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er ikke jeg så stødig i dansk

    Men det kan høres ut som om du beskriver bass-elementer med brent spole. Dette vil kunne lage skrapelyder eller andre rare lyder i kun noen frekvenser.
    Har du ikke noe test cd med frekvens-sveip? Da vil du fort høre om bassen sliter i noen frekvenser.
    Og slike brente spoler kan klare å spille helt fint på musikk som ikke spiller i de frekvensene som den ble brent på, har selv hørt en lett toasted seas 10" for mange år siden, funka fint på det aller meste men på noen dype toner skrapa det forferdelig på den ene høyttaleren

    Hvis HFK har gitt deg feil sikringer så burde de også erstatte elementer som har blitt ødelagt som følge av feil sikringer...

    A

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •