Summing i sub

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7

Tråd: Summing i sub

  1. #1
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Summing i sub

    Har lagt merke til at når subwooferne er på mens recievern min ikke er på kommer det en summetone ut fra subbene, spesielt fra svs'en..... Har hørt at dette ikke er sunt for subbene men det er jo såklart ikke verre enn å slå de av,

    Men uansett, noen som har noen forklaring på dette? Summingen blei enda høyere etter at jeg satt y-ledd og gikk over til to subber

  2. #2
    Intermediate tommy_sn sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dårlig kabel kanskje?

  3. #3
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm... det er mye mulig, skal sjekke ut det

  4. #4
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også samme type summing i min sub (JmLab) Trodde det var elektronikke/forsterkeren i den som var årsaken, og ikke at det kunne være en feil eller dårlig kabel. Noen som har flere tips?

  5. #5
    Intermediate -DJ_Ultimate- sin avatar
    Medlem siden
    Oct 2005
    Poster
    809
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er det bare å nappe ut kabelen å høre om lyden fortsatt er der!

    Vet at dette har vrt tilfellet på CVs clsc subber...

  6. #6
    Active Jodan sin avatar
    Medlem siden
    Aug 2004
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Opplevde det samme på min JM Lab SW38, og løste problemet ved å montere en galvanisk skilletrafo på hver av antenneinntakene til tuner og tv/video. Du får dem for rundt 150kr pr stk der de selger antenneutstyr. Sjekk imidlertid først at det er her problemet ligger ved koble ut begge antenneledningene. Hvis ikke dette hjelper må du ut-/innkoble deg gjennom hele signalveien fra sub'en og innover. Problemet vil da ligge i den enheten du har koblet fra når brummen stopper.

  7. #7
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Husk å slå av subber, og forsterkeren før du napper ut noen kabler

    Siden begge subbene brummer er det lite sansynlig at feilen ligger i noen av de.

    Så feilkildene da kan være

    - Receiveren
    - Strømledningsnettet
    - Signalkabelen

    Det kan også være at signalkabelen ligger ved siden av feks en antenneledning og samler opp støy fra den? Det enkleste er å eliminere seg frem til feilen

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •