Ødelagt Level justeringsknapp på sub

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Angry Ødelagt Level justeringsknapp på sub

    Vriknappen som jeg justerer Level på sub`en (aktiv Jamo SW 410E) har krangla i en tid, og nå har den slått seg helt vrang. Har veldig lyst til å skru opp hele skiten og se om jeg kan finne noe dårlig kontakt eller noe, men er litt redd for å ødelegge bæibien min da vettu. Er ikke sånne vrijusteringer en slags motstand som man stiller etter hvor mye power man vil ha? Tror dere denne motstanden er gåen eller? Den gir liksom litt basslyd når jeg har den på max, og ingenting når jeg har den litt lavere. Den lille basslyden som kommer er på høye frekvenser only. Det er ikke noen andre som har vært borti samme problem tilfeldigvis?

    Hilsen Mægnalf

  2. #2
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Volumknappen er rett og slett et potensiometer "variabel motstand " og må helt sikkert byttes . Kontakt et verksted med service på jamo gjerne siden de har skjema . Få bestilt ny og få en fingerferdig kompis til og lodde ut det gamle og inn nytt . kan ikke komme på mange kronene det.

  3. #3
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mægnalf
    Vriknappen som jeg justerer Level på sub`en (aktiv Jamo SW 410E) har krangla i en tid, og nå har den slått seg helt vrang. Har veldig lyst til å skru opp hele skiten og se om jeg kan finne noe dårlig kontakt eller noe, men er litt redd for å ødelegge bæibien min da vettu. Er ikke sånne vrijusteringer en slags motstand som man stiller etter hvor mye power man vil ha? Tror dere denne motstanden er gåen eller? Den gir liksom litt basslyd når jeg har den på max, og ingenting når jeg har den litt lavere. Den lille basslyden som kommer er på høye frekvenser only. Det er ikke noen andre som har vært borti samme problem tilfeldigvis?

    Hilsen Mægnalf



    hvor gammel er subben din??

    er det garanti på den enda kansje??

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •