Hvorfor klippet diskanten ?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer alfi sin avatar
    Medlem siden
    Dec 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Hvorfor klippet diskanten ?

    Hei alle sammen, og ønsker herved meg selv velkommen som nytt medlem i gjengen.
    Har ett teknisk spørsmål som sikkert flere enn jeg kan dra nytte av, dersom noen der ute kan gi ett godt svar.
    Har i lang tid hatt mine "gullklumper" av høytalere stående uten å være i bruk, av forskjellige årsaker, men er nå i gang med å bygge opp anlegget.
    Utgangspunktet er 2 stk. B&W matrix 801 høytalere. God gammel årgang.
    Skaffet til veie nå 2 forsterkere. en NAD C372 og en C272. koblet dette opp med biamping. 372 i topp og 272 i bunn. Trodde dette skulle spille så tårene trillet, men den gang ei. egentlig før lydnivå var på middels begynte diskantene å falle ut. tålte ikke noe. Hva skjer ? Jeg får pusteproblemer og det som værre er. Matrix 801 høytalerne mine som jeg har værnet om med nebb og klør vil ikke spille slik de en gang gjorde..Skrekk og gru, og hele jula ødelagt. Men videre testing må selvfølgelig utføres.
    Jeg kobler forterkerne over i Bridge mode, og fjerner bi-ampingen. (henger på linken mellom HF og LF inngangene på høytalerne). Nå kjører jeg altså en forsterker på hver høytaler i Bridge mode, og da,...mitt hjerte faller til ro. B&W spiller slik de skal. ingen klipping.
    Hadde i utgangpunktet ikke lyst å bro-koble disse forsterkerne ,da de spiller ganske hardt i bro, og har selv en tro på at bi-amping er bedre (uten noen gode tekniske argumenter for å bakke opp denne troen.)
    Kan noen gi en teknisk forklaring på hva som skjer ? Hvorfor klipper diskanten ved bi-amping og med ca. 2x170W mating mens uten bi-amping og med 1x300W spiller de som gudene selv?

  2. #2
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva kan man si? Sjekke koblingene en gang til?

    Koblet i går opp mine B&W801 Matrix Series II til min gode, gamle NAD3020 fra 1974..............lyden kan ikke beskrives...........den må oppleves :grin:

    (Kjører med B&W som Small og med aktive SVS-subber)

    Det skal ikke stå på Watt'a for å drive B&W 801, det er sikkert og visst !!!

    EDIT: Tenkte på en ting til............B&W801 Matrix Series II har en innvendig "bro" som må fjernes på delefilteret FØR du kan bi-ampe...........som standard.

    Kan det være du her har svaret?

  3. #3
    Newcomer alfi sin avatar
    Medlem siden
    Dec 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Broen på innsiden har vært fjernet siden starten på 90 tallet. Kjørte med en Hitachi MKII forforsterker og sluttrinn i mange år, før den tok kvelden. Hadde da kobla denne forsterkeren med høytalerpar A til HF og høytalerpar B til LF.
    De nye NAD forsterkerne mine har jo også høytalerpar A og B, men jeg testa ikke med å koble slik (A-LF / B-HF) da jeg nå sitter med 2 forsterkere.
    Godt å høre at det er flere som har gode tanker om B&W MKII høytalerne.
    "a good reason for living"

  4. #4
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med 2 forsterkere, så kobler du vel den ene forsterkeren til LF på hver høytaler, på A utgang og den andre forsterkeren til HF på hver høytaler på A utgang?

    Kjører Pre-out Main fra C372 med kabler til C272? og bruker derfor bare høytaler-kabler fra C372 til HF? På hver høytaler?

    Den forsterkeren med mest kraft på LF, C272? Selv om de er like i kraft?

    Du skriver: "Hadde da kobla denne forsterkeren med høytalerpar A til HF og høytalerpar B til LF."

    og det blir bare en form for Bi-Wiring, IKKE Bi-Amping.

  5. #5
    Newcomer alfi sin avatar
    Medlem siden
    Dec 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har helt rett. Kjørte bi-wiring, ikke bi-amping tidligere.
    og du har helt rett i antakelsen med høytalerpar A på den ene forsterkeren til HF og A på den andre til LF, men jeg trengte ikke y-splitt da NAD C372 og C272 er identiske forsterkere, bare at 372 har integrert for-forsterker med 2 pre out. En som er linket til eget sluttrinn, og en til ekstra forsterker. Det var i dette oppsettet HF klippet. Men i Bridgemode og uten bi-wiring funker alt. En kabel fra forsterkeren og i splitt inn på både HF og LF på B&W'en
    Snodig.?
    NAD C372 / 272 skal levere i stereo 2 x 170 W / 8 ohm. I Bridge 1 x 300 W, minimum 8 ohm.

  6. #6
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som du ser har jeg lest litt mer om kraftene dine.

    Har du lest endringen jeg skrev?

  7. #7
    Newcomer alfi sin avatar
    Medlem siden
    Dec 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HAr forlagt dokumentasjonen på B&W høytalerne, men kom til å tenke på en ting. Er kanskje HF bare 4 eller 2 ohm ? Eller er både HF og LF begge 8 ohm. Dersom HF er bare 2 blir det vel litt tøft å mate den med en 272. Kanskje forklaringen ligger her ?

  8. #8
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har dokumentasjonen til B&W801, så de er beregnet for jevn last enten du splitter eller ikke.

    Har du sjekket om det kommer lyd fra bass alene og mellomtone/diskant alene når du kobler fra det ene høytalerledningsparet?

    Ellers er det slik at begge dine forsterkere er oppgitt til 150W, som minimum.

    Du kan sjekke denne linken:
    http://207.228.230.231/info/C372_data.pdf

    og denne:
    http://207.228.230.231/info/C272_data.pdf

  9. #9
    Newcomer alfi sin avatar
    Medlem siden
    Dec 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Data-arkene til høytalerne ligger nok på loftet i en eske ett sted. Får lete.
    Joda, det var kjempefin lyd, på lavt nivå, når jeg bi-ampet. Både HF og LF spilte bra, og de hadde lyd separat, hver for seg. Problemet må nok finne sitt svar innad i B&W, da jeg prøvde å biampe med C372 og med DENON reciveren som 2 forsterker, og problemet var det samme. på lavt nivå alt ok, men med litt pådrag falt HF ut i korte øyeblikk.
    Når det gjelder spesifikasjoner så er det tydeligvis forskjellig info ute å går. har sett pdf-dokumentet du setter link til. I medfølgende dokumentasjon fra NAD er det på side 12 tekninske spesifikasjoner hvor de oppgir power output stereo mode til 2X170W (8 ohms within rated distortion)
    Men er ikke så opphengt i Watt, så lenge forsterkeren er i stand til å levere - (jfr. strømforsyning)
    Og for å yte mine B&W rettferdighet bestemte jeg meg for å gi en til hver (372/272) HAr en DENON AVC-A11XV som nå videre er sentral for utbyggingen av resten av hjemmekinoanlegget. Ser etter sub, centerhøyt. midt og bak høytalere nå.
    Har funnet en sub som er intr.
    FINN-kode: 6789993 på finn.no En Meridian M2500
    Noen gode tips ?

  10. #10
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av alfi
    ................Har funnet en sub som er intr.
    FINN-kode: 6789993 på finn.no En Meridian M2500
    Noen gode tips ?
    Mine B&W801 Matrix Series II blir samkjørt med 2 stk. SVS PB12Plus/2 og en SVS PCPlus 25-31...........................

    For meg er det bare SVS som gjelder når SUB skal integreres i praksis, og det totale lydbildet som B&W og SVS utgjør til sammen..........DYNAMITE!!!

    PS! En opplevelse.............:grin:

  11. #11
    Newcomer alfi sin avatar
    Medlem siden
    Dec 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Link til datasheet på høytalerne mine. Ser ut til at klippingen er ett impedans-problem..
    (nominal impedance 4,5 ohms)

    http://www.bwspeakers.com/downloadFi...atrix_3_S2.pdf

  12. #12
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette ligner ikke på mine høytalere.....................

  13. #13
    Newcomer alfi sin avatar
    Medlem siden
    Dec 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flageborg
    Dette ligner ikke på mine høytalere.....................

    Nei, har sett at flere ikke er helt sikker på hva jeg egentlig har.
    Har du vært borti disse jeg har tidligere ?
    Jeg synes i hvertfall at de spiller bedre enn det meste jeg har vært borti.
    Begynner å dra på åra nå, men lyden er den samme.

  14. #14
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det ikke disse du har:

    http://avforum.no/minhjemmekino/user...5d6b0d9b63.JPG

    Snakkes.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •