Fucka SVS ultra element.

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 46
  1. #1
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    169
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fucka SVS ultra element.

    En kondesator løsna PC-Ultra og hadde det gøy med elementet mitt:
    Bildene taler vel for seg (bulkene går utover), værste jeg har sett.

  2. #2
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det tar utvilsomt kaka som værste subwoofer kræsj så langt Du må gjerne útdype hva det er som har skjedd, og noen flere bilder skader heller ikke

    Det er selvfølgelig trist, men du kan jo trøste deg med at garantien dekker.

  3. #3
    Intermediate homecinema sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heftig! Var det lyd etter "spesialbehandlingen" ?



  4. #4
    Intermediate eyvind sin avatar
    Medlem siden
    Nov 2004
    Sted
    Kongens by
    Poster
    1,271
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se der ja, dette er jo noe å lage julekort av, kanskje sende et par til Ron og Eric også. :-D
    Marrantz AV7005|Linn C5100|Oppo93|Dynaudio Contour 1.4s|Dynaudio Focus Center|MA Silver RXFX|SVS PC12|Optoma HD33|Projecta 86"

  5. #5
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Måtte vært en feit kondensator ??

  6. #6
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er synd at slikt skjer. Men det gjør det... du får bare melde saken til lsound så ordner de sikkert nytt element... Og kondensator... .

  7. #7
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CV_Marius
    Måtte vært en feit kondensator ??
    Med den slagkraften SVS har, så er det ikke store greia som skal til .

  8. #8
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    169
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ver kondensatoren på høynivåinngangen som lagde bulkene tror jeg, angående selve chassiet på elementet har jeg ikke peiling.

    Lyd er det ja!!! Selv om det ikke er noe å skrive hjem om.

    Skal skru ut elementet nå, å ta flere bilder

  9. #9
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Si i fra til Lassesen på www.lsound.no , så har du nok ett nytt element i løpet av noen korte dager.

    Se forøvrig denne tråden: http://avforum.no/forum/produkt-og-prisjakt-audio/27656-fantastisk-service-fra-lsound-svs.html

  10. #10
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    169
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har sendt mail til lsound ja, makan til service skal man lete LENGE etter.

    Et par bilder til for dere som er intereserte:

  11. #11
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Steike!! Ser ut som den har fått gjennomgå..hehe stå på :grin:
    Har chassiet bare revna slik det ser ut som? sykt

  12. #12
    Intermediate homecinema sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe... her har det vært krefter i gang, det er tydelig! Hvilken film var det du så på når dette satte i gang???

    :twisted:

  13. #13
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe... elegant bakgrunn på bildene, forresten. Tipper det var litt volum når dette skjedde ;-)

  14. #14
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    169
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Royal er godt ja

    Var en god stund siden det sjedde, har bare ikke orket å skru den opp enda, volumet var godt til stede ja , men lurer uansett på om den kan ha blitt svekket under transport.

  15. #15
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For noe crap SVS er da! Her har dem spart kroner på å bruke minst mulig material som resulterte i et for spinkelt chassi! Og opphenget løsna fra membranen også?

    nei og nei

  16. #16
    Newcomer moray sin avatar
    Medlem siden
    May 2005
    Poster
    159
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må jo ha vært en forferdelig ulyd? (en liten stund...)

  17. #17
    Intermediate a|ex sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,230
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jøssenavn, detta så jo helt vilt ut. Hva for slags mishandling har denne subben blitt utsatt for, for å ende opp slik?? Hehe..ser frem til en detaljert beskrivelse av ulykkesforløpet

  18. #18
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    169
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, om ulykkesforeløpet er det ikke mer å si enn sub-bassen i "The grudge"... Men forstår ikke at slikt kan skje

  19. #19
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det der så jo helt jævlig ut! Hva er det du har gjort med det elementet :P Å huff! Har aldri sett er så voldtatt element. Det at chassiset har knukket tvert av er jo helt sinnsykt........... Her må det ha vært enorme krefter i sving. De der skal jo tåle JULING!!!! Å fytte helv... ass :O Får håper jeg har bedre lykke med mine pb12 plus/2 :O

  20. #20
    Intermediate a|ex sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,230
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av D_KILLAH
    Hehe, om ulykkesforeløpet er det ikke mer å si enn sub-bassen i "The grudge"... Men forstår ikke at slikt kan skje
    Hehe..jeg så the grudge her om dagen på en gammel grundig 28" 4:3 TV via en rimi-spiller, og der var det ingen toner under 200Hz tror jeg

    Men jeg regner med at elementet bunnet hardt og grundig før det gikk skeis eller?

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •