Klipsch -forsterker during

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    56
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Klipsch -forsterker during

    Hei!
    jeg har et lite "problem" med subwooferen min! (Klipsch ksw-12)
    Når jeg slår den på, så durer det i forsterkeren, regner med
    at det er trafoen som durer?! skal det være sånn?
    Dette er veldig irriterende å høre på.
    jeg spurte læreren min om dette problemet, å han trodde
    det kunne være trafoen som var litt løs. han sa også at jeg kunne
    ta den med på skolen og se på den (elektro grunnkursj)
    det jeg da lurer på da, om det pleier å være slik lyd i disse subwooferene?
    eller er dette noe som kan gjøres noe med?

    Link til subwooferen: http://klipsch.com/product/product.aspx?cid=55

    Takker for svar!

  2. #2
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det kan være at det er kjernen som har løsnet,tror ikke det kan fikses ,men det skal ikke være sådan,at det står å durre,er det garanti på den?

  3. #3
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En kompis har klipsch sub, han hadde litt smådur i sin.. han har tatt å jordasignalkabeln til forsterkern på subben.. da ble det vistnok helt stille (men spiller bass da ). test subben uten signal kabel først.. se om duringa gir seg da.

  4. #4
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    56
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg tror ikke det er garanti på den nei. jeg kjøpte den brukt,
    og jeg har ikke kviteringa. den er ca.3 år gammel.
    men jeg skrev en slaks kontrakt med selgeren om at den skulle
    virke 100% når jeg kjøpte den (fikk ikke prøvd den).
    kan jeg henvende meg til selger å eventuelt få tilbake noe
    av kjøpe summen?!

  5. #5
    Active wolfer sin avatar
    Medlem siden
    May 2005
    Poster
    359
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er trafoen som durer, den skal dure noe, men du kan ta og skru opp og sjekke om alt er skikkelig fast skruva..

  6. #6
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Har ikke erfaring med ksw-12, men hadde klipsh SP1 (gulvstående høytalere med trafo og aktive basselementer). Disse "duret" så mye at det var plagsomt, det endte med at jeg skrudde de opp,og så at trafoene var montert veldig dårlig/billig, lyden kom av resonanse i selve kabinettet. Jeg løsnet trafoene og satte de på en skumlpast på bunnen av høytaleren. Dette fikset problemet brummingen var 99% borte.

    Dette er enkelt og billig å teste ut.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •