Skurring fra mellomtonen på JBL E-90

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Intermediate HenningHG sin avatar
    Medlem siden
    Sep 2005
    Poster
    606
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Angry Skurring fra mellomtonen på JBL E-90

    Hei

    Oppdaget i dag når jeg satt nærme høytalerne mine (Jbl E-90). At det kom en skurre ( har et visst mekanisk preg over seg) forvrengnings lyd ut fra mellomtonen mine. skurringen var tilstede på degge høytalerne men langt mer markert på den ene en den andre. Lyden kommer når jeg spiller av film og musikken er type horn/klassisk. Har prøvd med to forsterkere (Denon 3805 og Musica fidelety 250 watt ICE stereo forsterker),
    og med forskjelig kabler. Ikke noen forskjell. Har noen en ide om hva det kan være.

    HenningHG

  2. #2
    Newcomer Kooyo sin avatar
    Medlem siden
    Aug 2005
    Poster
    271
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som de Er Sprengt

  3. #3
    Intermediate HenningHG sin avatar
    Medlem siden
    Sep 2005
    Poster
    606
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det, jeg var redd for. Men rart at bare mellomtonene skulle gå, og den ene mer en den andre? Er Denon 3805 min, for svak til å drive disse?

  4. #4
    Moderator devilej sin avatar
    Medlem siden
    Jul 2004
    Poster
    10,061
    Takk & like
    Blogginnlegg
    1
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Har oppdaget det samme på mine E100, men det er bare på type storband o.l,
    og ved ganske høyt volum. Tror dette er en svakhet i mellomtonen, da jeg ikke har klart å provosere frem skurringen på annen musikk.....
    Mvh
    DevilEj
    Einar Johnsen


  5. #5
    Intermediate HenningHG sin avatar
    Medlem siden
    Sep 2005
    Poster
    606
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    klarer lett å provosere det fram når jeg spiller en cd med akustisk gitar. F.eks Tenacious D med tribute. Har man øret rettet mot mellomtonen hører man det klart og(skrikende) tydelig.Men det er bare på viss toner. Høres neste ut som det er noe høytaleren vibrere mot eller det er noe som er lost inne i mellomtonen.

  6. #6
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også opplevd det samme på E-30. Helst da spesielle toner i det øvre bassområdet/mellomtone. Jeg mistenkte frontgitteret og tok av dette. Da ble det borte! Tror ikke JBL har vært helt heldig med disse frontene. Masse plast på kryss og tvers som ser ut til å "vibrere" og lage støy.Om det skyldes at dem ligger innpå kabinettet eller hva har jeg ikke lyktes i å finne ut. Vet ikke om dette er problemet hos deg/dere. Men ta av frontgitteret og prøv!

  7. #7
    Intermediate HenningHG sin avatar
    Medlem siden
    Sep 2005
    Poster
    606
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet er der også uten front gitter skal ned på HFCK ved gunerius i morge så skulle de se på de.

  8. #8
    Intermediate Elemental Studios sin avatar
    Medlem siden
    Sep 2003
    Poster
    992
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikker på at det ikke er kasseresonans? Hadde det i noen tidligere høyttalere jeg hadde, og da hørtes det nesten ut som at noe var løst inne i høyttaleren ved enkelte frekvenser...

  9. #9
    Intermediate HenningHG sin avatar
    Medlem siden
    Sep 2005
    Poster
    606
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var hos HFCK i dag. Der fikk jeg super hjelp, og vi klarte til å med å finne ut hva som var galt. "Pynte" plastringen som sitter sammen med skruene satt litt galt eller løst. Dette førte til ad den vibrete ganske heftig og lagde ulyd. da vi skrudde ut elementet, og skrudde det så skikkelig på plass. Var vibrasjonslyden borte.

    Hvil bare si at jeg fikk knal bra hjelp hoss HFCK ved Gunerius. De tok seg god tid til å feilsøke selv om vi ikke klarete å framprodusere lyden etter et par sanger. Fikk til å med "BRA" rabat på kable som jeg kjøpte. Som plaster på såret. :razz:

  10. #10
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Knall!! Jah, de på oslohificenter ved gunerius har super serviceinnstilling.. Husker jeg kom dit og skulle teste Velodyne SPL1200, DD12 og Audiovector... Genial bemanning.

  11. #11
    Newcomer
    Medlem siden
    May 2004
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skurring

    Årsaken til skurrelyd er ofte at spolen i elementet har gått seg varm slik at den er blitt deformert. Må da byttes. Kan også være at spolen ikke er skikkelig sentrert slik at den tar borti magnetsidene. Dette er ting jeg fikser.

    Frode

  12. #12
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg opplever definitivt ulyd i frontgrillene. MEN, har nå også registrert klirring fra selve basselementet.Etter masse lytting og utforsking kom jeg frem til dette. Det er ikke lett å høre det, men har man musikk som er helt stille bortsett fra bass-slag, eller eventuelt kjører på med bass-test eller resonanstest så kommer det tydelig frem. Hørte det først i filmeffekter hvor det er buldring (jordskjelv o.l). Man hører det enda bedre om man holder igjen bassporten, man hører da at det kommer fra selve elementet. Har en bekjent som nettopp har kjøpt seg E-30, så vi testet på disse også. Samme problem!! Hva er dette for noe rart? Noen som kjenner til dette? Produksjonsfeil i elementet? Frontgrillen er jo også elendig siden den rett og slett ikke tåler vibrasjoner fra bassporten (kommer derfra). Voldsom ulyd på de rette frekvensene. Noen som vet om JBL har forbedret disse? Eller løsning?

  13. #13
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skurring fra mellomtonen på JBL E-100

    En kamerat av meg har akkurat kjøpt seg høyttalerpakke (JBL Northridge-serien) og receiveren Pioneer VSX-1015. Dette har fungert veldig bra med unntak av følgende:

    I scener med kontinuerlig høye lydeffekter la vi merke til at det av og til kom litt sprakelyd fra mellomtoneelementene i fronthøyttalerne (JBL E100).

    Vi sjekket hvor i frekvensspekteret dette lå ved hjelp av en PC og programmet Sound Generator. Forsterkeren stilte vi til stereomodus. Mellomtoneelementene produserte sprakelyd fra ca. 150 til 450 Hz ved det lydnivået vi bruker å se film (-10 dB i receiveren (fra før av er de kalibrert ned ca. 8 dB etter automatisk kalibrasjon)). Vi forsøkte både med og uten bi-amping, men det utgjorde ingen forskjell. Deretter testet vi de samme tonene ved samme lydnivå på bakkanalene (E-30), men da hørte vi ingen spraking.

    Receiveren yter 2 x 130 watt (målt i test) i stereo uten bi-amping, så det har vel neppe noe med den å gjøre? Men på den annen side virker det jo litt rart hvis et høyttalerpar i 10 000-kronersklassen har et så tilsynelatende dårlig mellomtoneelement.

    Nå håper jeg at problemet dreier seg om det samme som du, HenningHG, hadde. Altså at det lar seg fikse uten problemer. Men er dette noe man lett kan gjøre selv, eller bør man levere dem inn til den lokale Hi-Fi Centerkjeden?

  14. #14
    Intermediate HenningHG sin avatar
    Medlem siden
    Sep 2005
    Poster
    606
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er noe man lett kan gjøre selv. Jeg skrudde med vilje ikke opp fordi jeg ikke viste hva problemet var. Skru opp og skru igjen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •