Lyd fra subfilteret... er det noe virkelig galt?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Active da90el sin avatar
    Medlem siden
    Apr 2005
    Poster
    348
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyd fra subfilteret... er det noe virkelig galt?

    Jeg tok ut subfilteret fra min supre hjemmelagde sub. Subfilteret har jeg kjøpt fra ljudia(den som er montert på en terminal.. koster 200 kr).
    Jeg skulle teste en DC15 bass, men jeg la merke til noen "lyder" som hørtes ut som skraping, men da jeg fjernet kablene fra elementet hørte jeg lyden fortsatt. Da begynte jeg å sjekke alt som kunne gi lyd fra seg, men jeg ble veldig ovverasket over at lyden kom fra filteret. Jeg regner med at lyden IKKE skal være der. Lyden er musikken som kommer fra forsterkeren til filteret. :S

    Skal det være sånn?
    Kan dette skade forsterkeren eller elementet?
    Må jeg kjøpe et nytt filter?
    Isåfall, hvor får jeg tak i et nytt til maks 300 kr med frakt?

    Håper på litt svar nå

  2. #2
    Active
    Medlem siden
    Oct 2004
    Poster
    470
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ikke at jeg vet noe om lyden, men de filterene pleier å være ufattelig dårlig og de tåler ikke nooooooe effekt før det "ryker" eller rett og slett ikke klarer å gi fra seg mer strøm.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •