Auto-power-on på SVS PB10

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Auto-power-on på SVS PB10

    Jeg har blitt en av mange fornøyde eiere av en PB10

    Det er bare et ørlite problem: Når den står på auto-power-on skal det relativt mye volum (med bass) til før den kobler seg på. Jeg bruker anlegget mitt til det meste av lyd, inkludert radio/TV og det er ikke alltid jeg har behov for så høyt volum. Og da er det litt irriterende at subben ikke slår seg på og utfyller de små fronthøyttalerne mine (som ikke er særlig gode på bass...)

    En løsning er selvsagt at jeg reiser meg fra godstolen :cry: og går i sub-hjørnet og setter subben på "on"... Og en annen løsning er å vri opp volumet i noen sekunder og håpe det kommer litt bass der som gjør at auto'n slår til.

    En tredje løsning er at den står på "on" konstant og dropper hele auto-power-on saken. Ser dere noe problem med dette? Reduseres levetiden hvis den står på konstant?

    Når den først har slått seg på med auto-power-on har jeg for øvrig ikke noe problem med at den slår seg av i utide.

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enkleste måten å løse dette på er å justere ned volumkontrollen på subben, og heller juster opp nivået ut fra receiveren. Da får subben et sterkere signal, og skrur seg på når den skal.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd det gamle trikset med å justere opp på sub ut signalet fra receiveren, og tilsvarende ned på gain på subben?

  4. #4
    Intermediate audunth sin avatar
    Medlem siden
    Jun 2003
    Poster
    1,410
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Levetiden blir nok ikke redusert hvis den står konstant på, heller forlenget, siden av- og på-skruing sliter mer på elektronikk enn at den står konstant på. Men levetiden er nok uansett så lang at dette blir uvesentlig. Det eneste er at den vil bruke litt mer strøm når den står på konstant, men min sub her hjemme som har en vanlig 100W forsterker bruker ca 10 watt når den står på uten at jeg bruker den (har målt med digital måler fra Clas Ohlson), og siden PB10 i tillegg har digital forsterker så bruker vel neppe den noe mer når den ikke er i arbeid. Hvis auto-on ikke funker som den skal, ville jeg bare latt den stå på hele tiden.

  5. #5
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Enkleste måten å løse dette på er å justere ned volumkontrollen på subben, og heller juster opp nivået ut fra receiveren. Da får subben et sterkere signal, og skrur seg på når den skal.
    Tipset fungerte selvsagt strålende. Takk for hjelpen Gorm og Magic!

    --
    Arne

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •