Hjelp Spengt element

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Active Pip sin avatar
    Medlem siden
    Jun 2005
    Sted
    Bergen
    Poster
    457
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp Spengt element

    Heisan

    Jeg har et par Proson Twin 5.10 ( C 150 W ) Der det ene mellomtone elementet har tatt kvelden. ( skurrer) Noen som vet hva jeg kan bruke til erstatning her? Har søkt litt på nettet men ikke funnet annet enn det som står under.

    Proson Twin 5.10
    Lådkonstruktion: Basreflex
    Guldplätterad Bi-wiring
    Element: Soft dome, 2 x 5 ¼ ”
    mellanregister, 10” bas
    Impendans: 4 ohm
    Frekvensområde: 30 - 20 000 Hz
    Känslighet: 92 db
    Max Effekt: 150 W
    Storlek(HxBxD): 1125x180x420 mm

    ( hentet fra www.proson.se sine sider)

    Høytaleren kan også sees her: www.surround.no i nettbutikken under fronthøytalere.

    På forhånd takk for alle gode innspill


    M V H

    Pip

  2. #2
    Active oddk sin avatar
    Medlem siden
    Mar 2004
    Poster
    306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kontakt de du kjøpte de av og hør om de kan skaffe deg et orginalelement. Tror det blir vanskelig å finne noe annet som matcher.

  3. #3
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,800
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Vet ikke om det hjelper deg noe, men inne på proson siden http://www.proson.se/about.php3?page=faq står det under

    Frågor och svar
    Fråga: Mina högtalare har gått sönder. Var kan jag beställa reservdelar?
    Svar: Antingen kan du kontakta din närmsta serviceverkstad eller kan
    du beställa lösa delar på www.fynda.se
    og se under http://www.fynda.se/show_kat.php3?katid=45 om du finner elementet der.

    Mulig at du må skru ut elementet for på finne typebetegnelsen, men har du noe garanti tid igjen, er det kanskje lurt å spørre der du kjøpte høytalerene dine om hva de anbefaler at du gjør, så du ikke ødelegger for eventuelle garanti ordninger.

  4. #4
    Newcomer Necman sin avatar
    Medlem siden
    Jul 2004
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mener å si at eltek har sånne sett du kan reparere elemente med.Skader jo ikke å ringe. http://www.mamut.com/dynabel

  5. #5
    Newcomer esp sin avatar
    Medlem siden
    Jan 2005
    Poster
    176
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den hifisjappa som ligger i storgata i oslo, i samme kvartal som politihuset (på andre siden av gata for gunerius), bestilte diskant til meg da jeg knuste diskanten på et par eldgamle JWS/Proson-ht. Kan være verdt en tur innom / telefon..

  6. #6
    Active Pip sin avatar
    Medlem siden
    Jun 2005
    Sted
    Bergen
    Poster
    457
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter litt testing har jeg funnet ut at elmentet virker fint ved lave lyder,(kan man skrive det sånn?? ) men så snart det må yte litt ( f eks bass)
    så skurrer det eller faller helt ut. Det jeg også oppdaget er at hvis jeg tar ( Helt forsiktig ) på membranen når det spiller så faller det ut. Virker som en dårlig kontakt et eller annet sted men jeg kan ikke se noe når jeg tar ut elementet. Får skaffe meg en loddebolt og ta det helt løst for å teste det skikkelig.
    på Fynda.se fant jeg et element som så helt likt ut men det står ingenting på på elementet jeg har så det er ikke så enkelt å vite om det faktisk er riktig. Får sende en mail til Proson og høre om de kan hjelpe.

    Takker for alle svar så langt

    M V H

    Pip

  7. #7
    Active Pip sin avatar
    Medlem siden
    Jun 2005
    Sted
    Bergen
    Poster
    457
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var elementet som hadde tatt kvelden ja.
    Skrudde det ut og koblet det til en gammel forsterker jeg har, ikke en lyd.Da jeg fiklet litt forsiktig med ledningen som går fra membranen ( spolen ) og til tilkoblingsøret så kom det lyd når ledningen stod i en spesiell posisjon,men med litt lyd i elementet så beveger jo denne ledningen seg ganske kraftig og dermed så blir kontakten dårlig, med skurring som resultat.
    Sendte en mail til Proson og fikk betegnelsen på elementet, de solgte ikke elementer selv men annbefalte Fynda.se
    Sjekket der og de har elementet til 159 sek, MEN de sender ikke til Norge :-(
    Etter diverse leting på nett og andre steder havnet jeg til slutt hos HiFi centerkjeden De hadde ikke på lager men trodde de fikk inn en gang i August. Så nå er element bestilt der og så er det vel bare å vente

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •