Diskant-problem i CV LS-12

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Diskant-problem i CV LS-12

    Diskanten i begge mine CV LS-12 sluttet å virke i dag... :x Forsterkeren som jeg bruker på dem er Harman/Kardon AVR 7000.

    Jeg så på noe over webcam over msn der noen snakket så skulle de leke ulv eller noe sånt, å da lagde de ganske høye "ulelyder". Jeg spilte ikke særlig høyt men litt over slik at det ikke gikk an å snakke normalt med andre i rommet, så da skrudde jeg ned igjen å vips! der stoppet begge diskantene. Det kommer bare en meget lav "ssssss" lyd av dem imens de andre elementene fungerer normalt.

    Hva kan være galt??

    Takker for svar :wink:

  2. #2
    Active metallsulten sin avatar
    Medlem siden
    Mar 2005
    Poster
    459
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor høyt du spiller kommer jo også ann på hvor godt ørene dine fungerer :wink: høres ut som sikringene i diskantene har røket...

  3. #3
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe ja sant det. Men spilte ikke høyt. Det gikk an å snakke med hverandre i rommet men man måtte snakke litt høyere da. :P

  4. #4
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det mye forvregning i lydkilden kan det ødelegge elementene.

  5. #5
    Intermediate JanThomas sin avatar
    Medlem siden
    Feb 2005
    Poster
    902
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er vell en god del forvrengning over webcam så du har nok svaret ditt der:P

  6. #6
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så jeg må bytte diskanter da? :x

  7. #7
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Antagelig. Hadde ls-12 for lenge siden selv og det er vel ikke noe varmesikring i diskanten?

  8. #8
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei tror ikke det er sån thermosikring i diskanten på dem. Jeg har dreve dem ganske hardt uten at jeg har klart å ryke dem..

  9. #9
    Intermediate reimers sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er varmesikring på diskantene på ls12 var ivertfall det på mine ls12

  10. #10
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe..lol!! Fant ut av feilen..=) Høyttakerkablene satt ikke ordentlig i..hehe. Så nå funker de som f***.=)

  11. #11
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det var no dritt da :? helt sikker på at det ikke er sikringer på diskant horna da? det kan være at de bare er den som er gått... men vi får se... vi får da håpe at det blir lyd igjen :-P men vi snx

  12. #12
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, gammel denne posten her (9.juni) Men hvis du leser svaret rett over her så skrev jeg hva "feilen" var

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •