HJÆLP!!!! har en litt stor krise hær!!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 29
  1. #1
    Active da90el sin avatar
    Medlem siden
    Apr 2005
    Poster
    348
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HJÆLP!!!! har en litt stor krise hær!!!

    Håper noen som kan hjelpe meg her...
    Jeg har nettop bygd kasse til min MGR F-1810 på ca 40 liter, men da jeg prøvde den i kassen lagde en slags flapre lyd når jeg sjekket hvor dypt i bassen den gikk. Tatt elementet ut av kassen, men den flaprer fortsatt!!!
    Er det mulig at det er (hva heter den kuppelen i midten av besselementet?) som lyden kommer fra? Kan det fikses med å fjerne "kuppelen" fra elementet og erstatte den med en ny? Hva skal jeg gjøre???!!!
    Vær så snill å hjelp meg...

    Forresten... er det noen her som skal selge en 10" eller 12" bass til under 500 kr?

  2. #2
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det høres ut som om du på godt norsk har driti på draget... :shock:
    Høyttaleren har nok blitt sprengt. Sjekk Eltek sine sider: http://www.mamut.com/dynabel

  3. #3
    Active da90el sin avatar
    Medlem siden
    Apr 2005
    Poster
    348
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tror ikke det er sprengt, siden det lager flapre lyd bare på enkelte frekvenser(har sprengt et par elementer ser'u )... har heller ikke spilt hardt med den. Den har ligget i esken sin i ca 2 måneder uten å bli brukt...

  4. #4
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være at elementet slår borti noe i treverket i kassa når det beveger seg. Det har jeg erfart. Ta da lim rundt kassa der elementet skal sitte og så skru det skikkelig på plass. :wink:

  5. #5
    Active da90el sin avatar
    Medlem siden
    Apr 2005
    Poster
    348
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det sitter stramt og har brukt noe som heter TEC-7(fungerer som en pakning rundt elementet) har jo prøvd å ta elementet ut av kassen.
    Hvis elementet hadde vært sprengt hadde jeg merket det også fordi jeg har sprengt ca 15-20 bass elementer.

  6. #6
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har hørt noe lignende, men di fixa det med å "tette" den støv hetta på elementet skikkelig.. vet ikke omdet løser ditt problem (støvheta er den kulen det står MGR på...)

  7. #7
    Active thomand3 sin avatar
    Medlem siden
    Feb 2005
    Poster
    328
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen elementer er ekstremt følsomme for skjev montering. Prøv å skru det fast i kryss (Som du gjør med hjulmutterne) og flaprer det fortsatt så prøv å etterstramme på den ene siden og hør om det ble noe forandring. Og sjekk at underlaget er 100% flatt.
    Hadde dette problemet selv med montering av et par 6,5 tommere, men det løste seg etter litt justering.

  8. #8
    Active da90el sin avatar
    Medlem siden
    Apr 2005
    Poster
    348
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    går det an å fjerne støvhetten og bytte den ut mot noe annet som "ser litt bedre ut"?(liker sånne flate støvhetter) Har faktisk min tro på at det er støvhetten som er problemet mitt her. skal uansett bytte suben ut med en Cerwin Vega CLSC-15S når jeg har penger. Er det sant at Clsc-15s er tregere enn Clsc-12S?

  9. #9
    Active da90el sin avatar
    Medlem siden
    Apr 2005
    Poster
    348
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thomand3
    Noen elementer er ekstremt følsomme for skjev montering. Prøv å skru det fast i kryss (Som du gjør med hjulmutterne) og flaprer det fortsatt så prøv å etterstramme på den ene siden og hør om det ble noe forandring. Og sjekk at underlaget er 100% flatt.
    Det er en selvfølge å gjøre sånt.

  10. #10
    Newcomer bergan01 sin avatar
    Medlem siden
    Dec 2004
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Unnskyld meg.. Men du spør om noe, så får du svar.. og så vet du liksom alt d de svarer.. Og d virker som du mener du har mer peiling enn alle andre, da kan du la være å spørre om noe her.. Og sprengt 20 basselementer i en alder av 15 :wink: ...

  11. #11
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,801
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flabbrer i basse....

    Har noen spørsmål som jeg mener kan være lurt å tenke på med den problemstillingen du beskriver.

    Er det skrapelyder fra talespolen i magnet gapet hvis du dytter på membranen eventuellt gir den litt
    sjev belastning? (forsiktig berøring uten å legge igjen fettfelkker osv)
    Hvilken frekvens flabrer det på?
    Er det en lukket trykk kammer kasse og i tilfelle, er den tett nok?
    Er senterdomen skadet løs eller med lekasje, siden du vil gjøre noe med den?
    Er forsterkeren kraftig nokk til å drive høytaler elementet riktig på den lave frekvensen?
    Er frekvensen innenfor spesifikasjonen for elementet?
    Beveger elementet seg innenfor den spesifiserte slaglengden?

    Dersom du har sprengt 15-20 bass elementer tidligere :shock: , kan jo det tyde på at du forlanger mer av elementet enn de kan tåle, kan det være litt av problemstillingen her? :roll: :wink:

    Mvh

  12. #12
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tipper du bunner elementet. Ljudia er ikke noe flinke til å spesifisere slaglengde på elementene sine, og med en forsterker med dårlig kontroll så bunner det fort hvis du har lav slaglengde, selv om man ikke kjører på med maksimal oppgitt effekt.

    Hva slags forsterker driver du den med?

  13. #13
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: HJÆLP!!!! har en litt stor krise hær!!!

    Sitat Opprinnelig postet av da90el
    Forresten... er det noen her som skal selge en 10" eller 12" bass til under 500 kr?
    Du kan jo sjekke her: http://avforum.no/avtorget/showcat.php?cat=27

  14. #14
    Active da90el sin avatar
    Medlem siden
    Apr 2005
    Poster
    348
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    Tipper du bunner elementet. Ljudia er ikke noe flinke til å spesifisere slaglengde på elementene sine, og med en forsterker med dårlig kontroll så bunner det fort hvis du har lav slaglengde, selv om man ikke kjører på med maksimal oppgitt effekt.

    Hva slags forsterker driver du den med?
    Bruker en Yamaha A500 ellr nåt sånt. Oppgitt til 5 * 85 watt rms(en kanal i drift tror jeg)

  15. #15
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det står gjerne en modellbetegnelse på fronten av forsterkeren.

  16. #16
    Active da90el sin avatar
    Medlem siden
    Apr 2005
    Poster
    348
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ask4me2
    Flabbrer i basse....

    Har noen spørsmål som jeg mener kan være lurt å tenke på med den problemstillingen du beskriver.

    Er det skrapelyder fra talespolen i magnet gapet hvis du dytter på membranen eventuellt gir den litt
    sjev belastning? (forsiktig berøring uten å legge igjen fettfelkker osv)
    Hvilken frekvens flabrer det på?
    Er det en lukket trykk kammer kasse og i tilfelle, er den tett nok?
    Er senterdomen skadet løs eller med lekasje, siden du vil gjøre noe med den?
    Er forsterkeren kraftig nokk til å drive høytaler elementet riktig på den lave frekvensen?
    Er frekvensen innenfor spesifikasjonen for elementet?
    Beveger elementet seg innenfor den spesifiserte slaglengden?

    Dersom du har sprengt 15-20 bass elementer tidligere :shock: , kan jo det tyde på at du forlanger mer av elementet enn de kan tåle, kan det være litt av problemstillingen her? :roll: :wink:

    Mvh
    ikke skrapelyder.
    det er trykk kammer og helt tett.
    senterdomen er ikke skadet, bare stygg.
    Forsterkeren burde være kraftig nok til å drive elementet brukbart.
    Eementet skal klare fra 30 hz og oppover et godt stykke
    Elementet har makseffekt på 180watt.
    Det er ikke spesifisert slaglengde, men vi er flere som har sånt element og de kan slå veldig langt har vi funnet ut, men min har ikke blitt brukt noe særlig hårdt.
    Bare sprengt gamle elementer som jeg har fått av andre.
    30hz-67hz ved vanlig lytte volum. 30hz-85hz ved høyt volum.
    håper dette hjelper

  17. #17
    Active da90el sin avatar
    Medlem siden
    Apr 2005
    Poster
    348
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    Det står gjerne en modellbetegnelse på fronten av forsterkeren.
    Yamaha DSP-A500 heter den

  18. #18
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,801
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Uten å vite det 100% sikkert, så mistenker jeg nå at det kan være forsterkeren som ikke klarer å starte og stoppe et såpass tungt element i de lave frekvensene med store utsving, og det er når kantopphenget og spideren stopper elementet, at den såklalte flabrelyden kommer.
    Når ikke forsterkeren klare å "holde" elementet skikkelig, blir ikke +-trykk bølgene i lufta tydelig nokk definert og den hørbare lyden betår mest av egenlyden av de bevegelige delene på elementet.

    Anbefaler at du tester bass kasse med elementet, sammen med en annen mer strømsterke effekt forsterker , og ser om ikke det hjelper. Kjenner ikke det nevnte høytaler elementet heller, så jeg vet ikke hvor mye juling det tåler før det tar kvelden så det gjøres på eget ansvar... :wink:

    Ps: det hjalp litt å høre om at alle de sprengte lementene var gammle og nermest kasserte modeller :wink:

  19. #19
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en gammel forsterker (over 10 år), men trenger ikke være dårlig av den grunn, så lenge den brukes til det den er beregnet til.

    Den er spesifisert til 2x60W i 8ohm på frontene, mens senter og bakkanalene får 25W hver. Det er totalt 5 effektkanaler.

    Hvordan kobler du subwooferen til denne?
    Den har ikke egen subwooferutgang, og kan heller ikke dekode digitale surroundkilder som Dolby Digital eller DTS.

    Bruker du denne som subwoofereffektforsterker, så blir den nok litt for liten. Det er forskjell på å kunne drive et element og å kunne kontrollere et element. MGR-elementet er vel 6 ohm, og kan nok bli tøft å kontrollere for Yamahaen.

  20. #20
    Newcomer bergan01 sin avatar
    Medlem siden
    Dec 2004
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dsp-a500? Var ikke tilfeldigvis du som kjøpte den av en fyr fra oslo området? 6-700 spenn elle noe?

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •