Jbl 250 Ti

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13

Tråd: Jbl 250 Ti

  1. #1
    Newcomer
    Medlem siden
    May 2005
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Jbl 250 Ti

    Heisann jeg lurte på om noen her inne kunne fortelle meg hvor mange Ohm Jbl 250 Ti Classic Edition er på?

  2. #2
    Intermediate Ole18 sin avatar
    Medlem siden
    Dec 2004
    Poster
    706
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror de er 8ohm. Men jeg er ikke helt sikker, hvis jeg driter meg får andre rette på det....

  3. #3
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei og velkommen til forumet.

    http://avforum.no/forum/viewtopic.php?t=15976

    Les denne tråden, men eg er usikker om det står nokon om ohmen på dei der.

  4. #4
    Newcomer
    Medlem siden
    May 2005
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Electra
    Hei og velkommen til forumet.

    http://avforum.no/forum/viewtopic.php?t=15976

    Les denne tråden, men eg er usikker om det står nokon om ohmen på dei der.
    takk takk

    skulle gjerne likt og vist om de kunne kjøres i 4ohm ellers har jeg desverre ikke forsterker til og dra dem,

  5. #5
    Intermediate Ole18 sin avatar
    Medlem siden
    Dec 2004
    Poster
    706
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jarex
    Sitat Opprinnelig postet av Electra
    Hei og velkommen til forumet.

    http://avforum.no/forum/viewtopic.php?t=15976

    Les denne tråden, men eg er usikker om det står nokon om ohmen på dei der.
    takk takk

    skulle gjerne likt og vist om de kunne kjøres i 4ohm ellers har jeg desverre ikke forsterker til og dra dem,
    Det vet jeg desverre ikke, overlater det til andre :wink:
    Ja foresten velkommen skal du være

  6. #6
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm. Eg er ikkje heilt med deg no. Om dei er i 8ohm så er det ein lettar last det for forsterkaren. Kva slags forsterkar har du da?

  7. #7
    Newcomer
    Medlem siden
    May 2005
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har en jbl 6290 som er 2x 300watt i 8ohm og 2x 600watt i 4ohm, og nå har jeg støtt på ett nytt problem her med mine dc-1515 plutselig forvinner lyden i dem, så slår jeg i høytalerene så kommer de igjen :?
    det har aldri vært sånn før har sjekka kabler osv alt ser ok ut, har til og med bytta høytaler kabler så dette er lite forstålig og det skjer ikke i begge 2 på en gang :? har også prøvd noen andre høytalere og samme skjer i dem men så fort jeg gir dem også ett lite dunk så fungerer dem, noen råd?

  8. #8
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    1,066
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jarex
    så fort jeg gir dem også ett lite dunk så fungerer dem, noen råd?
    Hmmm! Høres ut som om du er av den uforsiktige typen. Første steg er å la være å bruke makt på utstyret

  9. #9
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Jbl 250 Ti

    Sitat Opprinnelig postet av jarex
    Heisann jeg lurte på om noen her inne kunne fortelle meg hvor mange Ohm Jbl 250 Ti Classic Edition er på?
    De er 8 ohms høytalere, men kan komme langt lengre ned ved lave frekvenser. En meget krevende høytaler som må ha mye effekt/strøm.

    Beregn å bruke minimum like mye spenn på effekt som på høytalerne..... En av eierne "her inne" mener de låter mye bedre hvis de får "varmet opp" noen dager..... skjønn det den som kan.....

  10. #10
    Newcomer
    Medlem siden
    May 2005
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Plasmaboy
    Sitat Opprinnelig postet av jarex
    så fort jeg gir dem også ett lite dunk så fungerer dem, noen råd?
    Hmmm! Høres ut som om du er av den uforsiktige typen. Første steg er å la være å bruke makt på utstyret
    Hehe ja som min sjef kjenner vel du til min forsiktighet, har da ikke herpa så mye enda, :twisted:

    men hva med og komme de 500meterne ned bakken for og hjelpe meg kanskje?

  11. #11
    Intermediate buril2000 sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,863
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis de fungerer etter at du har dunket litt i dem, er nok det et tegn på dårlig kontakt ett eller annet sted i høyttaleren.
    Skru ut et element, og gå over alle loddingene.

  12. #12
    Newcomer
    Medlem siden
    May 2005
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av buril2000
    Hvis de fungerer etter at du har dunket litt i dem, er nok det et tegn på dårlig kontakt ett eller annet sted i høyttaleren.
    Skru ut et element, og gå over alle loddingene.
    jeg har prøvd dette på begge høytalerene men samme skjer om jeg setter på noen andre høytalere, og forsterkeren står i ett annet rom så det skal vel ikke ha noe og si om jeg dunker i høytalerene, for den sin del.

  13. #13
    Newcomer
    Medlem siden
    May 2005
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    da fant jeg ut feilen det var en av 2 ting, fant 2 stykk dårlige banan plugger og så har jeg bytta signal kabel, fra en ganske dyr Bema kabel til en billig biltema kabel som jeg hadde liggendes, da funker det 100% merklig problem men det att de funka når jeg dunka i dem kan ha vært pga signal kablen lagg bak begge høytalerne.

    må værtfall takke for alle råd og forslag fra dere brukere

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •