Avstandsinnstilling (delay) for båndpass-subwoofer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Avstandsinnstilling (delay) for båndpass-subwoofer

    Med ny receiver har jeg lekt meg litt med innstillingene.
    I mitt daglige oppsett har jeg bare småhøyttalere og en liten båndpass-subwoofer (en slik med bassport, uten at det er noen ytre elementer).

    Forsøkte først å stille inn faktisk avstand til subwooferen, men det fungerte dårlig. Bassen ble liksom slukt og integrerte dårlig. Så tenkte jeg at bassporten jo fungerer som en delay i seg selv på denne, og vil derfor være ute av fase. Jeg justerte derfor avstandsinnstillingen gradvis nærmere (noe som faktisk gir mer delay), men fant raskt en avstand som var mye bedre.

    Så til dem som sliter med å integrere subwooferen, så kan det definitivt hjelpe å justere avstandsinnstillingene (delay) i receiveren. Det er også enklere enn å drive og flytte på den (og komme til at det lyder best i en posisjon som ikke er WAF-kompatibel )

  2. #2
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette med avstand har vært opp til diskusjon før, men det er bra du kom med dette innspillet, for her er tweakemulighetene mange. Resultatet kan nok forbedres i mange kinoer rundt omkring. Selv sliter jeg litt med avstanden som kan innstilles i receiveren. Jeg har 2 subbere på samme utgangen, men selv etter automatisk romkalibrering, er det mye igjen å hente. Det gjelder nok ikke bare båndpass-subbere, men alle typer.

    Hvordan gjør du det? Stiller du inn fase først, og så avstand, eller er det ett mønster som er mer riktig å bruke enn andre. Mulig det er jeg som er helt på jordet her!

    Jeg har erfart det at etter jeg har fått begge subbene til å spille i fase med frontene, så kan avstandinnstillingen ødelegge fasen igjen. Så da må jeg justere fasen igjen, noe som fører til at de ikke spiller i fase med frontene. Nå deler jeg dog på 80Hz, men da jeg har litt overlapp sub kontra front, så får jeg problemer i overgangen. Dette er vanskelig å få til rett.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •