Skurring i høyttalere! Hjelp!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Expert cybervision_ sin avatar
    Medlem siden
    Nov 2004
    Poster
    5,673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skurring i høyttalere! Hjelp!

    Jeg har en Yamaha rx-v450 og et par JMLab Chorus 706S til denne. De har til idag spilt meget bra, men i det siste har de skurret i diskanten på enkelte sanger. F.eks. orgelmusikk og spesielle trommer og high hater. Det skurrer gjerne når det er mye å formidle i diskant området.

    Kan diskanten være gått? Har ikke spilt spesielt høyt, og skurringen er tilstede uavhengig av lydnivå. Har også koplet til andre høyttalere og spilt med og de skurrer ikke på samme partier. HJELP! HTene er ganske nye, max 5 mnd.

  2. #2
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enkelte sanger ja. Det kan og vere cd-platene. Har opplevd mykje av det samme sjøl. At diskanten knittrer under avspeling av visse spor.

  3. #3
    Expert cybervision_ sin avatar
    Medlem siden
    Nov 2004
    Poster
    5,673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, enkelte sanger, men jeg synes lyden er litt metallisk i dem også, mer enn før, men det kan jo bare være noe jeg innbiller meg når jeg lytter etter feil.

    Noen som har peil på hvor mye det koster for ny diskant?

  4. #4
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Javell. Ein ny diskant til dine chorus koster maks 500,- Prøv å bytt høgtalarane dine til den sidan du høyrer lyden. Spel samme melodiane. Er det da knittring, så er det cdane.

  5. #5
    Expert cybervision_ sin avatar
    Medlem siden
    Nov 2004
    Poster
    5,673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, har funnet problemet. Litt flau nå, men oki. Venstre høyttaler spiller kun i diskanten og ikke i bassen, har lagt fingeren på det og det er ikke tendens til at det spiller. Hva kan være galt. Er koplet til ordentlig.

  6. #6
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det Bi-wirings terminaler på dine 706s? Kan hende det er dårleg kontakt der.

  7. #7
    Expert cybervision_ sin avatar
    Medlem siden
    Nov 2004
    Poster
    5,673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det er bi wiring. Jeg har dem rigget slik at hvis du tenker deg dem sett bakfra med rød rød sort sort, så har jeg koplet i de to ytterste med jernplatene som forbinder fargene to og to skrudd på. Er det feil?

    Fikk bassen til å spille igjen, tok en factory preset på receiveren, så kom den.

  8. #8
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er rett det. Du kan fjerne metall platene, forså å lage ein forbindelse med HT ledningar. Det kan virke positivt på lydbilde ditt. :wink:

  9. #9
    Expert cybervision_ sin avatar
    Medlem siden
    Nov 2004
    Poster
    5,673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slik!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •