Hjelp! Sprengt forsterker....

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp! Sprengt forsterker....

    Jeg har en Pioneer Sa-530 stereoforsterker som jeg nå har greid å sprenge begge kanalene på. Første var det høyre, noe som skjedde pga suben min (vet ikke helt hcva jeg gjorde) I dag greide jeg å sprenge venstre kanal når jeg spilte en basstest litt for høyt. Den er (var) på 2*70 watt, men jeg brukte bare venstre, og da ble det 2*35 watt til å drive 4*10" elementer. Er det noen som vet hva som er ødelagt, evt. hva det vil koste å få den reparert? Hvis det blir så dyrt, så skal jeg heller kjøpe meg en brukt hjemmekinoreciever med litt mer kraft i.

  2. #2
    Active Idiss sin avatar
    Medlem siden
    Sep 2003
    Poster
    395
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I disse brukt og kast tider så er det nok bare å begynne så seg rundt etter en ny forsterker. Du kan jo hører litt rundt hos elektronikkverksteder eller med Pioneer Norge, men du må nok fort ut med en 1000 lapp bare for at de åpner lokket og ser hva som er galt, + kostnader for reprasjon.

  3. #3
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spørsmålet burde vel også lagt under Forsterker-delen her på forumet..... 8)

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Hjelp! Sprengt forsterker....

    Sitat Opprinnelig postet av Crazyboy
    Jeg har en Pioneer Sa-530 stereoforsterker som jeg nå har greid å sprenge begge kanalene på. Første var det høyre, noe som skjedde pga suben min (vet ikke helt hcva jeg gjorde) I dag greide jeg å sprenge venstre kanal når jeg spilte en basstest litt for høyt. Den er (var) på 2*70 watt, men jeg brukte bare venstre, og da ble det 2*35 watt til å drive 4*10" elementer. Er det noen som vet hva som er ødelagt, evt. hva det vil koste å få den reparert? Hvis det blir så dyrt, så skal jeg heller kjøpe meg en brukt hjemmekinoreciever med litt mer kraft i.
    For det første, ved basstest, hvis det var testtoner, husket du å lese advarslen om ikke å spille disse for høyt ?? Du har jo sikkert også kortsluttet noen ledninger....
    For det andre en forsterker på 2 x 70 watt har stadig 70 watt i den ene kanal, men du siger du drev 4 stk 10" bassenheter med én kanal, hvad var impedansen på disse 4 10" da tilsammen ?? Var dette en sub eller hvad ?
    Du skal sikkert ikke mye under 4 ohm før den bukker sammen....., i så fald trenger du ikke mere kraft som jeg har sagt så ofte før, du trenger en forsterker der er stabil ved lave belastninger, eller også må du koble bassenheterne sammen så de har en motstand en forsterker kan leve med....
    Vet ikke hvad du har gjort....

  5. #5
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være enkelt å fikse. Kjenner du noen med litt elektro erfaring?

    Hadde en i klassen min på elektro som fikset en Denon forsterker der. Byttet to transistorer og så var alt i orden. Alt som skulle til var en telefonsamtale til Denon og så ble skjema over kretskort sendt og vi klarte å måle oss fram til hva som var ødelagt.

    Derimot skal du få et verksted til å kikke på den kan det fort koste litt.

  6. #6
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var ikke en sub, det var 2 stk Tangent SR-500, produsert av Eltax. Disse har en oppgitt impedans på 4-8 ohm. Vet ikke hvorfor det er oppgitt slik, men sånn er det nå bare! har kjørt denne basstesten på en 12" sub som tåler maks 700 watt og kontinuerlig 350 watt. Denne kunne jeg spille så høyt jeg ville med, med bare venstre kanal i drift. Men, jeg antar at det er vel forskjell på èn 12", og 4 10"....... ops:

    Jeg kjenner en som går GK elektro. Han kan vel sikkert skifte et par transistorer. Må i såfall kontakte Pioneer Norge (hvis det finnes????)

  7. #7
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det var jo det jeg sagde, du havde koblet 2 høyttalere ( de 4 stk 10" du sagde) på én kanal da den andre kanalen allerede var sprengt, sant ?
    Slik forklarte du det jo.
    Gjør du dette har du 2 stk 4/8 ohms høyttalere i parallel og impedansen falder med 50 % jo......, du har da plutselig en belastning på 2/4 ohm og forsterkeren tackler ikke 2 ohm da.
    Har du sjekket sikringen i forsterkeren ?
    http://www.bilradiospes.no/index.php...&ids=artID

  8. #8
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, har ikke sjekket sikringen. Skal gjøre det når jeg kommer hjem. Noen sier at det kan være utgangene som er sprengt. Hva vil det si????

  9. #9
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det vil sige at utgangstransistorerne er oppe i hifi himlen. Men, løft lokket og du skal se en eller flere sikringer, kan være det bare er de. Vet ikke hvor de sitter, mulig der sitter én på selve printplatene også....

  10. #10
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OK! Vet hvor de er. Har hatt den oppe flere ganger. Skal sjekke det når jeg kommer hjem.

  11. #11
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, da var venstre kanal i orden igjen! Det var bare sikringen som var gåen. Men høyre kanal virker ikke, og der er sikringen i orden. Jeg vet at det kan være en transistor, men kan det også være en diode? Er ganske så blank på dette området må jeg si! Noen som har erfaring med dette???

  12. #12
    Expert cybervision_ sin avatar
    Medlem siden
    Nov 2004
    Poster
    5,673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan jo være mye, men hvis du har et multimeter så kan du jo sjekke om transistorene og kondensatorene funker. Hvis noen av kondensatorene er ødelagt, så tror jeg ikke det gjør noe om du setter i nye med større kapasitans.

  13. #13
    Intermediate buril2000 sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,863
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan lønne seg å bytte alle sikringene i forsterkeren.
    De kan være gåene selv om de ser fine ut :wink:

  14. #14
    Intermediate hansam sin avatar
    Medlem siden
    Mar 2005
    Poster
    846
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cybervision_
    Hvis noen av kondensatorene er ødelagt, så tror jeg ikke det gjør noe om du setter i nye med større kapasitans.
    Størrelsen på kondensatorene er KRITISK for at kretsen skal funke som den er tiltenkt.
    Må aldri finnepå å erstatte en kondensator med en annen verdi

  15. #15
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har et multimeter, men jeg vet ikke helt hvilke innstillinger det skal stå på for å måle de forskjellige tingene. Og hva skal displayet vise hvis den er gåen, evt. i orden???

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •