Audio Pro med slave bass/mellomtone i center, erfaringer?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate Mr. Gadget Man sin avatar
    Medlem siden
    Mar 2004
    Poster
    660
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Audio Pro med slave bass/mellomtone i center, erfaringer?

    Håper dette ikke er et alt for dumt spørsmål ops:

    Oppdaget nå plutselig at dette er tilfelle, altså at et av elementene som sitter i min senter (Audio Pro avantek two) er passivt. Leser jo hva de skriver på sine egne sider, om at dette er for å få til et lite kabinett og bedre trykk. (http://www.audiopro.se/products/avantek_two.asp)

    Det som fikk meg til å reagere er jo at når en er nærme senter merker en at lyden kommer vesentlig mer fra den ene siden en den andre. Det er lyd i begge elemtene, men ikke noe problem å høre hvilket som er passivt.

    Er det slik på noen andre sentere og kan noen evt. uttale seg om positve/negative forhold med tanke på denne utformingen. Ble bare litt paff når jeg oppdaget dette og skulle gjerne hatt noen kvalifiserte svar :wink:

  2. #2
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Akkurat samme opplegget med min AP Black vector også. :wink:

  3. #3
    Intermediate Mr. Gadget Man sin avatar
    Medlem siden
    Mar 2004
    Poster
    660
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt å høre at det er fler av oss da

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •