Jeg sliter.... Trenger hjelp til kalibrering av bass.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Jeg sliter.... Trenger hjelp til kalibrering av bass.

    Jeg er fersk på dette her, så noe må jeg ha gjort feil.

    Tenkte først jeg skulle nevne det i SVS tråden, men siden det sannsynligvis blir et ganske omfattende emne i seg selv, tenkte jeg jeg skulle lage et eget innlegg isteden.


    Kanskje nevne hva jeg har av anlegg:

    Arcam AVR300 (helt ny)
    Denon 2900 DVD spiller

    Monitor Audio Studio 20 fronthøyttalere (gamle).
    Monitor Audio Silver S1 bakhøyttalere (helt nye).
    Monitor Audio Silver SLCR centerhøyttaler (helt ny).

    Og altså en SVS 20-39 PC Plus sub.

    Suben er koblet opp med 3m Better Cable.
    Center er koblet med 2m Supra Ply 3.4
    Bakhøyttalere er koblet opp med 2x5m Supra Ply 3.4/S
    Fronthøyttalere er koblet opp med 2x2m Tara Labs RSC Master Gen II.

    Tech+Line coax digitalkabel 1m fra DVD spiller til receiver.
    AudioQuest sølvkabel 0,5m fra DVD til receiver (CD inngang).



    OK...

    Jeg ventet meg jo et monster av en brutal sub som ville riste veggene skikkelig bare man så på den omtrent, så jeg startet ut forsiktig med å sette Gain til 1/3.

    Suben står nærme et hjørne til venstre og litt bak fronthøyttalerene. Det er anbefalt plassering, pluss at jeg egentelig ikke har så mye annet valg i denne stua.

    Så startet jeg å kalibrere. Og det er vel her feilen ligger et sted.

    Jeg har ingen kalibrerings DVD, så jeg bruker receiverens testtoner og Radioshack måleren til dette.

    Startet ut med å sette RS på Slow og C-weighting.
    Satte så volumet på receiveren på 40dB (går fra 0 - 100 dB) fordi jeg var litt redd for bassen som kanskje kunne komme hvis jeg satte det for høyt.

    Dette viste seg å være greit, for ved avlesning fikk jeg 72 dB på front left, som var den første jeg prøvde. Valgte da å la 72dB være referansen, og stilte inn de andre høyttalerene slik at de alle viste så nærme 72dB som mulig, for å få alt likt(det er vel riktig fremgangsmåte, er det ikke?).

    Når det gjaldt suben, satte jeg den til -5dB på receiveren, og så justerte jeg opp Gain til jeg oppnådde ca. 72dB.

    Så leste jeg at suben ofte kan trenge å stilles noe høyere, alt etter smak. Siden det nesten ikke var merkbart at jeg hadde fått en sub i huset, satte jeg den etterhvert opp til 0dB på receiveren(Gain på det samme som før).

    Da ble det jo litt bass - kunne tydelig høre at det var en sub i rommet, men brutalt var det slettes ikke.

    -Så i går satt jeg meg ned for å se Jurrassic Park på TV3 - riktignok ikke digitalt, og det ble vel bare PLII utfra stereo, men allikevel hadde jeg tenkt meg litt rystelser når dinosaurene herjet som værst.
    Men det ble en litt spesiell opplevelse. Da T-Rexen meldte sin ankomst her og der var det dårlig med bass og trøkk(nesten ingenting), men når musikken/lydeffektene i musikken hadde et par dype drønn å varte opp med, kom det greit frem(men bare helt greit).

    Så idag hadde jeg tenkt å prøve meg frem litt, så jeg satte på en CD plate jeg vet det er mye og dyyp bass på. Nå var det ikke bass i det hele tatt!!
    Jeg har satt delefrekvensen til sub på 80Hz, høyttalerene til Small alle sammen. Husket så at jeg hadde satt receiveren til Direct mode, så jeg slo av det. Fortsatt ingen bass. Innstillingen i Stereo på receiveren er Sub+Sat.

    Så satte jeg på Terminator 3. I begynnelsen der går det av en atombombe. OK - her fikk jeg bass, og glasset på bildet som henger over sofaen begynte å lage rare lyder. Helt greit, men ikke brutalt. Jeg har fått samme vibrasjonen i det bildet før, og da kun med de gamle MA Studio 20 høyttalerene(!).
    Kanskje jeg bare spiller med for lavt volum 'over all'?


    Det jeg vel må spørre om er: Når SVS suben er stillt inn til å ha samme lydtrykk som de andre høyttalerene, og jeg så etterpå øker dB litt til sub på receiveren, og sub'ens Gain står på klokka 11 - burde ikke dette gi trøkk og dypbass så det holder?

    Ifølge andre er jo Gain på klokka 11 nærmest livsfarlig med disse subene?

    Så var det det med fase da, men jeg tror ikke det er problemet, for jeg har gått rundt i leigligheten uten å plutselig oppdage mer bass noe annet sted. Vanskelig å stille fase selv når man er alene om det også. Pluss at alle de andre høyttalerene er satt til Small som sagt(men rommet kan vel kanskje også påvirke fasen).

    Nesten så jeg skulle ønske noen kunne komme og hjelp meg å få orden på dette.

    Det må sies at jeg ikke er noen bass freak - faktisk har jeg alltid vært en "audio purist" - og selvsagt skal ikke bassen høres når det ikke er bass på innspillingen, men jeg fikk nesten sjokk når jeg hørte at bassen var helt fraværende på den CD plata jeg spillte.

    Noen tips? Har jeg gjort det helt feil? Noen som har Arcam som har noen spesifikke råd? Skal jeg bare skru opp Gain på suben til jeg er fornøyd?

  2. #2
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare vri på med gain du, spenningen på utgangssignalet er ikke likt fra forsterker til forsterker. Jeg merket stor forskjell fra min gamle HK AVR430 og min nåværende Yamaha RX-V1500. Min PB10 har gain på klokken 12 og subnivået i forsterkeren er satt til 0db.

  3. #3
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OK, får se litt på det.

    Jeg skrudde akkurat sub til 0dB på Arcamen, og så skrudde jeg rett og slett lyden temmelig høyt opp på Arcamen(master volumet altså), og da hørte jeg at suben spiller dypbassen den, så det er ikke sånn at den ikke får servert bassen i det hele tatt, men det er bare veldig lavt. Dette gjaldt altså den CDen jeg snakket om. Når jeg da står ved suben er bassen ganske tydelig, men den blir mer borte når jeg går bort til lytteposisjon. Men det er jo logisk siden jeg flytter meg vekk fra suben.

    Så jeg skal prøve å øke Gain og se hva som skjer. Prøvde å sette fase til 180 grader uten at det virket som det hadde noe å si.

    Jeg er egentelig litt redd for at naboen får all bassen jeg ikke får...

    Bor forøvrig i blokk, og stua er bare 20 kvadratmeter.

  4. #4
    Intermediate magking sin avatar
    Medlem siden
    Aug 2003
    Poster
    610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Radioshack sin SPL måler duger ikke til måling av bass, den er ikke følsom nok ved de frekvensene. Juster heller bassen til en CD med mye bass som du kjenner godt. Skru subben oppover til du hører den er der så skru den litt ned så den blandes fint med frontene.

  5. #5
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk. Jeg har fått/får hjelp over PM og telefon av flageborg, og har begynt å få orden på et par ting.

  6. #6
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av magking
    Radioshack sin SPL måler duger ikke til måling av bass, den er ikke følsom nok ved de frekvensene. Juster heller bassen til en CD med mye bass som du kjenner godt. Skru subben oppover til du hører den er der så skru den litt ned så den blandes fint med frontene.
    Ifølge SVS selv så skal innjustering gjøres ved bruk av Radioshack da helst den analoge måleren.
    Testonene blir jo ikke akkurat sendt ut i 20Hz :?

    Tonene er jo tilpasset får å kunne kalibrere opp hvilket som helst system!

    Men ang. tråden har du gjort akkurat i henhold til anvisninger i bruksveiledningen?
    Hvor står subben din??

  7. #7
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    O heite hule! :shock:

    Alle gode ting er .... erm.... fire.

    -Jeg måtte nemlig flytte suben fire ganger før jeg endelig fant "sweet spot" i stua mi.
    Det viste seg at det er ganske mye vanskeligere å integrere en sub i mitt rom enn å bare sette den i et hjørne og 'ferdig med det' som jeg opprinnelig trodde. Første sted jeg satte den var i venstre hjørne bak venstre fronthøyttaler.

    Stua mi "suger" bass - har en helt merkelig effekt på bassen.

    På grunn av dette, måtte jeg skru opp Gain ganske betraktelig for å få brukbar bass i lytteposisjon på de første stedene jeg satte suben, men dette da med veldig liten virkningsgrad. Med andre ord måtte suben da jobbe veldig hardt for at lyden skulle nå lytteposisjon, mens mesteparten av bassen forsvant ut et annet sted. Noe som vel hverken suben eller naboen var særlig glad for. Ikke jeg heller forresten...

    Når det gjaldt ett av stedene jeg satte suben, kunne jeg bokstavelig talt ta ett skritt til siden og ett tilbake, og på det ene stedet ville det da være SINNSYKT trøkk og kraft, mens når jeg da tok skrittet tilbake til lytteposisjon, ble bassen borte. Ganske ekstremt å oppleve. Nærmest en usynlig vegg som stoppet bassen.

    Men nå fant jeg endelig den plasseringa som fungerer i min stue, og det viste seg å være nede i høyre hjørne, bak høyre bakhøyttaler, og bak sofaen jeg sitter i.
    Dette resulterte i at jeg nå kunne skru ned Gain fra "klokka ett" til "klokka ni - ti"! :shock:

    Takk til flageborg for råd og vink.

    Jeg vil etter dette si det sånn at hvis du har kjøpt deg en SVS sub og er misfornøyd med bassen, eller må skru opp mye for å få bra bass, er det sannsynligvis noe galt med plasseringen og/eller rommet. Så prøv dere frem!
    Jeg prøvde forresten metoden med å sette suben i lytteposisjon og så gå rundt i stua, men dette fungerte ikke så bra her. Stua "ljuger" om hvor bassen er best i dette tilfelle. Så jeg måtte bare prøve meg frem.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •