Trenges det en suwoofer?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 23
  1. #1
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trenges det en suwoofer?

    Jeg har Infinity Kappa 8,2 I Serie II og som senter høytaler Infinity Reference 100 I og som side høytalere Infinity de også men kan ikke se hva de heter ops:

    Trenger jeg en subwoofer?
    jeg syntes bassen i høytalerene er kjempe bra det rister skikkelig når jeg skrur opp lyden her..noe ikke alltid naboen liker lol.
    Forsterkeren i anlegget er HK AVR 7000, DVD spiller Pioneer DV-444 osv..

  2. #2
    Intermediate hamtor sin avatar
    Medlem siden
    Mar 2003
    Poster
    621
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trenger jeg en subwoofer?
    På dvd filmene som har 5.1 eller 6.1 lydspor så betyr .1 at der er en egen lavfrekvens kanal. Hvis du ikke har sub så går du glipp av den kanalen, samtidig som at en sub vil "løfte" lydbilde veldig når du ser film.

    Jeg vil si at en sub er et "must" i en hver hjemmekino. Infinity Kappa serien har en veldig bra sub som passer til dine høytalere.

  3. #3
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kaster meg på og sier; hjemmekino uten sub er ikke annet enn et flerkanals stereoanlegg. :shock:
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  4. #4
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    672
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En ting er ihvertfall sikkert... ikke prøv en sub hjemme før du har pengene, for du kommer garantert ikke til å klare deg uten sub etterpå.

    Lommeboka mi skal jeg ikke nevne... R.I.P.


  5. #5
    Intermediate audunth sin avatar
    Medlem siden
    Jun 2003
    Poster
    1,410
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enig med deg, Rinn!

    Jeg hadde akkurat samme dilemma, da jeg bor i blokkleilighet og mine Dali 18mkII med hver sine 2 8" basser ga feit nok lyd i massevis, men etter jeg fikk meg sub er det ingen vei tilbake :-)
    Må bare unngå å se filmene altfor seint på kvelden...

    Jeg fikk tak i en 12" sub med 100W forsterker til kr 1000 på QXL. (Jamo SW505E)


    -Audun

  6. #6
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svarene. Da får jeg spare litt da siden jeg kjøpte meg ny tv igår, så da blir det nok en subwoofer senere 8)

  7. #7
    Newcomer Warlock sin avatar
    Medlem siden
    May 2003
    Poster
    171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Helt klart. Begynn sparingen.
    Har noe av det samme oppsettet selv. Fronthøytalerne spiller bass så det holder(hvis du har noe som leverer strøm nok) når anlegget brukes til musikk. Til kino blir det som Hi-Fil sier, du trenger noe til å riste deg litt.
    Infinity er ikke helt lett å få tak i Norge lenger, men har/hadde noen meget bra sub'er.
    8)
    Mvh Arne

  8. #8
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hamtor
    På dvd filmene som har 5.1 eller 6.1 lydspor så betyr .1 at der er en egen lavfrekvens kanal. Hvis du ikke har sub så går du glipp av den kanalen, samtidig som at en sub vil "løfte" lydbilde veldig når du ser film.
    Trodde de fleste surround-forsterkere kunne sende LFE-signalet til fronthøyttalerne hvis du ikke har en sub? Eller tar jeg feil?

    Når det er sagt: Du TRENGER en sub. LFE-sporet skal føles, ikke bare høres. :wink:

  9. #9
    Intermediate hamtor sin avatar
    Medlem siden
    Mar 2003
    Poster
    621
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trodde de fleste surround-forsterkere kunne sende LFE-signalet til fronthøyttalerne hvis du ikke har en sub? Eller tar jeg feil?
    Det kan være at fronthøytalerne kan spille LFE-signalet, det vet jeg ikke sikkert, men uansett går de sjelden like dypt som en sub.

  10. #10
    Intermediate Oban sin avatar
    Medlem siden
    Aug 2003
    Poster
    859
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er riktig at de fleste surroundreceivere kan stilles slik at LFE signalet sendes til front-høyttalerne.
    Men du får selvsagt en mye bedre lyd om du har en egen spesialhøyttaler (subwoofer) til å ta seg av de laveste frekvensene. Du er tydeligvis godt fornøyd med bassen i fronthøyttalerne du har nå. Dermed trenger du ikke forhaste deg med å skaffe sub. Men har du først satt opp anlegget med en god sub, kommer du ikke til å fjerne den igjen.
    Å se filmen U-571 med og uten sub er to forskjellige opplevelser.

  11. #11
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Yes jeg har fått en sub nå men merker ikke særlig forskjell :cry: jeg har en Harman Kardon AVR 7000 og på DVD har jeg satt alle høtalere til small og enabled subben men den spiller meget lavt må kjenne på submebraen for å se om den virker har satt den til 3/4 volumstyrke og på HK har jeg satt channel adjust til -10 på subben og de andre til 0db men det ser ikke ut til å hjelpe noe særlig jeg har sikker glemt noe..men nå har jeg holdt på ca en uke uten noen bedring så kanskje jeg driter i hele subben når det skal være så vanskelig å få det til å virke skikkelig her
    Noen som vet hvordan jeg skal få LFE til å virke? kanskje det er det som er feilen her.

  12. #12
    Intermediate
    Medlem siden
    Jan 2003
    Poster
    974
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken subwoofer har du?

    Hvilken frekvens er delefilteret på subwooferen og forsterkeren satt til?

  13. #13
    Newcomer janghell sin avatar
    Medlem siden
    Jan 2003
    Poster
    277
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvorfor har du satt subben til -10db?
    Prøv å sette denne til 0db.

    Med en AVR 7000 og Kappa 8.2 ville jeg kjørt front høyttalerene som LARGE.

    Når du kjører Kappa`ene som SMALL, blir ikke potensialet i disse utnyttet.


    Mvh
    JGH

  14. #14
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg satt subben til -10db for att det i heletatt skal komme lyd fra den og det gjøre men ikke nok i bruksanvisningen for HK står det att man skall sette alle høytalerene til small hvis du skall bruke subwoofer..men kanskje det er feil det også ops: Og på Harman Kardon så er det slik att lyden blir høyere hvor høyere (-) man går på den db greia -10 er mye høyere en -1 osv

    Men jeg har en Koda SW 1000 og på baksiden er det noe som heter Low pass- Crossover den går fra 35 hz til 150 hz den har jeg satt til ca 70 hz og volumet på subben har jeg satt til 8 den går fra 0-10 også er det en knapp som heter Phase den har 2 instillinger Nor - Rev har satt den til Nor så er det noen som har mere peiling en meg for å få det til å virke skikkelig her?

  15. #15
    Newcomer janghell sin avatar
    Medlem siden
    Jan 2003
    Poster
    277
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det blir for dumt å sette Kappaene som "small", og la 12 tommeren i de være tilnærmet frakoblet. Og så bruke en sub med en stakkars 10 tommer.

    I min H/K AVR-85 så er minimum volum -64 og maks volum +13.

  16. #16
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av janghell
    Det blir for dumt å sette Kappaene som "small", og la 12 tommeren i de være tilnærmet frakoblet. Og så bruke en sub med en stakkars 10 tommer.

    I min H/K AVR-85 så er minimum volum -64 og maks volum +13.
    Ja det svaret hjalp jo mye ja jeg er sikkert dum men jeg har ikke så mye peiling på hjemmekino enda derfor prøver jeg å få hjelp her :shock: og jeg har satt kappaene tilbake til large så jeg har masse trøkk her nå men subben er nesten død.
    Og det med volume på H/K er gansker rart minstelyd er -80 og så blir det veldig høyt ved 0db så plutselig forandrer det seg til + igjen ved 0db og går opp til +10 som må være det høyeste :roll: idiotisk skala mener jeg når jeg spiller på -12 db så er det på grensen før jeg sprenger høytalerene eller H/K kobler seg ut.

  17. #17
    Newcomer janghell sin avatar
    Medlem siden
    Jan 2003
    Poster
    277
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mente ikke å være frekk hvis du oppfattet det slik....

    Merkelig at du må ha sub`en på -10 for at du skal få lyd ut av den. Når du har den på 0, er den da helt av eller er det bare veldig svak lyd??

    På min H/k så kan jeg ha frontene på "large" og alikevel så funker subben.

    Prøv å bruk "front preout" fra H/K, og koble dette signalet til subben istedenfor sub utgangen.

  18. #18
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar Janghell men jeg er ganske frustrert når jeg ikke får det til å virke mente ikke å være sur på deg eller noe sånt hehe men jeg skal prøve det du sier så får vi se hvordan det går btw jeg "Oppdaterte" posten ovenfor med henhold til lyd greiene på H/K som jeg ikke skjønner så mye av :?
    Når jeg har subben på -0db er det så vidt jeg kjenner på mebraen at den virker ikke noe lyd å snakke om der jeg trodde en subb skulle gji skikkelig trøkk i de laver bass tonene slik at det rister her men det gjør det ikke.

  19. #19
    Newcomer janghell sin avatar
    Medlem siden
    Jan 2003
    Poster
    277
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags innganger har du på subben din?
    Har den en inngang som er merket med 5.1 input eller noe slikt??
    Hvis du bruker sub utgangen fra H/K`en, så er det et signal som har vært gjennom et delefilter, og det er da unødig å bruke delefilteret i subben.

    Hvis du derimot henter signalet fra "front preout", da må du bruke delefilteret i subben.

    Mvh
    JGH

  20. #20
    Intermediate ProtoType sin avatar
    Medlem siden
    Sep 2003
    Poster
    673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke for å være frekk her 8) , men har du satt SUB=YES i setup på recieveren? Du har helt sikkert gjort dette? Noen ganger er det enkle feil som kan være løsningen! Begynn feilsøking på det enkleste først! Har du prøvd å bytte ut signalkabler, sjekket at det er koblet riktig osv.

    Det kan jo være noe feil med selve subben og.

    Robert

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •