Kun lyd fra subwooferen ved DD & DTS!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer Thomas H sin avatar
    Medlem siden
    Nov 2004
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kun lyd fra subwooferen ved DD & DTS!

    Hej.

    Jeg har en subwoofer, Dali Suite S 1,2. Som der kører sammen med NAD T-163 v.2 plus to effektforstærkere og resten af Suite-serien.

    Når jeg afspiller en DVD-film i DD eller DTS, virker subben som den skal. Men når jeg afspiller en alm. CD i stero eller afspiller en VHS-film i Pro-logig 2. Kommer der ingen lyd fra subben. Jeg har testet subwooferen med "The Calibrtor" der virker den også som den skal.

    Er der nogle af jer, der kan fortælle hvad årsagen muligvis kan være.

    Mvh. Thomas

  2. #2
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken tilkobling bruker du til cd spilleren da, digitalt eller analog?

  3. #3
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ah, det er nok fordi subben ikke er aktivert i stereo-modus. Vet du om forsterkeren din støtter dette? Hvis den gjør det må du aktivere subben i i stereo-modus i menyen til forsterkeren din.

    Du overfører signalet analogt når du lytter til musikk/video? Eller overfører du det digitalt?
    Noen spillere har en slik bass-management slik at du kan aktivere sub i stereo også. Dette vet jeg ikke om er mulig på din spiller.

    BTW, du har koblet subben til sub-utg. går jeg ut fra siden du ikke får lyd i subben i stereo?

  4. #4
    Newcomer Thomas H sin avatar
    Medlem siden
    Nov 2004
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hej.

    Jeg siger tak for jeres vejledning. Nu ved hvor "hunden ligger begravet"

    Mvh. Thomas

    Mit anlæg. http://www.hifi4all.dk/forum/forum_p...ID=13116&P N=4

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •