"Summe" lyd fra sub??? Hjelp...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Mar 2017
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "Summe" lyd fra sub??? Hjelp...

    Hei, har en SVS PB-16 ultra og en Onkyo TX-RZ810 koblet med Audioquest Black lab kabel.
    dette har fungert helt fint, men plutselig nå i kveld kommer det en rar summe lyd fra sub selv om jeg mutter lyden fra forsterker, har prøvd å koble kablen fra sub og da forsvinner lyden (tror da med et litt lettet hjerte at det ikke er sub'n?) prøvd å koble fra strøm kabel på forsterker men lyden er der fortsatt også prøvd å koble sub kabel fra forsterker og da forsvinner også lyden. Jeg har også prøvd å holde kabelen helt separert fra alle andre kabler om det kunne vært noe støy fra andre kabler. Har dessverre ikke noen annen kabel å prøve med men hva tenker godt folk er problemet? Kabel eller forsterker? Begge er kun få mnd gammel...

  2. #2
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,824
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som jordfeil... Har du nylig fått noe nytt elektrisk, eller har noe med antennekontakt???

    Sent fra min HUAWEI SCL-L21 via Tapatalk

  3. #3
    Newcomer
    Medlem siden
    Mar 2017
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, nei ikke noe nytt. Har også en enkel Monster strøm renser, men den hjelper kanskje ikke??
    men hvis det er jordfeil er det ikke slik at det kan være hvor som helst i huset? Har en Yamaha forsterker oppe uten noen problemer, er kun nede i stuen.

  4. #4
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,824
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet bare at jeg hadde det selv, men er ikke sikkert det er jordfeil hos deg. Sjekk kontaktene og sjekk om det feks er feil på Monster. Sjekk også om brumming blir borte når du slår av andre ting...

    Sent fra min HUAWEI SCL-L21 via Tapatalk

  5. #5
    Newcomer
    Medlem siden
    Mar 2017
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ut til å være TV (gammel Samsung med jordet stikk) virker å plutselig ha fått en jordfeil�� Har ikke råd til ny TV nå�� Og den er jo ikke "ødelagt" en gang...
    tusen takk for hjelp������

  6. #6
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,824
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gladiatoren Vis post
    Ser ut til å være TV (gammel Samsung med jordet stikk) virker å plutselig ha fått en jordfeil�� Har ikke råd til ny TV nå�� Og den er jo ikke "ødelagt" en gang...
    tusen takk for hjelp������
    Tror det løser seg lett med et galvanisk skille plugg til ca 20-50kr. Feks Elkjøp netthandel eller hifiklubben. Fest den på antennekontakt om du har uttak til antenne i vegg..

  7. #7
    Newcomer
    Medlem siden
    Mar 2017
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke Vis post
    Tror det løser seg lett med et galvanisk skille plugg til ca 20-50kr. Feks Elkjøp netthandel eller hifiklubben. Fest den på antennekontakt om du har uttak til antenne i vegg..
    Har ikke antenne kabel inn i Tv'n, den går via Get boks og så HDMI til reciver og så til TV.
    tror du det vil ha noe for seg allikevel?
    Tenker å prøve å lage en skjøteledning for Tv'n uten jord..

  8. #8
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,824
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gladiatoren Vis post
    Har ikke antenne kabel inn i Tv'n, den går via Get boks og så HDMI til reciver og så til TV.
    tror du det vil ha noe for seg allikevel?
    Tenker å prøve å lage en skjøteledning for Tv'n uten jord..
    Get er vel koblet til uttak i vegg med antennekontakt,??? Det er den kontakt jeg mener. Dersom du har jordfeil med TV og Getboks så kan summetone bli borte med et enkelt galvanisk skille plugg...

  9. #9
    Newcomer
    Medlem siden
    Mar 2017
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sitat Opprinnelig postet av Danke Vis post
    Get er vel koblet til uttak i vegg med antennekontakt,??? Det er den kontakt jeg mener. Dersom du har jordfeil med TV og Getboks så kan summetone bli borte med et enkelt galvanisk skille plugg...
    Ok, trodde ikke det kunne/ville forplante seg så langt siden det blir borte hvis jeg kobler ut TV, men er jo logisk iom at det kun er i stuen nede med getboksen og ikke noe oppe hvor jeg ikke har TV signaler.. Takk så mye igjen for hjelpe skal prøve med galvanisk skille

  10. #10
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,824
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk du sjekket om det var veggutaket til antenneledning?

  11. #11
    Newcomer
    Medlem siden
    Mar 2017
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke Vis post
    Fikk du sjekket om det var veggutaket til antenneledning?
    Hei, ja prøvde men fortsatt samme problem😢 Er vel jordings feil på TV'n da tror jeg

Lignende tråder

  1. Svar: 84
    Siste melding: 05-14-2011, 06:38
  2. Svar: 12
    Siste melding: 11-07-2009, 22:05
  3. Hjelp til å finne den "beste" lcd tv 37"-42"
    By djmss in forum TV-apparater
    Svar: 11
    Siste melding: 07-10-2008, 11:09
  4. HJELP! "Nedfelt" 50" plasma-TV - hva kan jeg bruke for å heve/senke???
    By mr.Jenssen in forum AV-rom konstruksjon / optimalisering
    Svar: 6
    Siste melding: 07-22-2007, 22:14
  5. Hjelp! Koblet PC til TV, Tv'n gir summe-lyd
    By annamaria in forum TV-apparater
    Svar: 6
    Siste melding: 12-17-2006, 20:47

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •