XTZ sub med sporadisk spraking
Viser resultater 1 til 4 av 4
  1. #1

    XTZ sub med sporadisk spraking

    Hei dere. Har en XTZ w8.16 sub som er noen år og utenfor garanti.

    Den har begynt å lage sporadiske "sprakelyder" som varer omtrent 1 sek. Så kan det gå 5, 10, 30 eller 60 min før neste pop/sprak.
    Det er omtrent samme lyd som når man plugger audio-kabelen til når sub er påslått... Ev drar ut jack kabel fra en gitar uten å slå ned volumen.

    Lyden kommer uavhengig om det faktisk spilles noe. Testet i går og lyden kommer også (men mye lavere) selv når sub IKKE er koblet til anlegg, men kun er påslått. Så det må være noe feil med selve sub.

    Tenkte å prøve å skru den opp for å rense den innvendig med elektrorens og luftspray, men den har litt spesielle skruer ser det ut som.

    Noen som har formening om hva som kan være feil? Passer dårlig å måtte kjøpe ny sub nå så hadde håpet å kunne reparert denne.
    Ev noen tips om hvem som kan reparere slikt i Oslo hadde vært fint.

    Mvh
    Bletch

  2. #2
    Står den alltid på, eller står den på auto? Kan oppstå lyd når den innbygde forsterkeren slår seg av eller på. Hadde dette på en gammel USB. Forsvant når jeg lot den stå på uten auto.

  3. #3
    Takk for svar. Det er kun "Auto" på den... Men det er korrekt at den lager lyd når den slår seg av og på. Så har gjort noen endringer for å minimere det.
    Bl.a øke subvolum på receiver og også kjøpt ny og dyrere kabel.

    Men oppdaget at den også spraker når varmekolben i akvariet slår seg av og på! Som den jo gjør hele tiden for å regulere varmen...
    Jeg hadde suben på samme stikk som akvariet (med strømpadder). Dessverre hjalp det ikke å flytte den til en annen stikk (men som er på samme kurs).
    Det skjer forøvrig også når lyset i akvariumet slår seg av og på.

    Så har kanskje noe med strømmen å gjøre, og ikke nødvendigvis feil på sub. Det underlige er at det ikke skjer HVER gang varmekolben slås av/på.

    Får teste litt videre før jeg bestiller ny sub.

  4. #4
    Høres ut som varmekolben genererer støy på strømnettet. Denne bør nok helst stå på en annen kurs enn både sub og annen elektronikk tilknyttet anlegget ditt.
    Alternativt en strømrenser. Blir vel et kost/nytte spørsmål.

Lignende tråder

  1. Telenor Fiber Dekoder :: Sporadisk Intet Signal
    By xanadu in forum Digitalt bakkenett og kabel-TV
    Svar: 1
    Siste melding: 08-19-2015, 01:59
  2. Sporadisk "buzzing" fra Pioneer Reciever VSX-817 og VSX-818
    By Alltiduansett in forum Receivere/forsterkere
    Svar: 3
    Siste melding: 12-29-2008, 16:18
  3. Spraking i lyd i VMC
    By Sleepy81 in forum Generell HTPC
    Svar: 0
    Siste melding: 01-03-2008, 16:07
  4. Svar: 5
    Siste melding: 12-26-2007, 14:23
  5. spraking
    By kenta in forum Receivere/forsterkere
    Svar: 2
    Siste melding: 09-12-2007, 06:28

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •