Help med bass som ikke henger med

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Help med bass som ikke henger med

    Jeg trenger hjelp.

    Jeg sliter med at sub´en klikker inn og ut og tilslutt ikke fungerer under film.
    Jeg har testen den med bass test og da fungerer den som normalt, men når jeg spiller film så klikker den.
    Vet ikke om det er en innstilling på forsterkeren eller hva det er. Har en Pioneer VSX-D511 forsterker og yamaha høytalere og sub.

    Noen som har en tanke rundt løsning på problemet?

  2. #2
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig den kobler ut når innsignalet blir for lavt hvis den har auto-på ved signal inn. Se om den kan stå på konstant og ikke på auto.

  3. #3
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan jo være, takk for svar!:-)

  4. #4
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når subben går i standby så tar det hos de fleste 2 sekunder fra de får signal til de er påslått.

    Så når en lytter så er det altid et must og ha sub(er) i ON

  5. #5
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan også være at subben sitt volum er stilt for høyt men ikke så høyt at receivern sin rk ikke har kompansert, altså at kanal volum på lfe/sub står -10 eller -5 og signalet ikke da får nok styrke til og trigge auto-off kretsen.
    Er ikke sikker på dette og bare en hypotese.


    Har litt av samme problemet på ene av mine XTZ men etter jeg kalibrerte subbene så de spiller i ønsket nivå med kanal nivået satt til +2 .
    Ikke nødvendigvis en løsning jeg anbefaler siden man taper litt maks nivå og signalet kan clippe, men siden jeg aldri går over 10db under referanse nivå skulle ikke dette gi meg problemer.

    En enklere løsning er selvsagt som nevnt og sette subben til alltid være på via en bryter bak på subben.

    Beste løsning er og rekalibrere sub nivå til 0, da får man maks ut av signalet uten og risikerer clipping, og med mindre noe ikke er galt med trigger kretsen (noe som ikke er helt uvanlig) skal den oppføre seg normalt.
    Selvsagt filmer som kanskje ikke har mye dyp bass f.eks vil fortsatt slå av subben når den ikke får signal over en viss tid.
    Sist endret av TorTorden; 01-04-2015 kl 15:47
    Sony vpl hw-50 - 92" Dreamscreen v3 tab | Samsung 51 6505 plasma tv
    Denon AVR-4520 CI
    Oppo 103D | PC i5-GeForce 960 |
    Dali Mentor 6 | Dali Mentor Vokal | Dali mentor LCR | Dali Concept 1 || 2x Xtz 99 w12.16
    Sonos, ps3, pc, harmony ultimate etc.

  6. #6
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For å unngå at utgangen på AVR klipper så er det en fordel å skru gain på subben så høyt at Level på AVR er ned mot -10. Dette gir samtidig bedre headroom. En ulempe med dette man kan oppleve er sus siden forsterkeren i subben må forsterke et svakt signal. Jeg har ikke opplevd dette hos meg og jeg har sub gain på max.

Lignende tråder

  1. Benq W1000+ skrur seg av når den henger i tak, ikke ellers !
    By Per Christian in forum Digitale projektorer
    Svar: 9
    Siste melding: 10-27-2011, 14:33
  2. Ikke like bra bass
    By BigOne in forum Høyttalere
    Svar: 11
    Siste melding: 03-19-2009, 00:44
  3. Hvorfor henger vi ikke opp høyttalerne i taket?
    By fritidsproblem in forum Høyttalere
    Svar: 56
    Siste melding: 12-02-2008, 17:18
  4. Bilde henger ikke med lyden
    By togr in forum Generelt audio og HiFi
    Svar: 9
    Siste melding: 02-25-2007, 20:15
  5. Får ikke bass i lytteposisjon
    By Payen in forum AV-rom konstruksjon / optimalisering
    Svar: 19
    Siste melding: 03-13-2004, 00:45

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •