Nytt Hjemmekinoanlegg SVS-sub vil ikke funke. Hjelp!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    May 2008
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Nytt Hjemmekinoanlegg SVS-sub vil ikke funke. Hjelp!

    Hei. Da har min far kjøpt seg hjemmekinoanlegg.
    Han overtok mine B&W 685 og SVS PB10-NSD, så kjøpte han 686 bakhøytalere og b&w center.

    Han bruker selvsagt en mindre effektsterk Denon Avr-x500, men jeg synes det utrolig nok at den mater bra på samtlige høytalere, god lyd.
    Har et problem, SVS subben vil ikke spille.

    Den får strøm (og man hører elementet slår litt til, slik som det skal), lyser først rødt, og deretter får signal så skifter til grønt. Men den vil ikke spille, blir så frustrert.

    Det skal dog sies, hadde en Cambridge Azur 650A, hvor 685 og SVS var tilkoblet. Når jeg var på jobb, hadde det vært lyn og torden, og Cambridge'en røk. Med andre ord, svidd kretskort på intaksstrøm (220v), som bare er å skifte simpelt sett. B&W'ene berget, og det trodde jeg SVSen gjorde også, da den fikk strøm og signal osv, og man hører elementet slå inn.

    SVSen er koblet med y-splitt fra sub pre out på recieveren, og på R og L på Line in på subben.

    Er det noen som har noen ideer om hva som kan være problemet?

    Hjelp tas imot med takk.

    mvh
    Thomas

  2. #2
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv og koble på Front utgangen om det er liv i den da

  3. #3
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje forsterkeren står med frontene på Large.

  4. #4
    Newcomer
    Medlem siden
    May 2008
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Instillingene på recieveren er, Front på small, sw på yes. Og den står på LFE+Main, og det er ikke ledningsbrudd.

    Harman/Kardon, hva mener du med front utgangen? 😊

    Thomas

  5. #5
    Intermediate grandiS sin avatar
    Medlem siden
    Jun 2011
    Poster
    1,294
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror han mener at du skal koble til pre out front så suben spiller det frontene spiller for å se om suben fungerer

    Sjekk at ikke frontene står justert opp på level og at sub level er på 0 eller evt høyere
    DIY - Inconcert Miles - DIY Beyma 2x 12" -TPL150 Center | Klipsch |Denon | Sony HW50ES | Ps4 pro

  6. #6
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av grandiS Vis post
    Tror han mener at du skal koble til pre out front så suben spiller det frontene spiller for å se om suben fungerer

    Sjekk at ikke frontene står justert opp på level og at sub level er på 0 eller evt høyere
    What ever he said

Lignende tråder

  1. Svar: 6
    Siste melding: 11-19-2010, 21:10
  2. Hjelp til nytt hjemmekinoanlegg???
    By ronnsim in forum Høyttalere
    Svar: 2
    Siste melding: 02-13-2009, 19:12
  3. Hjelp til nytt hjemmekinoanlegg???
    By ronnsim in forum Receivere/forsterkere
    Svar: 3
    Siste melding: 02-13-2009, 14:08
  4. Trenger hjelp, nytt stereo hjemmekinoanlegg!
    By Magnus28 in forum Generelt audio og HiFi
    Svar: 8
    Siste melding: 11-19-2008, 08:21
  5. Nytt hjemmekinoanlegg - Trenger hjelp!
    By deLarge in forum Generell HTPC
    Svar: 0
    Siste melding: 03-07-2006, 19:06

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •