Diskanten sluttet å virke. Hjelp

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Diskanten sluttet å virke. Hjelp

    Når eg spilte musikk i går så kutter diskanten å virke samtidig på begge høytalerene Dette skjedde då eg satte på ein sang og skrudde opp til de eg meiner e max volum, i de bassen kommer på sangen så forsvant diskanten på begge høytalarene samtidig. Er de så gale at begge diskantene e røket?? Virket litt løye at dei kuttet ut samtidig. Er Dali ikon 8 de er snakk om.

  2. #2
    Intermediate Cervin sin avatar
    Medlem siden
    Jun 2006
    Poster
    673
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan fort ha tatt begge diskantene ja. :/

  3. #3
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dei var røket ja prøvde me nåken andre høytalere så då e den saken grei. Berre håpa eg får tak i nye da

  4. #4
    Intermediate
    Medlem siden
    Mar 2007
    Poster
    1,245
    Takk & like
    Blogginnlegg
    2
    Nevnt
    5 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enten dikanten, eller delefilteret. Ikon 8 har vel dobbeltdiskanten(bånddiskant/dome) som skal tåle en del, men hvis forsterkeren kjørte "klipping" til diskantene når du kjørte max volum, så kan det godt hende de røk samtidig. Kan forsåvidt være feil på forsterkeren også samtidig.
    Kan være lurt å få den sjekket den også, så det evt ikke skjer igjen.
    Dali Mentor 8, Dali Mentor Vocal, Energy Exls12, Dali Fazon Mikro, Dali Ikon5Mk2, Denon AVR-3313, 2XNadC275, Denon DBT-1713UD, X-Box360, Sonos Connect, Samsung UE55F8005, UNNU tv møbel
    Link: http://avforum.no/myhometheater/Zleepyme

  5. #5
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Korleis kan eg sjekke om de er delefilteret eller diskanten som e gåen då??

  6. #6
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du bruker et OHM meter og måler på en ut montert diskant. Skal måle i området 4-8 ohm. Masse ohm = Brudd i spole = Sprengt/avbrent
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  7. #7
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okei, ta å skjekke i måro

Lignende tråder

  1. Cerwin Vega LW12 sub har sluttet å virke
    By Aleksander87 in forum Høyttalere
    Svar: 0
    Siste melding: 07-26-2012, 22:36
  2. Svar: 5
    Siste melding: 07-20-2010, 18:05
  3. CAM som sluttet å virke
    By Oddjo in forum Digitalt bakkenett og kabel-TV
    Svar: 0
    Siste melding: 06-08-2010, 12:08
  4. coaxutgangen på squeezeboxen har sluttet å virke :(
    By Hybris in forum Generelt audio og HiFi
    Svar: 5
    Siste melding: 11-21-2009, 14:12
  5. EPG sluttet å virke - ingen tracert
    By runer in forum Generell HTPC
    Svar: 7
    Siste melding: 11-17-2006, 21:28

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •