Bi-ampe Emotiva XPA-5 på Klipsch RF-82?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 21
  1. #1
    Intermediate Jan B sin avatar
    Medlem siden
    Jan 2012
    Poster
    768
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bi-ampe Emotiva XPA-5 på Klipsch RF-82?

    Koblet om for å prøve dette, men Emotivaen gikk i protect, og det skurret før dette??
    Ja, jeg tok av de platene på høytalerterminalene, og koblet + å - rett.
    Noe som har gjort dette?
    -Triple Atmos Receivers
    -Atmos 13.1.8/DTS:X 9.1.8/Auro 3D 12.1

    Min stuekino


    http://avforum.no/forum/hvilket-utst...-stuekino.html

  2. #2
    Intermediate
    Medlem siden
    Mar 2007
    Poster
    1,245
    Takk & like
    Blogginnlegg
    2
    Nevnt
    5 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som feilkobling et sted. Sikker på at du bruker rette terminaler bakpå forsterkeren, og at du kjører y splitter mellom inngangene fra pre amp?
    Dali Mentor 8, Dali Mentor Vocal, Energy Exls12, Dali Fazon Mikro, Dali Ikon5Mk2, Denon AVR-3313, 2XNadC275, Denon DBT-1713UD, X-Box360, Sonos Connect, Samsung UE55F8005, UNNU tv møbel
    Link: http://avforum.no/myhometheater/Zleepyme

  3. #3
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som Zleepy sier, sikker på du bruker riktige utganger og innganger? Biamper min egen xpa5 og har ikke vært borti noe slikt med den.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  4. #4
    Intermediate Jan B sin avatar
    Medlem siden
    Jan 2012
    Poster
    768
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, om vi tar venstre kanal som eks. Signal ut fra pre-out front left på RX-V3067'en min, via en y splitter inn på kanal 1 og 2 på Emotiva. Så høyttaleledning ut fra kanal 1 på Emotiva til venstre Klipsch inn på nedre + å - koblinger. Neste høyttalerledning utfra kanal 2 på Emotiva til venstre Klipsch på øvre +å - koblinger. Og repeter for høyre kanal.

    Riktig, eller har jeg misforstått noe?
    -Triple Atmos Receivers
    -Atmos 13.1.8/DTS:X 9.1.8/Auro 3D 12.1

    Min stuekino


    http://avforum.no/forum/hvilket-utst...-stuekino.html

  5. #5
    Intermediate Retep sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,224
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp. Skal være riktig det.

  6. #6
    Newcomer CerwinVegaAl10001998Bro sin avatar
    Medlem siden
    Jun 2013
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hadde samme problem med min nad 272.. kan vere at din emotiva har røket noen transitorar vist du har tideliggere hatt + og - feil...

  7. #7
    Intermediate Jan B sin avatar
    Medlem siden
    Jan 2012
    Poster
    768
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alle kanalene funker! Jeg koblet bare tilbake til "5-kanalers" etterpå, en kanal pr høyttaler, altså fronter, senter, og surround høyttalere. Og da funker alt strøkent, så ikke noe gærnt med Emotivaen.
    -Triple Atmos Receivers
    -Atmos 13.1.8/DTS:X 9.1.8/Auro 3D 12.1

    Min stuekino


    http://avforum.no/forum/hvilket-utst...-stuekino.html

  8. #8
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,660
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rart dette .¨
    Når det er sagt , så tror jeg ikke det er noe særlig å hente på å biampe RF82 , siden det er en toveis ht og disse horndiskantene kun trenger en "liten fis" for å lage lyd.
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  9. #9
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    "Passive biamping (where two amplifiers are used in a bi-wiring connection) is, IMHO, a waste of money. Although there may be some moderate sonic benefits, they are not worth the expense of the extra amplifier."
    http://sound.westhost.com/bi-amp.htm

    "Bi-amping with the xpa-5 will do nothing. Bi-amping only works if you have 2 separate amps. You will gain nothing by using the extra 2 channels on your amp, as the unused watts from the 2 leftover channels, will just be used by the other 3 that are currently hooked up."
    http://emotivalounge.proboards.com/thread/21300
    Sist endret av einis; 02-02-2014 kl 18:49

  10. #10
    Intermediate Jan B sin avatar
    Medlem siden
    Jan 2012
    Poster
    768
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, jeg har også lest at det ikke er så mye å hente. Men hadde lyst å teste å høre dette selv, å det skal jo funke såeee ja merkelig. Jeg får prøve en gang til, å ta det trinn for trinn, å være pinlig nøyaktig !

    Når det er sagt så kan jeg ikke klage på komboen RF82 og Emotiva. Har enda ikke nådd grensen for når det begynner å høres slitsomt ut, eller skurrer. Sykt bra trykk i disse Klischene.
    -Triple Atmos Receivers
    -Atmos 13.1.8/DTS:X 9.1.8/Auro 3D 12.1

    Min stuekino


    http://avforum.no/forum/hvilket-utst...-stuekino.html

  11. #11
    Intermediate thohaug sin avatar
    Medlem siden
    Jan 2011
    Poster
    699
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har fjernet metall broene mellom høyttaler terminalene på klipscha også? Høres veldig ut som en koblingsfeil for meg.
    Akustikk, [SIZE=4]Akustikk, [SIZE=6]Akustikk!
    [SIZE=2]
    Min tråd: http://avforum.no/forum/hvilket-utst...ml#post2045901

  12. #12
    Intermediate uGn sin avatar
    Medlem siden
    Sep 2003
    Sted
    Halden
    Poster
    1,257
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av einis Vis post
    "Passive biamping (where two amplifiers are used in a bi-wiring connection) is, IMHO, a waste of money. Although there may be some moderate sonic benefits, they are not worth the expense of the extra amplifier."
    http://sound.westhost.com/bi-amp.htm

    "Bi-amping with the xpa-5 will do nothing. Bi-amping only works if you have 2 separate amps. You will gain nothing by using the extra 2 channels on your amp, as the unused watts from the 2 leftover channels, will just be used by the other 3 that are currently hooked up."
    http://emotivalounge.proboards.com/thread/21300
    Står det på internett, så må det være riktig!

  13. #13
    Intermediate Jan B sin avatar
    Medlem siden
    Jan 2012
    Poster
    768
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thohaug Vis post
    Du har fjernet metall broene mellom høyttaler terminalene på klipscha også? Høres veldig ut som en koblingsfeil for meg.
    Jada, de var fjernet.
    -Triple Atmos Receivers
    -Atmos 13.1.8/DTS:X 9.1.8/Auro 3D 12.1

    Min stuekino


    http://avforum.no/forum/hvilket-utst...-stuekino.html

  14. #14
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det en slik du har brukt?
    Med 1 stk single signalkabel fra receiver til splitter


    I så fall har jeg hørt om lignende problem før med at Emotivaen går i protect.

    Det hjalp da å bruke en slik, med 2 stk single signalkabler mot Emotivaen
    Vedlagte miniatyrbilder Vedlagte miniatyrbilder -30r4-03300-jpg   -30r4-03200-jpg  
    Sist endret av Eirik84; 02-12-2014 kl 16:59

  15. #15
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eventuelt denne typen som HiFi Klubben selger
    http://www.hifiklubben.no/Products/a...adapter-27500/

  16. #16
    Intermediate Jan B sin avatar
    Medlem siden
    Jan 2012
    Poster
    768
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aha, jeg brukte den første du nevte der ja. Tenkte seff på disse y-koblingene, men kjøpte de jo ny, så virket ulogisk at de skulle være noe feil på. Hmm, da må nok dette prøves ut mere ja. Tuuusen takk for tips, og link
    -Triple Atmos Receivers
    -Atmos 13.1.8/DTS:X 9.1.8/Auro 3D 12.1

    Min stuekino


    http://avforum.no/forum/hvilket-utst...-stuekino.html

  17. #17
    Intermediate Jan B sin avatar
    Medlem siden
    Jan 2012
    Poster
    768
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Eirik84 Vis post
    Eventuelt denne typen som HiFi Klubben selger
    http://www.hifiklubben.no/Products/a...adapter-27500/
    Joda, disse gjorde susen. Da jeg er rimelig skråsikker på at det ble koblet riktig begge gangene, er det nok disse y-splittene som gjorde forskjellen. Takker igjen for hjelpen.

    Eneste krukset igjen nå, er litt brumming i frontene, men det er visst normalt med Emotiva og Klipsch.
    -Triple Atmos Receivers
    -Atmos 13.1.8/DTS:X 9.1.8/Auro 3D 12.1

    Min stuekino


    http://avforum.no/forum/hvilket-utst...-stuekino.html

  18. #18
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jan B Vis post
    Joda, disse gjorde susen. Da jeg er rimelig skråsikker på at det ble koblet riktig begge gangene, er det nok disse y-splittene som gjorde forskjellen. Takker igjen for hjelpen.

    Eneste krukset igjen nå, er litt brumming i frontene, men det er visst normalt med Emotiva og Klipsch.
    Skjerma strøm og signal kabel, skille godt på strøm og signal kabel i "salaten" bak stereo benken, og mine UPA-1 og XPA-5 blei helt stille.

  19. #19
    Intermediate Jan B sin avatar
    Medlem siden
    Jan 2012
    Poster
    768
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nja, jeg har prøvd å dra ut alle signalkabler til Emotivaen, dra ut alle andre strømkontakter til anlegget og altså la KUN Emotivaen stå på "på tomgang", å det brummer fremdeles.

    To ting
    1. Jeg har ikke jordet strømuttak i stua (gammelt hus), så om noen mener det kan være årsak, må jeg hente strøm fra annet sted i huset. (Bare for å ha nevnt det: hadde IKKE brumming når RF82 var koblet direkte til Yamaha 3067'en)
    2. Jeg tok ikke ut antennekablene til paraboltunerne. Kan det årsake brumming, selv om strømkontakten til disse er tatt ut?
    -Triple Atmos Receivers
    -Atmos 13.1.8/DTS:X 9.1.8/Auro 3D 12.1

    Min stuekino


    http://avforum.no/forum/hvilket-utst...-stuekino.html

  20. #20
    Intermediate uGn sin avatar
    Medlem siden
    Sep 2003
    Sted
    Halden
    Poster
    1,257
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1: test? Skjøtekabel fra en annen kurs.
    2: test?

Side 1 av 2 1 2 SisteSiste

Lignende tråder

  1. HK + Emotiva + Klipsch
    By Coilwork in forum Receivere/forsterkere
    Svar: 1
    Siste melding: 07-17-2013, 19:48
  2. Klipsch RF-82 mkII og Emotiva XPA-2
    By xgitta in forum Receivere/forsterkere
    Svar: 19
    Siste melding: 03-19-2013, 18:47
  3. Bro-koble eller Bi-ampe Klipsch RF82 på Onkyo 3008?
    By zx300 in forum Receivere/forsterkere
    Svar: 9
    Siste melding: 07-08-2011, 22:07
  4. Emotiva eller RØR på Klipsch RF-82?
    By miraxtz in forum Receivere/forsterkere
    Svar: 51
    Siste melding: 04-13-2010, 12:33
  5. Klarer ikke Bi-Ampe med Klipsch-Yamaha(med løsning)
    By afroysaa in forum Høyttalere
    Svar: 6
    Siste melding: 07-20-2007, 23:21

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •