Cerwin Vega LS15

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Jan 2014
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cerwin Vega LS15

    Hei.
    Har et sett Cerwin Vega LS15 høytalere, nå i den siste tiden har det kommet en rar lyd av ene suben. Høres ut som noe er løst innvendig, men funker helt fint. Er bare en sykt irriterende lyd. Noen som har hvert borti noe lignende ?

  2. #2
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skru ut elementet og hold det mens du spiller noe som får elementet til å bevege seg. Pass på volumet da elementet beveger seg mye lettere når det ikke står i kassa lenger. Da hører du fort om lyden kommer fra elementet eller forsvinner når du har det ute.

    Vil tippe det kan enten være kontakt ledningene fra terminalen på basselementet som slår borti membran, dette er dog ikke noe som pleier å skje av seg selv over tid.
    Det kan også være avstivninger i kassa som har løsnet i limingen, eller et delefilter etc som har løsnet og slår

  3. #3
    Newcomer
    Medlem siden
    Jan 2014
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt ute elementet, lyden kommer fra selve elementet, fra inni støvhetta hørest det ut som ?

  4. #4
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er det frem med en skalpell og forsiktig skjære av støvhetta og fjerne eventuell fremmedlegeme. Bare ikke skjær i membran

  5. #5
    Newcomer CerwinVegaAl10001998Bro sin avatar
    Medlem siden
    Jun 2013
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fant du ut hva som var galt?

  6. #6
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er nok spolen som er litt løs. Skjedde med mine for 13 år siden. Fikk ny på garanti!

Lignende tråder

  1. Cerwin vega 1,5kw blokk+Cerwin vega stroker 18= bra?
    By Loorentz in forum Høyttalere
    Svar: 17
    Siste melding: 05-06-2010, 19:51
  2. Cerwin Vega! 1,5KW VS Cerwin Vega! 1,5KW2
    By Dali B5005 in forum Receivere/forsterkere
    Svar: 13
    Siste melding: 04-12-2010, 07:35
  3. CERWIN-VEGA CLS-15SX vs CERWIN-VEGA CLS-15S
    By selbekk in forum Høyttalere
    Svar: 10
    Siste melding: 05-11-2008, 11:33
  4. Cerwin Vega Ls15 Diskant+mellomtone
    By Lompe in forum Høyttalere
    Svar: 2
    Siste melding: 03-14-2007, 11:46
  5. CERWIN-VEGA V-12F eller CERWIN-VEGA CLSC-10
    By duffy89 in forum Høyttalere
    Svar: 7
    Siste melding: 07-16-2005, 17:13

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •