Spenningslyd fra høytalerne

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Feb 2013
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile Spenningslyd fra høytalerne

    Front: KEF Q900
    For-forsterker: RXV663
    Effektforsterker: NAD C275BEE



    Har et lite problem som jeg håper noen har et godt svar på.
    Over natten har det pluttselig kommet en slags spenningslyd fra høytalerene mine. Er konstant fra begge to, virker som det kommer fra diskanten. Har prøvd med andre høytalerkabler, men er akkurat det samme. Prøvde etterpå og koble direkte i for-forsterker, men var fremdeles samme lyden, bare litt lavere. Har aldri hatt problem med dette før, så er sinnsykt irriterende. Når det er sagt var de lyn og torden igår natt, men har overspenningsvern (Monster HDP 850G), så det kan vel ikke være årsaken?
    Garantien på høytalerne går ut 14.september i år, men er jo ikke sikker på at det er dem som er problemet.


    Håper på nyttige svar og takker på forhånd for hjelpen :-)

  2. #2
    Intermediate Lovemusikk sin avatar
    Medlem siden
    Dec 2007
    Sted
    Knarvik rett nordom Bergen
    Poster
    3,300
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jmykle Vis post
    Front: KEF Q900
    For-forsterker: RXV663
    Effektforsterker: NAD C275BEE



    Har et lite problem som jeg håper noen har et godt svar på.
    Over natten har det pluttselig kommet en slags spenningslyd fra høytalerene mine. Er konstant fra begge to, virker som det kommer fra diskanten. Har prøvd med andre høytalerkabler, men er akkurat det samme. Prøvde etterpå og koble direkte i for-forsterker, men var fremdeles samme lyden, bare litt lavere. Har aldri hatt problem med dette før, så er sinnsykt irriterende. Når det er sagt var de lyn og torden igår natt, men har overspenningsvern (Monster HDP 850G), så det kan vel ikke være årsaken?
    Garantien på høytalerne går ut 14.september i år, men er jo ikke sikker på at det er dem som er problemet.


    Håper på nyttige svar og takker på forhånd for hjelpen :-)
    Yamaha'en kan være årsaken. Har du ikke en annen forsterker som ikke var koblet til strømnettet da det var torden, å teste på, evnt låne for å teste?
    Disse spenningsverna må en ikke stole på.

  3. #3
    Intermediate Lovemusikk sin avatar
    Medlem siden
    Dec 2007
    Sted
    Knarvik rett nordom Bergen
    Poster
    3,300
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jmykle Vis post
    Front: KEF Q900
    For-forsterker: RXV663
    Effektforsterker: NAD C275BEE



    Har et lite problem som jeg håper noen har et godt svar på.
    Over natten har det pluttselig kommet en slags spenningslyd fra høytalerene mine. Er konstant fra begge to, virker som det kommer fra diskanten. Har prøvd med andre høytalerkabler, men er akkurat det samme. Prøvde etterpå og koble direkte i for-forsterker, men var fremdeles samme lyden, bare litt lavere. Har aldri hatt problem med dette før, så er sinnsykt irriterende. Når det er sagt var de lyn og torden igår natt, men har overspenningsvern (Monster HDP 850G), så det kan vel ikke være årsaken?
    Garantien på høytalerne går ut 14.september i år, men er jo ikke sikker på at det er dem som er problemet.


    Håper på nyttige svar og takker på forhånd for hjelpen :-)
    Så nå at dette var lenge siden.. fint om du gidde komme med svar når en starter en tråd. Da kan andre finne ut av ting også.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •