Problem med støy i høytalerne... sjokk :/

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med støy i høytalerne... sjokk :/

    Har et problem, har en NAD T743, og bruker en DENON PMA 715R som effektforsterker på fronthøytalerne. Mellom de har jeg en monster kabel.. Problemet mitt er at det "skurrer" i høytalerne når de står på uten lyd, jævla irriterende. Først trodde jeg dette hadde med at det kom støy fra pc`en, men har koblet bort denne, og til og med skiftet kanal... same shit. Ellers er ledningene ikke lange, og ligger ikke kveilet inn eller noe slikt. Har ikke det samme problemet på bakhøytalerne...
    Håper på noen gode tips (selv om jeg tviler på at det er så mye å gjøre).

  2. #2
    Intermediate martin sin avatar
    Medlem siden
    Dec 2003
    Poster
    1,914
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok NADen, søker du på NAD finner du sammenhengen "nad = støy"....

    Du kunne kanskje prøvd en annen signalkabel, men det er nok NADen..

  3. #3
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Problem med støy i høytalerne... sjokk :/

    Sitat Opprinnelig postet av NisseFar
    Har et problem, har en NAD T743, og bruker en DENON PMA 715R som effektforsterker på fronthøytalerne. Mellom de har jeg en monster kabel.. Problemet mitt er at det "skurrer" i høytalerne når de står på uten lyd, jævla irriterende. Først trodde jeg dette hadde med at det kom støy fra pc`en, men har koblet bort denne, og til og med skiftet kanal... same shit. Ellers er ledningene ikke lange, og ligger ikke kveilet inn eller noe slikt. Har ikke det samme problemet på bakhøytalerne...
    Håper på noen gode tips (selv om jeg tviler på at det er så mye å gjøre).
    Hvilke høytalere??

  4. #4
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fronthøytalere: cervin vega vs12
    bakhøytalerne: noen proson høytalere

    Så bakhøytalerne er mye dårligere kvalitet enn de foran

  5. #5
    Expert Pogwaq sin avatar
    Medlem siden
    Oct 2003
    Poster
    5,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er effektforsterkeren jordet?

  6. #6
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nope, den er ikke jordet. Pluggen på den er en slik uten jord på, og da jeg skulle legge utjevningsjord mellom dem fant jeg ikke eget jordingspunkt, bør jeg bare skrue opp en av skruene bakpå og legge en pn mellom den og NAD`en?

  7. #7
    Expert Pogwaq sin avatar
    Medlem siden
    Oct 2003
    Poster
    5,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde iallefall ujordet receiver og jordede monoblokker, og det resulterte i masse støy. Fjernet jordingen, og det ble helt stille.

  8. #8
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal prøve med en gang, takker Pogwaq


    edit: la nå jord mellom, og dette hjalp lite. Så også nå at du skrev at du hadde fjernet din jord... hmm, jaja, ingen av delene gjorde forskjell hos meg. Når jeg spiller en musikkdvd, med optisk kabel ned til forsterkeren, så kan jeg ikke se at det skal komme så mye støy inn heller. Men får susingen i frontsettet fordetom :cry:

  9. #9
    Intermediate
    Medlem siden
    Jun 2004
    Poster
    1,209
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme problem selv, dvs during i høyttalerne. Fjernet jording i stikkontakten og ble kvitt noe av støyen (trodde jeg). MEN det viste seg at det ikke var jording som var problemet.

    Problemet var antennekontakten (i veggen). "Aluminiumsfolien" som omkranser antenneledningen var ikke klippet vekk. Denne skapte tydeligvis støy. Jeg fjernet denne og tapet med isoleringstape (for å være sikker). Og vips, all during forsvant. Jeg koblet til jording i stikkontakten igjen, men dette medførte ikke mer støy (ergo, jordingsfeil var ikke problemet hos meg).

    Jeg vet ikke om dette fungerer for deg, men du kan prøve. Det tok meg 3 mnd å finne ut av dette. Det var en kamerat med samme problem som tipset meg om dette. Gjett om jeg smilte fra øre til øre da jeg fant ut av dette

  10. #10
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker alex, når du sier det så kommer jeg på at jeg har hørt at det kan være et problem å ha både pc`en og tv`en (eller signalene inn på tv`en) koblet til på likt. Takker for info, får se om det ikke kan hjelpe å nappe ut denne kabelen... og itilfelle koble den på ny.
    Om noen andre har noen andre tips, så må dere gjerne hyle ut

  11. #11
    Newcomer ChrisLia sin avatar
    Medlem siden
    Nov 2004
    Poster
    105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mimre...

    *mimre*

    ah...CV VS12...mine første høytalere..
    Etter konfimasjon tok jeg bussen fra Porsgrunn og ned til Hifi klubben i
    Grimstad og kom hjem på bussen med to fiiiine esker.

    "Hadde jeg visst de var så store hadde du aldri fått lov!"
    - Sitat pappa


    Kan jo nevne samtidig at jeg aldri hadde noe problem med sus i de. Bruke en NAD 316 (tror jeg) den gangen. Imidlertid så sliter jeg med
    sus fra den nye NAD T163... så jeg tar gjerne også imot forslag til tiltak

  12. #12
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror hifiklubben fixer NAD'en din gratis opp til v.2. Ta kontakt med de du.

  13. #13
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Problem med støy i høytalerne... sjokk :/

    Sitat Opprinnelig postet av NisseFar
    Har et problem, har en NAD T743, og bruker en DENON PMA 715R som effektforsterker på fronthøytalerne. Mellom de har jeg en monster kabel.. Problemet mitt er at det "skurrer" i høytalerne når de står på uten lyd, jævla irriterende.
    Slik støy kan ha flere mulige kilder. Jeg kunne tenkt meg at du spesifiserer litt nøyere hva denne "skurringen" består i. Er det en "during" slik man kan høre fra transformatorer, altså en lyd med typisk 50 eller 100Hz frekvens, eller er det mer en "susing" som minner mer om lyden fra en radio som ikke er tunet til en kanal eller som testtonen som brukes for å kalibrere lydnivået i hjemmekinoen (hvit/rosa støy)?

    Hvis det er "during", så indikerer det sannsynligvis en jordingsfeil/jordsløyfe et eller annet sted.
    Hvis det er "susing", så kan det være egenstøyen fra T743 ELLER PMA 715R du hører. Har du forsøkt å koble vekk signalkabelen mellom T743 og PMA 715R? Hva skjer med lyden da?

  14. #14
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Problem med støy i høytalerne... sjokk :/

    Sitat Opprinnelig postet av skorob
    Tror hifiklubben fixer NAD'en din gratis opp til v.2. Ta kontakt med de du.
    Jepp, leverte den inn idag, fikk ny

    Sitat Opprinnelig postet av roffe
    Slik støy kan ha flere mulige kilder. Jeg kunne tenkt meg at du spesifiserer litt nøyere hva denne "skurringen" består i. Er det en "during" slik man kan høre fra transformatorer, altså en lyd med typisk 50 eller 100Hz frekvens, eller er det mer en "susing" som minner mer om lyden fra en radio som ikke er tunet til en kanal eller som testtonen som brukes for å kalibrere lydnivået i hjemmekinoen (hvit/rosa støy)?

    Hvis det er "during", så indikerer det sannsynligvis en jordingsfeil/jordsløyfe et eller annet sted.
    Hvis det er "susing", så kan det være egenstøyen fra T743 ELLER PMA 715R du hører. Har du forsøkt å koble vekk signalkabelen mellom T743 og PMA 715R? Hva skjer med lyden da?
    Vanskelig å definere lyden roffe, men den er merr skurring enn during vil jeg si. Når jeg tar vekk kabelen mellom spillerne forsvinner den, begynner å tro at det er støy som kommer inn fordi flere kabler ligger samlet. Hvor ømfintlig er dette egentlig? Sett flere av disse hjemmekinoene hvor kablene ligger i en haug bak... virker ikke som de forsøker å skille dem engang :roll:

  15. #15
    Newcomer paal_erik sin avatar
    Medlem siden
    Oct 2003
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser flere som sier at Rotel er tingen for Klipsch :?
    Må innrømme at jeg har begrenset erfaring med begge Men jeg har vært å lyttet på Klipsch satt opp med Rotel
    Rotel RSP-1068, RMB-1070 (front tror jeg) og RMB-1066 brokobl. (senter & bak)
    Klipsch RF-35, RC-25, RB-25

    Jeg må ærlig innrømme at jeg ble litt skuffet :cry:
    Da jeg etterpå hørte Rotel med Audio Pro FX-04, dette kun i stereo, så smeltet hjertet mitt
    Men dette er nå "bare" min mening, ta det for hva det måtte være verdt :wink:

  16. #16
    Active togr sin avatar
    Medlem siden
    Nov 2004
    Poster
    351
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei. jeg har en teac ag-7d og proson hfc-10 (front) proson 166 kit (bak og center).men når jeg har på lav lyd er det en suselyd..ikke no skurring eller noe sånt. kan jeg bli kvitt denne susingen? noen som vet

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •