DynavoiceC-4 EX ene elementet funker ikke(LØST)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Active m4sta sin avatar
    Medlem siden
    Oct 2006
    Poster
    406
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    DynavoiceC-4 EX ene elementet funker ikke(LØST)

    Hei ! Fikk ikke for så lenge siden kjøpt meg Dynavoice f-6 pakken. For ca 2 dager siden så la jeg merke til at det kom litt skjev lyd ut av senterhøyttaleren. Det jeg trodde var at den ene spilte mellomtone, den andre spilte bass og diskant.

    Men i teorien så bevegde den andre seg pga at den høyttaleren som fungerte dytta den så det så ut som begge to spilte. :neutral:

    så nå er jeg fortvilet, jeg kan umulig ha sprengt den da jeg ikke har spilt noe høyt i det hele tatt. Høyttaleren er under 2 uker gammel. Tenkte å møte opp hos surround og forklare saken. Tror dere jeg kan få en ny i ertattning? Det kommer ingen ulyder fra diskant og ene mellomtone elementet, det 3edje er helt dødt. :cry:


    Takk for svar!

  2. #2
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av m4sta
    Hei ! Fikk ikke for så lenge siden kjøpt meg Dynavoice f-6 pakken. For ca 2 dager siden så la jeg merke til at det kom litt skjev lyd ut av senterhøyttaleren. Det jeg trodde var at den ene spilte mellomtone, den andre spilte bass og diskant.

    Men i teorien så bevegde den andre seg pga at den høyttaleren som fungerte dytta den så det så ut som begge to spilte. :neutral:

    så nå er jeg fortvilet, jeg kan umulig ha sprengt den da jeg ikke har spilt noe høyt i det hele tatt. Høyttaleren er under 2 uker gammel. Tenkte å møte opp hos surround og forklare saken. Tror dere jeg kan få en ny i ertattning? Det kommer ingen ulyder fra diskant og ene mellomtone elementet, det 3edje er helt dødt. :cry:


    Takk for svar!
    Huff, men etter hva jeg har hørt så er absolutt ikke surround.no vanskelig og ha med og gjøre så både håper og tror dette kommer til og ordne seg, dette høres jo ut som en soleklar garanti sak.
    Sony vpl hw-50 - 92" Dreamscreen v3 tab | Samsung 51 6505 plasma tv
    Denon AVR-4520 CI
    Oppo 103D | PC i5-GeForce 960 |
    Dali Mentor 6 | Dali Mentor Vokal | Dali mentor LCR | Dali Concept 1 || 2x Xtz 99 w12.16
    Sonos, ps3, pc, harmony ultimate etc.

  3. #3
    Active m4sta sin avatar
    Medlem siden
    Oct 2006
    Poster
    406
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TorTorden
    Huff, men etter hva jeg har hørt så er absolutt ikke surround.no vanskelig og ha med og gjøre så både håper og tror dette kommer til og ordne seg, dette høres jo ut som en soleklar garanti sak.
    Ja håper virkelig det går. Har sendt dem epost før jeg møter opp på lageret. Bare syndt jeg må vente til lørdagen, da jeg jobber i åpningstiden til dem.. Hva tror dere feilen kunne vært ?

    Jeg kjører dem på Onkyo TX-NR616 med supra classic 2.5mm kabler.

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan jo skru ut elementet og ta en ritt, kanskje det bare er ledningen der er dettet av under transport.

  5. #5
    Active m4sta sin avatar
    Medlem siden
    Oct 2006
    Poster
    406
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Du kan jo skru ut elementet og ta en ritt, kanskje det bare er ledningen der er dettet av under transport.
    Dessverre, har sjekket både delefilteret og om ledningen satt fast, og det gjorde dem. Ingenting var løst :neutral: Har nå pakket den ned så drar til surround.no hentelageret på lørdag, forhåpentligvis så er dem hjelpsomme.

    Takk for svar !

  6. #6
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skulle jeg bare tippe, så ville jeg trodd elementet var doa, noe som absolutt ikke er uhørt særdeles i 'bang4buck' segmentet siden første stedet de sparer penger på er i kvalitets kontrollen (som er en tidkrevende og dyr prosess).

    Dette betyr at kunder kan få defekte produkter, men om de klarer og rydde opp i dette med god håndtering av ved garanti saker så er det ofte i min mening ok med tanke på ytelsen man får til prisen.
    Sony vpl hw-50 - 92" Dreamscreen v3 tab | Samsung 51 6505 plasma tv
    Denon AVR-4520 CI
    Oppo 103D | PC i5-GeForce 960 |
    Dali Mentor 6 | Dali Mentor Vokal | Dali mentor LCR | Dali Concept 1 || 2x Xtz 99 w12.16
    Sonos, ps3, pc, harmony ultimate etc.

  7. #7
    Active m4sta sin avatar
    Medlem siden
    Oct 2006
    Poster
    406
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg fått snakket med surround.no og jeg får ny element Nå ble jeg superglad, skal hente hos dem på lørdagen. Veldig bra kundeservice !

  8. #8
    Active m4sta sin avatar
    Medlem siden
    Oct 2006
    Poster
    406
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da fikk jeg hentet nytt element. Og VIPS så funket det Servicen er upåklagelig, anbefales sterkt å handle på surrond.no

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •