"Sprengt" høyttaler, kan det fikses?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Active
    Medlem siden
    May 2004
    Poster
    307
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "Sprengt" høyttaler, kan det fikses?

    Jeg har non in-wall høyttalere, og under første kjøring når de var montert så merket jeg at det var litt skurring fra den ene høyttaleren, dette forverret seg raskt om man økte volumet. Dette til tross for at jeg testet alle når jeg kjøpte de, og de fungerte fint da. Nå ser jeg at det er en liten bulk/dal på denne høyttaleren i elementet som skurrer (2-veis, dette er bass/mellomtone-elementet), jeg mistenker at dette er noe som har skjedd når elektrikeren har montert, holder jeg på gummen rundt mellomtonen, så elmentet ikke rister så mye forsvinner lyden. Så til mitt spørsmål:

    1. Er dette noe jeg kan gjøre noe med?

    2. Er det vanlig med så store symptomer for noe sånt? Jeg ville trodd men liten bulk i elementet egentlig i liten grad var merkbart, når det er sprengt, vil ikke da hele festet til coilen ha blitt ødelagt? Høres litt voldsomt ut om han abre har kommet borti.

    3. Er det noen koblingsmessige ting som kan gi liknende symptomer? Høyttaleren har aldri hatt "godlyd" der den er montert nå.

    Høyttaleren har kun vært spilt noen få ganger for testing, på det jeg vil karakterisere som moderat nivå, om det er lydnivået som har sprengt den, så har jeg aldri vært borti så skjøre høyttalere i hele mitt liv, så jeg er ganske sikker på at det ikke er tilfellet.

  2. #2
    Intermediate Andersen88 sin avatar
    Medlem siden
    Jul 2010
    Poster
    618
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken høyttaler er det, og kan du legge ut bilde av "skaden"? Det kan høres ut som om elektrikeren har vært litt uforsiktig.

  3. #3
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    184
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan høres ut som en mekanisk skade på enten membranet, svingspolen eller magnetopphenget, som resulterer i at elementet ikke beveger seg fritt, dvs. svingspolen skraper mot magneten. Jeg har selv opplevd en mellomtone som fikk tretthetsbrudd i et av festepunktene til magneten og en bilsub hvor svingspolen ble slått skjev, i begge tilfeller var det bare å kassere elementene.

    Min bilsub ble sannsynligvis ødelagt som følge av kjøring på dårlige veier, men samme type skade kan oppstå om et element mistes i bakken eller blir trykt hardt inn asymmetrisk.

  4. #4
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan forsøke å skru løs elementet, rotere det til en ny posisjon og montere det igjen - kan være nok til at det ikke subber lenger.

    Dog, det var litt dårlig forklart så legg ut et par bilder :roll:
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  5. #5
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket at høyttaleren er montert ordentlig i veggen?
    Jeg HATER mobilversjoner av nettsider...

  6. #6
    Active
    Medlem siden
    May 2004
    Poster
    307
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tips, har lagt ved ett par bilder av høyttaleren, og den synlige skaden. Merket er Paradigm.

    Jeg skal sjekke om det hjelper å skru den ut av veggen og se om det er noe med monteringen senere i dag.

    Som dere ser av bildene, så er det det jeg vil karakterisere som en liten skade.

  7. #7
    Newcomer
    Medlem siden
    Sep 2012
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det ser ut for meg på di bildene , at det beste er og skifte elementet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •