Klipsch med defekt horn/diskant...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Klipsch med defekt horn/diskant...

    Har et par klipsch rf 82 som er defekt? Koblet til en forforsterker og det kom en høy durelyd. Nå spiller ikke diskanten lenger. Helt død. Men mellomtone og bass funger. Er det diskanten som er defekt el er det en utgang på høyttalerne som er defekt. Har prøv å feil søkt... Med andre effektforsterkere. Samme problem. Vel og merker er det rørforforsterker. Kan det være rør på utgangen som er gåen også....noen tips

  2. #2
    Newcomer
    Medlem siden
    Mar 2013
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mrolympia
    Har et par klipsch rf 82 som er defekt? Koblet til en forforsterker og det kom en høy durelyd. Nå spiller ikke diskanten lenger. Helt død. Men mellomtone og bass funger. Er det diskanten som er defekt el er det en utgang på høyttalerne som er defekt. Har prøv å feil søkt... Med andre effektforsterkere. Samme problem. Vel og merker er det rørforforsterker. Kan det være rør på utgangen som er gåen også....noen tips
    Hei kjenner ikke til utstyret ditt men generelt:

    -Mål direkte på diskant med multimeter, sett det på ohm / beep for kontinuitet. Er det dødt ( ingen gjennomgang ) så er det bare å bytte.

    Om det ikke gir noe svar eller du ikke har multimeter:

    -Bytt diskant mellom kassene. Flytter problemet seg nå er det diskanten, er problemet fortsatt i samme kasse er det delefilter ev. intern kobling.

    Pass nå for all del på å få +/- riktig når du setter sammen igjen.

  3. #3
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jobla
    Hei kjenner ikke til utstyret ditt men generelt:

    -Mål direkte på diskant med multimeter, sett det på ohm / beep for kontinuitet. Er det dødt ( ingen gjennomgang ) så er det bare å bytte.

    Om det ikke gir noe svar eller du ikke har multimeter:

    -Bytt diskant mellom kassene. Flytter problemet seg nå er det diskanten, er problemet fortsatt i samme kasse er det delefilter ev. intern kobling.

    Pass nå for all del på å få +/- riktig når du setter sammen igjen.
    Problemet er at begge er gåen så....

  4. #4
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så det kan være: 1 delefilter? 2 diskantene? 3 høyttaler terminslene? Andre muligheter......

  5. #5
    Newcomer
    Medlem siden
    Mar 2013
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mrolympia
    Så det kan være: 1 delefilter? 2 diskantene? 3 høyttaler terminslene? Andre muligheter......
    Er ikke så mange andre muligheter og siden dette skjedde med begge i sammenheng med en råtten amp kan du nok allerede utelukke dårlig intern kabling / terminalene. Er jo bare åpne og se, for alt jeg vet har kassene sikring på diskanten.

    At begge er gåen utelukker da ikke bruk av multimeter, har du ikke kjøp på Biltema e.l. til 99,- ev. spør naboen.

    Du virker også ha nok av kasser å ta av, finn en diskant eller ett lettdrevent element og prøv å koble på istedetfor diskanten så får du feilsøkt og kan konstatere noe.

    Er du fortsatt hjelpeløs, send de inn til reparasjon. De blir åpenbart ikke friske av seg selv.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •