Problemer med Klipsch RF-62, bass spiller ikke

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Klipsch RF-62, bass spiller ikke

    Hei

    Jeg har problemer med en av mine RF62 og dette er nok skyldig dårlig forsterkerkraft hvor forsterkeren har kuttet og det har gått ut over høyttaleren.

    Jeg kjøpte meg en Cambridge Stereo Forsterker og koblet begge høyttalerene på og fikk opp et protect lys, så begynte jeg å feilsøke og når jeg tok av broen mellom terminalene og bare koblet forsterkeren til diskant så spiller den høyttaleren.

    Så noe er røket i høyttaleren, er det delefilteret kanskje? Hvordan er det å bytte dette, feilsøking rundt diverse osv? Hvor får jeg kjøpt det?

    Takk for svar!

  2. #2
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Broen mellom terminalene taes vekk kun dersom du skal biampe. Da vil de nederste terminalene være bassen. Noe som beskriver hvorfor du ikke hører noe bass.

    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  3. #3
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ostemannen
    Broen mellom terminalene taes vekk kun dersom du skal biampe. Da vil de nederste terminalene være bassen. Noe som beskriver hvorfor du ikke hører noe bass.

    Selvsagt, men forsterkeren står i PROTECTION når den er koblet på bassen, så derfor lurer jeg på hva som er galt med bassene i høyttaleren.

  4. #4
    Active
    Medlem siden
    Mar 2008
    Poster
    377
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg ville prøvd å skru ut elementet og sett etter kortsluttninger og evt. ohm'et elementet

  5. #5
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    184
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror du mest sannsynlig har en kortslutning i talespolen (voice coil) på et eller begge basselementene, som resultat av overopphetning. Om du har et multimeter kan du måle motstanden (ohm) mellom de nedre terminalene, på mine RF-52 er det ca 6 ohm; dersom noe er kortsluttet vil motstanden være betydelig lavere. Om det er tilfelle kan du skru av fronten og måle motstanden til hvert element slik Dimm foreslår for å fastslå om det gjelder ett eller begge. Jeg vil tro alle utsalgssteder av Klipsch kan være behjelpelig med å skaffe deler / reparasjon, evt. ser jeg Mono AS som er importør henvender til Elektronisk Service AS i Oslo for service og delebestillinger Service

  6. #6
    Newcomer
    Medlem siden
    Mar 2013
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tipper enten har du kjørt for mye Ohm ut fra forsterkeren eller så er delefilterene brent. Har opplevd det på bilanlegg før, så om du har muligheter for å få de ut ville jeg prøvd der. Da kan du bare bestille nye.

  7. #7
    Active
    Medlem siden
    Mar 2008
    Poster
    377
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke forsterkeren som bestemmer hvilken impedans lasten (høytaleren) er..

    Impedansen (ohm) er motstanden som er i delefiltrene og driverne i høytaleren har
    Men for all del.. hvis du har en kraftig forsterker og har spilt veldig høyt over lengere tid så kan det gå varmgang i delefiltrene og/eller driverne

  8. #8
    Newcomer
    Medlem siden
    Mar 2013
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dimm
    Det er ikke forsterkeren som bestemmer hvilken impedans lasten (høytaleren) er..

    Impedansen (ohm) er motstanden som er i delefiltrene og driverne i høytaleren har
    Men for all del.. hvis du har en kraftig forsterker og har spilt veldig høyt over lengere tid så kan det gå varmgang i delefiltrene og/eller driverne
    Tror du misforsto meg... Hvis en høytaler klarer 6 Ohm, bør du ikke kjøre 8 fra forsterkeren. Da går det fint å sette forsterkeren til å bare gi ut 6. Men høytaleren lar seg ikke forandre Ohm'en på nei.

  9. #9
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    184
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stiangtr
    Tror du misforsto meg... Hvis en høytaler klarer 6 Ohm, bør du ikke kjøre 8. Da går det fint å sette forsterkeren til å bare gi ut 6. Men høytaleren lar seg ikke forandre Ohm'en på nei.
    Her tror jeg det er du som har misforstått, en høyttalers last-tålighet måles normalt i watt. En forsterker setter opp det forsterkede inngangssignalet over lasten høyttaleren representerer; det er sågar kun høyttaleren som "gir" motstanden. De fleste hifi forsterkere er designet for laster fra cirka 4 -12 ohm, men da en høyttaler ikke har en absolutt motstandsverdi er det imidlertid avhengig av den spesifikke høyttaler - her vil jeg påstå Klipsch RF-62 er en "snill" last, ihvertfall etter min erfaring med RF-52.

    Riktignok har enkelte forsterkere brytere for valg av ohm, men disse begrenser kun maks-effekten noe ved laster under 8 ohm. Jeg har kun sett dette på McIntosh, som har forskjellige utganger for forskjellige laster, og enkelte rør og PA forsterkere, det er altså ikke en vanlig funksjon.

  10. #10
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,664
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stiangtr
    Tror du misforsto meg... Hvis en høytaler klarer 6 Ohm, bør du ikke kjøre 8 fra forsterkeren. Da går det fint å sette forsterkeren til å bare gi ut 6. Men høytaleren lar seg ikke forandre Ohm'en på nei.
    Dette har du nok ikke helt kontroll på nei !

    En høyttaler "klarer" ikke noe når det gjelder ohm - den representerer en last , men den er som det nevnes her ikke en fast motstand , men vil variere gjennom frekvensområdet. Gjerne fra 3-4 ohm og opptil 16 ohm !

    Forsterkere flest har ingen justering for å endre ift til ohm , men ja , noen receivere blant annet har dette - men det anbefales stort sett å la dem stå på 8 ohm , da dem reduserer effekten hvis du setter dem ned til 6 ohm.

    Dette har for øvrig ingenting med trådstarters problem å gjøre !
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  11. #11
    Intermediate ChrisHesby sin avatar
    Medlem siden
    Mar 2005
    Poster
    605
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å bare koble til de nedre terminalene? Eventuelt, går forsterkeren i protect da også?
    Focal JMlab Electra 926 | Focal Sib XL | SVS SB-2000 | Yamaha RX-V1800 | Emotiva XPA-2 | Sharp LC-70LE747E


  12. #12
    Newcomer
    Medlem siden
    Mar 2013
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av LANcorpse
    Her tror jeg det er du som har misforstått, en høyttalers last-tålighet måles normalt i watt. En forsterker setter opp det forsterkede inngangssignalet over lasten høyttaleren representerer; det er sågar kun høyttaleren som "gir" motstanden. De fleste hifi forsterkere er designet for laster fra cirka 4 -12 ohm, men da en høyttaler ikke har en absolutt motstandsverdi er det imidlertid avhengig av den spesifikke høyttaler - her vil jeg påstå Klipsch RF-62 er en "snill" last, ihvertfall etter min erfaring med RF-52.

    Riktignok har enkelte forsterkere brytere for valg av ohm, men disse begrenser kun maks-effekten noe ved laster under 8 ohm. Jeg har kun sett dette på McIntosh, som har forskjellige utganger for forskjellige laster, og enkelte rør og PA forsterkere, det er altså ikke en vanlig funksjon.
    Det kan godt være jeg er ute på tull tur her ja. Men jeg fikk beskjed om å sette recieveren min ned fra 8 Ohm til 6, pga det er det høytalerene "skal" ha.

    Vil det si at dette er feil da? Takler de at recieveren min kjøres på 8 Ohm?

  13. #13
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,664
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stiangtr
    Det kan godt være jeg er ute på tull tur her ja. Men jeg fikk beskjed om å sette recieveren min ned fra 8 Ohm til 6, pga det er det høytalerene "skal" ha.

    Vil det si at dette er feil da? Takler de at recieveren min kjøres på 8 Ohm?
    Høyttalerne "skal ikke ha noe" når det gjelder ohm - dem har ohm selv

    Det er receiveren som skal "takle" at du setter den til 8 ohm , og det gjør den ganske sikkert !
    Det er bare og prøve , og så lenge den ikke kutter eller blir veldig varm , så er det bare å kjøre den på 8 ohm - da yter den best !
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  14. #14
    Newcomer
    Medlem siden
    Mar 2013
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torolan
    Høyttalerne "skal ikke ha noe" når det gjelder ohm - dem har ohm selv

    Det er receiveren som skal "takle" at du setter den til 8 ohm , og det gjør den ganske sikkert !
    Det er bare og prøve , og så lenge den ikke kutter eller blir veldig varm , så er det bare å kjøre den på 8 ohm - da yter den best !
    Jeg får gi det et forsøk da, og håpe det går smertefritt.
    Takker

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •