ny høytaler bestillt - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 3 FørsteFørste 1 2 3
Viser resultater 41 til 45 av 45
  1. #41
    Newcomer
    Medlem siden
    Oct 2011
    Poster
    289
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    antennekabel? har nett fra get dei kjører vell noe koaxgreier , menn det er vell ikke noe med den kursen å gjøre tror eg

  2. #42
    Active Olebrum sin avatar
    Medlem siden
    Jan 2006
    Poster
    338
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av anders1234
    antennekabel? har nett fra get dei kjører vell noe koaxgreier , menn det er vell ikke noe med den kursen å gjøre tror eg
    Prøv å dra ut anntennekabelen fra veggen og hør om du har like mye støy da?
    Det koster ingen ting å prøve:-D

  3. #43
    Active Olebrum sin avatar
    Medlem siden
    Jan 2006
    Poster
    338
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk meg en parasound effektforsterker i går og når jeg koblet opp var jeg plaget med støy/buzz i høyttalerne. Etter mye feilsøking og skifte av div. Kabler var det like mye støy. Ringte Norsk Audio Teknikk hvor jeg kjøpe forsterkeren og han lurte på om jeg hadde kabel tv anlegg koblet til anlegget. Ja det hadde jeg jo.
    Da var tipset å ta ut antenne ledningen fra veggen. Når jeg gjorde det forsvant all støy. Fikk beskjed om å kjøpe galvanisk skille på antenne kabelen så var problemet løst.

  4. #44
    Intermediate Espen-hj sin avatar
    Medlem siden
    Nov 2009
    Poster
    1,290
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kva bruker du som kilde i oppsettet ditt?

    Har vert ute for at litt eldre EC utstyr støyer, men då burde ikkje mengden støy variere fra kurs til kurs.

    Holder ein knapp på jordsløyfe som nevnt eller at kilden din er synderen.

  5. #45
    Newcomer
    Medlem siden
    Oct 2011
    Poster
    289
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    alt støy i front ht forsvant når eg fikk ec koblet opp. menn har fortsatt støy i subber som blir kjørt fra en ander kurs

Side 3 av 3 FørsteFørste 1 2 3

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •