skurring og klirring i klipsch RF62???

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 22
  1. #1
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    skurring og klirring i klipsch RF62???

    er det bare meg som får noen sure skurrelyder i diskant når jeg spiller musikk av høy kvalitet som brothers in arms??:shock:
    og klirrelyder ved lave frekvenser? rundt 40-60?

    Flere som har hatt dette? er dette en garantisak?

  2. #2
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har qed sølvkabler, og supra classic 2,5mm som jumper.

  3. #3
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er de samme symptomene som datteren min og mannen hennes opplevde hjemme hos seg da de sendte for sterke signaler inn på den integrerte forsterkeren sin. Overstyring, altså. Du kunne jo prøve å justere inngangsfølsomheten på forsterkeren din - alternativt dempe signalet i DAC/kilde hvis du har mulighet til det. Bare for å se om det hjelper.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  4. #4
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sender ikke med intgrert og phono, sender med HDMI fra receiver, og har ikke hørt noen andre sine høyttalere som er slik, er mk1 forrsesten.
    er dette en garantisak?

  5. #5
    Newcomer HiFi-Mathias sin avatar
    Medlem siden
    May 2011
    Poster
    291
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spiller du musikk fra Spotify? Hvis så kan du prøve å justere volumet nederst til venstre på Spotify til ca. 80%. Dette hjalp meg på skurring i enkelte innspillinger.

    Mathias

  6. #6
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HiFi-Mathias
    Spiller du musikk fra Spotify? Hvis så kan du prøve å justere volumet nederst til venstre på Spotify til ca. 80%. Dette hjalp meg på skurring i enkelte innspillinger.

    Mathias
    var ikke det litt rart at det var det da?

    EDIT: Var ikke det som var problemet her hvertfall...

  7. #7
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    høres ut som om det er en kabel som ligger å dunker borti baksiden av bass/mellomtonen? :???:

  8. #8
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ingen som har noen andre ideer?

  9. #9
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    1,030
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alt av kabler og koblingsbroer er godt tilskrudd ? Om ikke så er det vel bare å åpne opp høyttalerne og lete etter feilen. Løse deler, ledninger med dårlig lodding !? Bare noen tanker.

    RF serien til Klipsch er for meg noe av det dårligste av byggekvalitet jeg har vært borti innen høyttalere desverre.
    ATV3 - Aune X1 Mk2 - Dayens Menuetto - Klipsch RB-61 II
    WooAudio WA6 - HiFiMAN HE500
    Til salgs : B&W 685 S2 / SA Mantra 50

  10. #10
    Newcomer
    Medlem siden
    May 2010
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å spill av i hodetelefonene evt kjør i 5 kanals stereo visst du har surround. Skurrer det da så prøv å spill av spotify via smartmobilen på både anlegg og hodetelefoner. Skurrer det da så er det sangen/kilden spotify henter fra som er feilen.

  11. #11
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Quisten
    Alt av kabler og koblingsbroer er godt tilskrudd ? Om ikke så er det vel bare å åpne opp høyttalerne og lete etter feilen. Løse deler, ledninger med dårlig lodding !? Bare noen tanker.

    RF serien til Klipsch er for meg noe av det dårligste av byggekvalitet jeg har vært borti innen høyttalere desverre.
    problemet er at jeg ikke har lyst til å åpne å skru på dem, men kan nok få noen til å gjøre det om jeg er heldig.

    visste ikke det var så dårlig? :neutral:

  12. #12
    Intermediate eriko86 sin avatar
    Medlem siden
    Aug 2011
    Poster
    508
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det kun på Brothers in arms?

  13. #13
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nei, annen type rock, eller dubstep, enda de skal være techno-konger :s

  14. #14
    Active MB-S124 sin avatar
    Medlem siden
    Apr 2012
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har kun dette problemet ved avspilling av FLAC fra VLC gjennom min Abrahamsen DAC over USB grensesnitt. Gjelder vannvittig irriterende er det hvertfall. Har måttet dempe utgangen på min Macbook Air markant for å få det bort.

    Med Spotify og MP3 har jeg ikke dette problemet og kan gasse på så øra flagrer :P

    Ta ut et element og bruk speil og lys til å sjekke om det ligger noe løst i kassene, er problemet i begge høytalere? Ser du noen skader/krakkeleringer i elementer(et skudd i blinde da du også har problemer med diskant).

  15. #15
    Newcomer
    Medlem siden
    Mar 2013
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette høres ut til å kunne være samme problem som jeg hadde med mine rf82. Jeg opplevde en slags metallisk skrapelyd fra det ene basselementet. Har mistanke om at det var spolen som ikke var helt senteret i magneten. Jeg hørte denne ulyden bare når jeg spilte en spesiell sang "Hyperballad av Bjørk".
    Dette var en garanti sak hos meg og høyttaleren ble sendt inn og det ble byttet element. Vurderte å kjøpe element for å bytte selv for å slippe å sende hele høyttaleren, men et nytt element kostet 1600 ,-.

  16. #16
    Newcomer Daniel NOR sin avatar
    Medlem siden
    Apr 2007
    Poster
    189
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MB-S124
    Jeg har kun dette problemet ved avspilling av FLAC fra VLC gjennom min Abrahamsen DAC over USB grensesnitt. Gjelder vannvittig irriterende er det hvertfall. Har måttet dempe utgangen på min Macbook Air markant for å få det bort.

    Med Spotify og MP3 har jeg ikke dette problemet og kan gasse på så øra flagrer :P

    Ta ut et element og bruk speil og lys til å sjekke om det ligger noe løst i kassene, er problemet i begge høytalere? Ser du noen skader/krakkeleringer i elementer(et skudd i blinde da du også har problemer med diskant).
    har også samme problem med vlc og min macbook air, kjører via hdmi jeg da, reitt i reciever. må være vlc som kødder det til, for hvis jeg justerer ned volumet litt så blir det borte, men er jo no drit å ikke vite når jeg har perfekt utsignal fra macen uten støy..

  17. #17
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skal sende mail til soundgarden å høre om garanti :razz:

  18. #18
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg antar du har testet uten fronter? På mine RB-81 fikk jeg irriterende skurrelyder på enkelte sanger som kom fra fronttrekkene.

  19. #19
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har hatt patos lyric 301 og dynavoice magic f6 i front og fikk ingenting...

  20. #20
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sendt mail til soundgarden nå.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •