Støy i Sub... Hjelp!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer laerkal sin avatar
    Medlem siden
    Oct 2008
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy i Sub... Hjelp!

    Har problemer med støy i sub. Den støyer selv når jeg ikke har signalkabelen tilkoblet... Den er koblet rett i veggen, ujordet... Spenningen er målt til 223v stabilt.

    Har ikke galvanisk skille på kabeltv, men har prøvd å dra ut antenneledning...

    Hva kan være galt?

  2. #2
    Intermediate ldynamic sin avatar
    Medlem siden
    Jun 2012
    Poster
    533
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det finnes mange tråder her angående brum i sub:

    http://avforum.no/forum/hoyttalere/6...-w10-16-a.html
    http://avforum.no/forum/hoyttalere/1...b-jl-f112.html
    http://avforum.no/forum/hoyttalere/9...et-signal.html
    http://avforum.no/forum/generelt-aud...tilkoblet.html

    Du kan se om du finner noen løsninger der. Dette pleier ofte å være et problem med jorden/støy fra strømnettet. Har du prøvd å koble den til en annen kurs?

  3. #3
    Newcomer laerkal sin avatar
    Medlem siden
    Oct 2008
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker Har prøvd det meste som foreslåes her... Andre strømkurser er like ille... Noen som har opplevd det samme?

  4. #4
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    klein subkabel? :P

  5. #5
    Newcomer laerkal sin avatar
    Medlem siden
    Oct 2008
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, som jeg skrev kommer ulyden uten at signalkabel er tilkoblet...

  6. #6
    Newcomer laerkal sin avatar
    Medlem siden
    Oct 2008
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Membranen slår ved jevne mellomrome også kraftig inn og ut flere ganger uten at det kommer lyd...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •