Bare lyd fra en høytaller?!!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 22
  1. #1
    Newcomer
    Medlem siden
    Apr 2012
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bare lyd fra en høytaller?!!!

    Hei, trenger litt råd og hjelp.
    For ca i uke siden skulle jeg høre på musikk på anlegget mitt som består av: cerwin Vega ve-12F og NAD 356

    Det fungerte helt fint til da, men det som skjedde var at det bare kom lyd ut av venstrehøytalleren, kom kun diskant ut av høyre, og bassen var svak! Ringte til hifi klubben og spurte om jeg skulle ta de med til butikken, men de sa at jeg skulle prøve med nye sikringen først. Så i går kjøpte jeg nye sikringen, venstrehøytalleren funker flott, men nå var det verken diskant eller littegrann bass i høyrehøytalleren... Noen som vet hva som kan ha skjedd eller hva jeg kan gjøre?

    Takk på forhånd

  2. #2
    Newcomer
    Medlem siden
    Apr 2012
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som kan hjelpe meg?!

  3. #3
    Active commodus sin avatar
    Medlem siden
    Dec 2007
    Poster
    483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøvd den og bytte om på kanalene på forsterkeren? for og utelukke om det er forsterker det er noe galt med? vist det, så er nok delefilteret knekt! sannsynligheten for og ta alle elementer samtidig er liten!

  4. #4
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du har mye å prøve på da

    1. er delefilteret ødelagt?
    2. er den ene utgangen på NADen ødelagt?
    3. Er kablene rett?
    4. prøve å bytte på ingangen (aux, cd, pc osv)

  5. #5
    Newcomer
    Medlem siden
    Apr 2012
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan bytter jeg kanaler? Bare bytte på ledingene bak på forsterkeren til et annet sted?

  6. #6
    Newcomer Pagan sin avatar
    Medlem siden
    May 2011
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Yes!!!
    sett høyre i venstre høyttalerutgang og motsatt

  7. #7
    Newcomer
    Medlem siden
    Apr 2012
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde å bytte om på ledningene, og da kom det lyd ut av høyrehøytalleren..
    Noen som vet hva problemet kan være? Og takk for tidligere svar

  8. #8
    Newcomer 0kriz sin avatar
    Medlem siden
    Sep 2010
    Poster
    261
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har høyttaleren sikring? Jeg vet at xls høytallerene har sikringer.

  9. #9
    Active tore_v1 sin avatar
    Medlem siden
    Oct 2007
    Poster
    423
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Han har byttet sikring, så svaret er ja.

    Når du bytter kanal på forsterkeren og problemet flytter på seg så er ikke høyttalerne problemet.

    Lukter det svidd av forsterkeren?

    Jeg ville prøvd å bytte høyre og venstre inngang på forsterkeren. Jeg antar at du har gjort det obligatoriske - koblet av absolutt alt og koblet det på igjen.

    Tipper forsterkeren har fått seg en knekk og at utgangstrinnet har tatt kvelden om du har spilt veldig høyt. Men - det kan også være en vakkelfeil som løses med litt lodding av kyndige mennesker.

  10. #10
    Intermediate thohaug sin avatar
    Medlem siden
    Jan 2011
    Poster
    699
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvis du har kun diskant fra den ene høyttaleren ville jeg forsikret meg om at broen mellom høyttalerterminalen sitter som den skal. det er nemlig 2 ht terminaler bakpå og om du kun skal bruke en forsterker inngang krever dette at de 2 terminalene er koblet sammen.


    edit: så problemet flyttet seg ved bytte av innganger, da tror jeg som sagt overfor her at utgangsterminalen har fått kjørt seg litt.
    Akustikk, [SIZE=4]Akustikk, [SIZE=6]Akustikk!
    [SIZE=2]
    Min tråd: http://avforum.no/forum/hvilket-utst...ml#post2045901

  11. #11
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thohaug
    hvis du har kun diskant fra den ene høyttaleren ville jeg forsikret meg om at broen mellom høyttalerterminalen sitter som den skal. det er nemlig 2 ht terminaler bakpå og om du kun skal bruke en forsterker inngang krever dette at de 2 terminalene er koblet sammen.


    edit: så problemet flyttet seg ved bytte av innganger, da tror jeg som sagt overfor her at utgangsterminalen har fått kjørt seg litt.
    VE12f har bare en inngang og...

  12. #12
    Intermediate thohaug sin avatar
    Medlem siden
    Jan 2011
    Poster
    699
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av r0ver2
    VE12f har bare en inngang og...

    haha så ikke at det var ve før nå xD trodde sånn går det når når man er trøtt. trodde han hadde xls jeg.
    Akustikk, [SIZE=4]Akustikk, [SIZE=6]Akustikk!
    [SIZE=2]
    Min tråd: http://avforum.no/forum/hvilket-utst...ml#post2045901

  13. #13
    Newcomer
    Medlem siden
    Apr 2012
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet er nå, at den ene høyttaleren funker ikke, mens den andre gjør. Men når jeg bytter om på på ledningen bak på forsterket altså: a->B og omvendt, så skjer det motsatte, er dette forsterkeren som er problemet?

  14. #14
    Active MB-S124 sin avatar
    Medlem siden
    Apr 2012
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er vel rimelig det? Når du sier du flytter A og B speakers, er du 100% på at du har både A og B speakers aktivert på forsterker? er vel 2 knapper i front hvor du kan velge det.. Hvilken forsterkertype er det snakk om?

  15. #15
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når du bytter om kablene og lyden flytter seg fra den ene høyttaleren til den andre, har du utelukket at det er høyttalerne som er problemet. Du må gjerne prøve å koble høyttalerne til B-terminalene om forsterkeren har det. Det kan også være en ide å bytte om på kablene fra kilden for å se om problemet kommer der i fra.
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  16. #16
    Newcomer
    Medlem siden
    Apr 2012
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MB-S124
    Er vel rimelig det? Når du sier du flytter A og B speakers, er du 100% på at du har både A og B speakers aktivert på forsterker? er vel 2 knapper i front hvor du kan velge det.. Hvilken forsterkertype er det snakk om?
    Er snakk om en NAD 356

    Prøvde forsterkeren hos en kompis og der funka begge høytallerne fint! Men har prøvd å bytte på sette kablene omvendt altså; fra forsterkeren-->høyttaleren og omvendt men fortsatt det samme. Kan det være noe med inngangene på kablene?

  17. #17
    Newcomer old cerwin sin avatar
    Medlem siden
    Aug 2012
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøv ein anna signal kabel

  18. #18
    Newcomer
    Medlem siden
    Apr 2012
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av old cerwin
    prøv ein anna signal kabel
    Signalkabel er vel kablene fra forsterkeren og inn i høyttaleren? Men burde jeg bare kjøpe nye bananplugger eller helt nye ledninger?

  19. #19
    Intermediate Faller sin avatar
    Medlem siden
    Feb 2005
    Poster
    743
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Utifra det jeg har lest her, så tyder det på problemer med forsterkeren.

    Det jeg ville gjort videre er å ta signalkabelen og prøvd den med en annen inngang på forsterkeren. Si at du har koblet signalkabelen i "AUX", da ville jeg prøvd f. eks "CD". Det kan være et inngangsrelé eller det kan være defekt utgang.

    EDIT: Signalkabel er det som brukes fra f. eks pcen til forsterkeren. Kabelen som går fra forsterker til høyttaler er en høyttalerkabel


    Mvh Faller

  20. #20
    Newcomer
    Medlem siden
    Apr 2012
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Faller
    Utifra det jeg har lest her, så tyder det på problemer med forsterkeren.

    Det jeg ville gjort videre er å ta signalkabelen og prøvd den med en annen inngang på forsterkeren. Si at du har koblet signalkabelen i "AUX", da ville jeg prøvd f. eks "CD". Det kan være et inngangsrelé eller det kan være defekt utgang.

    EDIT: Signalkabel er det som brukes fra f. eks pcen til forsterkeren. Kabelen som går fra forsterker til høyttaler er en høyttalerkabel


    Mvh Faller
    Jeg bruker hovedsakelig AUX kabel ut fra MP. Så jeg burde prøve med AUX eller cd for å sjekke om det er noe feil med MP inngangen?

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •